Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Stuck pixel en Canon SX110

No hay Etiquetas
Entrada
Nuevo miembro

nfected

entradas: 33

20:17 07/01/2009

1

Buenas, hace 15 dias aproximadamente me compré una Canon SX110 IS. La cámara en si está muy buena, estoy conforme.

El problema es que desde hace unos días descubrí un punto en el visor LCD de la cámara que en condiciones de baja luz se ponía rojo. En el momento pensé que era un pixel bloqueado solo del visor. La sorpresa fue cuando fui a corroborar las fotos, en todas las fotos medianamente oscuras el pixel rojo aparecía sonriéndome.

El tema es que no se que hacer. Si bien es un solo punto, el tamaño del mismo no es de un pixel, sino de nueve. En las fotos casi no se aprecia, pero en la pantalla de la cámara se aprecia bastante. En modo video por ahora no lo llegué a ver.

Les adjunto una foto de ejemplo.

No se como se comportará la garantía con este tipo de cosas. En el manual aclara que un mínimo porcentaje de pixeles del visor LCD puede venir bloqueado o muerto, pero al tratarse del sensor no indica nada.

La verdad no se si mandarme para ver si me la cambian o quedarme con el bendito punto rojo.

En fin, gracias.

PD: aclaro por las dudas, puse la foto del monitor porque no se me ocurría a que otra cosa oscura sacarle. Que no se malentienda, el pixel bloqueado está en el sensor de la cámara y no en el monitor.