Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con canon zr830

No hay Etiquetas
Entrada
Midle End Level

Lord_Emperor

entradas: 279

23:52 20/10/2008

1

Hola amigos
Tengo una camara de video canon ZR830. El problema es que cuando la conecto al pc no me aparece nada, yo no sé si deberia aparecer algo, nunca la habia conectado antes, la conecto al puerto Firewire (ieee1394) hoy me compre el cable y venia muy entusiasmado y no pasa nada, yo no sé si deberia aparecer algo asi como cuando se conecta un periferico al USB que es detectado en el momento, trate de buscar los drivers de la camara pero me sale que los ultimos sistemas operativos los traen incorporados asi que al menos en la pagina oficial de canon no estan los drivers, pienso que puede ser eso porque tengo un windows xp de esos que son desatendidos, que les quitan muchas cosas que no se ocupan, aun que tambien pienso que al no tener los drivers igual deberia de saltar una ventana indicando que es un dispositivo desconocido.
Bueno estoy realmente confudido
gracias

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:08 21/10/2008

2

Te deberías aparecer la cámara en "Mi PC" y ver lo que se está reproduciendo en la misma. Busca un programa de edición y captura de video. Los más famosos son el Pinnacle Studio, el Sony Vegas y el Adobe Premier.

Salu2

Midle End Level

Lord_Emperor

entradas: 279

00:12 21/10/2008

3

No aparece en "mi pc", pero buscare esos programas

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:42 21/10/2008

4

Te debería aparecer en el "Administrador de Dispositivos" como un "Dispositivo de Imágenes"

Salu2

Midle End Level

Lord_Emperor

entradas: 279

01:46 21/10/2008

5

no aparece…
en que parte del administrador de dispositivos?

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Chilanpi

entradas: 3553

10:05 21/10/2008

6
Cita Iniciado por Lord_Emperor
Ver Mensaje
no aparece…
en que parte del administrador de dispositivos?

En la parte "Dispositivo de Imágenes" junto con las webcam y escáner.
Fijate si aparece el Firewire como "Controlador de host de bus IEEE 1394"

Salu2

Midle End Level

Lord_Emperor

entradas: 279

19:12 21/10/2008

7
Cita Iniciado por Chilanpi
Ver Mensaje
En la parte "Dispositivo de Imágenes" junto con las webcam y escáner.
Fijate si aparece el Firewire como "Controlador de host de bus IEEE 1394"

Salu2

Si aparece el puerto dice que funciona correctamente sale asi como dices tu

[SIGPIC][/SIGPIC]

Extreme Level

Rudolf97

entradas: 1544

16:45 22/10/2008

8

Dos preguntas tontas que quizás uno pasa por alto:

¿La cámara está prendida?

¿Si el puerto fireware no es el onboard trasero, y es otro, está conectado al mother internamente?