Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Splinter Cell: Double Agent

No hay Etiquetas
Entrada
Nuevo miembro

heckler

entradas: 17

16:04 05/01/2007

1

Gente abro este canal para compartir y tratar de solucionar los multiples problemas que se presentaron en el ultimo Splinter Cell, los Save Game y demas fueron solucionados con la ultima actualizacion, la 1.02, pero los mas graves persisten, por ejemplo el monitor entra en Stand By al cargar una pantalla y no hay forma de levantarlo, al arrancar el nivel Sam queda petrificado y no responde ninguna tecla, y el mas grabe a mi parecer , sale cada dos por tres del juego para mostrar la clasica ventana de falla general del juego .
Por otro lado tengo entendido que estos problemas se dan mas en usuarios de nvidia.
Alguien encontro alguna solucion a estos problemas?

gracias

Heckler

Hardcore Extreme Level

pabloc74

entradas: 18123

17:27 05/01/2007

2
Cita Iniciado por heckler

Gente abro este canal para compartir y tratar de solucionar los multiples problemas que se presentaron en el ultimo Splinter Cell, los Save Game y demas fueron solucionados con la ultima actualizacion, la 1.02, pero los mas graves persisten, por ejemplo el monitor entra en Stand By al cargar una pantalla y no hay forma de levantarlo, al arrancar el nivel Sam queda petrificado y no responde ninguna tecla, y el mas grabe a mi parecer , sale cada dos por tres del juego para mostrar la clasica ventana de falla general del juego .
Por otro lado tengo entendido que estos problemas se dan mas en usuarios de nvidia.
Alguien encontro alguna solucion a estos problemas?

gracias

Heckler

lo mismo pasa con el nfs carbon, ya sea en ati o nvidia, salu2!!!

Hardcore Extreme Level

74205

entradas: 3608

20:12 05/01/2007

3

Te recomiendo que te vayas olvidadndo de encontrar una solucion ya que ubisoft parece haber cambiado para mal, importandoles solo sacar juegos sin probar y llenos de bugs para ganar dinero rapido, y no soportarlos luego con actualizaciones para corregir los tremendos errores que tienen…

Por mi parte ya estoy bastante enojados con ellos por hacer tanto a este splinter cell como al ultimo rainbox six "solo Shader 3.0", dejandome a mi y a muchos otros sin posibilidad de jugar (en mi caso, por tener una x800).

Extreme Level

Pachu

entradas: 2161

20:22 05/01/2007

4
Cita Iniciado por heckler

Gente abro este canal para compartir y tratar de solucionar los multiples problemas que se presentaron en el ultimo Splinter Cell, los Save Game y demas fueron solucionados con la ultima actualizacion, la 1.02, pero los mas graves persisten, por ejemplo el monitor entra en Stand By al cargar una pantalla y no hay forma de levantarlo, al arrancar el nivel Sam queda petrificado y no responde ninguna tecla, y el mas grabe a mi parecer , sale cada dos por tres del juego para mostrar la clasica ventana de falla general del juego .
Por otro lado tengo entendido que estos problemas se dan mas en usuarios de nvidia.
Alguien encontro alguna solucion a estos problemas?

gracias

Heckler

Algo mejora con la instalación limpia del SO y nada de crack dando vueltas, es medio imposible lo que digo pero…

Nuevo miembro

heckler

entradas: 17

11:28 14/01/2007

5
Cita Iniciado por pabloc74

lo mismo pasa con el nfs carbon, ya sea en ati o nvidia, salu2!!!

Bueno, en lo personal lo jugue sin problemas, la primera vez que me pasa esto es con el Splinter Cell.

74205 era de esperarse este cambio, tarde o temprano, de cualquier manera coincido con vos se fueron de tema con los requerimientos, y algo que en lo personal me molesto fue que no tiene soporte para widescreen.

Nuevo miembro

heckler

entradas: 17

11:36 14/01/2007

6
Cita Iniciado por 74205

Te recomiendo que te vayas olvidadndo de encontrar una solucion ya que ubisoft parece haber cambiado para mal, importandoles solo sacar juegos sin probar y llenos de bugs para ganar dinero rapido, y no soportarlos luego con actualizaciones para corregir los tremendos errores que tienen…

Por mi parte ya estoy bastante enojados con ellos por hacer tanto a este splinter cell como al ultimo rainbox six "solo Shader 3.0", dejandome a mi y a muchos otros sin posibilidad de jugar (en mi caso, por tener una x800).

Te cuento que lo estoy corriendo " es un decir", con un Athlon 64 X2 4600 (939), MSI K8N Diamond, MSI NX7900GT PCIE, Raid 0 W.D. 250 GB Sata II 8 Mb Buffer, Dual Channel Geil Pc 3200 X 1 GB, con esta configuracion en 1024x768 cada tanto tenes alguna perdida, no es un dato menor….

Extreme Level

Pachu

entradas: 2161

15:30 14/01/2007

7
Cita Iniciado por heckler

Te cuento que lo estoy corriendo " es un decir", con un Athlon 64 X2 4600 (939), MSI K8N Diamond, MSI NX7900GT PCIE, Raid 0 W.D. 250 GB Sata II 8 Mb Buffer, Dual Channel Geil Pc 3200 X 1 GB, con esta configuracion en 1024x768 cada tanto tenes alguna perdida, no es un dato menor….

Cual estás jugando, el R.Six???

Nuevo miembro

heckler

entradas: 17

17:27 14/01/2007

8
Cita Iniciado por Pachu

Cual estás jugando, el R.Six???

perdon, no fuy claro, estoy jugando el Splinter Cell.

Extreme Level

Pachu

entradas: 2161

00:58 15/01/2007

9
Cita Iniciado por heckler

perdon, no fuy claro, estoy jugando el Splinter Cell.

Y con ese PC te pierde rendimiento??

Nuevo miembro

heckler

entradas: 17

19:05 15/01/2007

10
Cita Iniciado por Pachu

Y con ese PC te pierde rendimiento??

Si, increiblemente, asi es, lo note sobre todo al terminar la mision del barco y el principio de Japon.

Extreme Level

Pachu

entradas: 2161

01:03 16/01/2007

11
Cita Iniciado por heckler

Si, increiblemente, asi es, lo note sobre todo al terminar la mision del barco y el principio de Japon.

Es muy raro, yo tengo un raid 0 igual al tuyo y el resto del P no difiere mucho, sacando los 2G de ram, tendría que tirarte todo OK, igual en una de esas sos muy hincha pelotas y notas la caida de 1 fps…jajajaj

Hardcore Extreme Level

pabloc74

entradas: 18123

01:12 16/01/2007

12
Cita Iniciado por heckler

Te cuento que lo estoy corriendo " es un decir", con un Athlon 64 X2 4600 (939), MSI K8N Diamond, MSI NX7900GT PCIE, Raid 0 W.D. 250 GB Sata II 8 Mb Buffer, Dual Channel Geil Pc 3200 X 1 GB, con esta configuracion en 1024x768 cada tanto tenes alguna perdida, no es un dato menor….

para mi tenes un quilombo barbaro en el windows no puede ser que baje muchos fps con esa maquina, salu2.-

Nuevo miembro

heckler

entradas: 17

08:24 16/01/2007

13
Cita Iniciado por pabloc74

para mi tenes un quilombo barbaro en el windows no puede ser que baje muchos fps con esa maquina, salu2.-

mas que windows hay que ver como lo corre cada uno, me refiero a opciones graficas

Nuevo miembro

heckler

entradas: 17

08:26 16/01/2007

14
Cita Iniciado por Pachu

Es muy raro, yo tengo un raid 0 igual al tuyo y el resto del P no difiere mucho, sacando los 2G de ram, tendría que tirarte todo OK, igual en una de esas sos muy hincha pelotas y notas la caida de 1 fps…jajajaj

Ojo que la ram hace diferencia

Hardcore Extreme Level

74205

entradas: 3608

16:03 16/01/2007

15

lo que paso con este juego es que los dessarolladores usaron como base el sistema de la Xbox360, e hicieron una "adaptacion" a el sistema de pc. Lo que no hicieron fuero soportar la pc, lo unico que hicieron fue "hacer que corra". He ahi porque de la tremenda cantidad de bugs.

Y si bien alguien me dijo "ese cambio se venia venir", tan cierto no es. Hacer un juego "solo 3.0" es tan malo como la moda ahora de "solo XP".
En estos momentos hay millones de computadoras en el mundo que usan placas que nisiquiera son compatibles con shader 1.0 ( o no lo pueden correr adecuadamente).
Una empresa no se va a dar el lujo de "limitar la compatibilidad".

y saben que es lo peor, es que la conversion de shader 3.0 a 2.0 para el
splinter cell o el rainbow six solo tomaria unas 6 a 8 horas de trabajo, segun los dessarolladores de otros juegos…

Nuevo miembro

angork

entradas: 1

17:39 22/04/2007

16

Buscando paginas sobre los problemas de este juego. Yo estaba en el nivel de Africa, la segunda parte, cuando tenes que matar a un agente; en la pantalla de carga los colores bajan de calidad (tipo 8 bit) y al querer comenzar el nivel se cierra el juego.
Yo lo jugaba con una resolucion de 800x600 y con los detalles medios pero igual asi se cerraba.
Mi Pc es:
Pentium IV HT 3,06 Ghz, un giga y medio de Ram y una placa de video Nvidia 7300gs.
Saludos para todos
Si Ubisoft decide sacar una continuacion…. que le de mas bola a la version para PC
PD: Pachu que buen avatar, donde lo conseguiste???

Nuevo miembro

superpey

entradas: 1

01:12 27/05/2007

17

hola…tengo una AMD SEMPROM 2600 1.6GHz 1GB DE RAM Y UNA GEFORCE 7300 LE DE 512MB ….ANDARA ESTE JUEGO EN MI PC…? MUCHAS GRACIAS

Extreme Level

Pachu

entradas: 2161

22:37 28/05/2007

18
Cita Iniciado por superpey
Ver Mensaje
hola…tengo una AMD SEMPROM 2600 1.6GHz 1GB DE RAM Y UNA GEFORCE 7300 LE DE 512MB ….ANDARA ESTE JUEGO EN MI PC…? MUCHAS GRACIAS

No creo que lo corras…

Entry Level

nah

entradas: 61

23:37 28/05/2007

19

en mi caso tengo un problema por asi decirle "fuera de lo comun" lo que pasa con el splinter cell d es que se ve todo como acelerado sam camina muy rapido y probe con varias configuraciones en el video y nada inclusive en 640*480 y todo al minimo para ver si podia ser problema de la grafica, pero simpre funciona =.

La maquina en la que lo corro es un Athlon x64 3200 (754) + 1Gb ram + Asus K8vSE DLX + x1600pro Sapphire + HD 200Gb Samsung SATA.
Alguna idea de lo que puede ser.

Gracias.
PD: probe instalandolo unas tres veces e inclusive con las opcines de graficos distintas

High End Level

HendriX

entradas: 944

13:17 29/05/2007

20

ponele maxima resolucion y todo al taco, esa 1600pro deberia transpirar y ponerse mas lento. pero a lo mejor se traba y sigue corriendo acelerado.
proba con el fraps a ver cuantos fps te esta tirando

SI no cambia todo, No cambia nada…
Entry Level

nah

entradas: 61

23:37 29/05/2007

21

Bueno ayer desues de hacer el pos decidi volver a instalar el SCDA, para ver si mi problema tenia solucion, aparentemente si ya que no pasa nada de lo anteriomente mencionado.
El rendimineto no es oooohhhh que cosa, pero lo minimo fureon un minimo de 15 fps, llegando a un maximo de 40; estos estan medido con el fraps.

La verdad que no se a que se deve realmente esta solucion en el juego pero las posibles causas pueden ser:
- tener los patch instalados 1.01 y 1.02 (no recuerdo si anteriormente los tenia instalados).
- actualizacion de los drivers de la VGA (ver. de Catalyst 7.2).

La configuracion en el juego es:
- Rende H : A
- Suav. de Sombras: A
- Filtro A…: 4x
- Res. Sombras: Medio
- Filtro Tri…: A
- Sin Vec…: D
- Mapeado…: A
- Det…: Alto
- Sombras…: A
- Antialisin: Nada
——-
A:activado; Desactivado.

Gracias.

Extreme Level

Lukas17

Córdoba

entradas: 1028

00:56 29/06/2007

22

Yo todavía no puedo hacer andar este juego con mi 8800GTS… Tengo los ultimos drivers (ForceWare 165.01) y el patch 1.02 instalados… pero cuando entro al juego no se ven bien las imagenes, hay artifacts por todos lados y no puedo ver a Sam. Ayuda!

Core 2 Duo E6600 @3.2Ghz + Xigmatek HDT-S1283 // 2x1GB OCZ SLI-Ready Edition 800Mhz Lat. 4-4-4-12 // ATI Shappire HD4870 512MB GDDR5 // Samsung 2253NW // Gigabyte 965P-DS3 // Topower 580W P5-EZ Plugin // Sound Blaster Audigy SE M@D X-Fi Xtreme Audio + Edifier X400 // Cooler Master 690 // A4tech X-750F
Notebook Compaq Presario CQ40-305LA
Entry Level

Battletoad

entradas: 89

11:46 03/07/2007

23
Cita Iniciado por Lukas17
Ver Mensaje
Yo todavía no puedo hacer andar este juego con mi 8800GTS… Tengo los ultimos drivers (ForceWare 165.01) y el patch 1.02 instalados… pero cuando entro al juego no se ven bien las imagenes, hay artifacts por todos lados y no puedo ver a Sam. Ayuda!

Me pasaba algo parecido y lo solucioné con el hermoso Format: C, instalé todo de nuevo, xp, drivers, juego y los dos parches. Ahora juego con todo bastante alto, solo que hay que ir guardando desde el menú, no con el guardado rápido, porque a veces se cuelga y se puede levantar solo los save, no los autosave.
Probá con eso, capas que te ayuda como a mí.

Asus M3A78 AMD Phenom II 710 – XFX 8600 TRIPLE X -2 x 1GB Supertalent 800 – HDD Sata 160GB – SB Audigy 7.1 – DVDRW LG – VTB 550W – Antec Three Hundred – LG 17" lcd

Hardcore Extreme Level

locoturbina

entradas: 6141

15:37 04/07/2007

24
Cita Iniciado por Lukas17
Ver Mensaje
Yo todavía no puedo hacer andar este juego con mi 8800GTS… Tengo los ultimos drivers (ForceWare 165.01) y el patch 1.02 instalados… pero cuando entro al juego no se ven bien las imagenes, hay artifacts por todos lados y no puedo ver a Sam. Ayuda!

A mi me pasaba lo mismo y lo solucione con los drivers 94.97 (o algo así) o con los últimos drivers que aparecen en la web de eVGA.

Extreme Level

Lukas17

Córdoba

entradas: 1028

22:09 03/11/2007

25

Gente al final pude hacer andar el juego, pero ahora tengo otro problema… me anda medio lento, probe con varias combinaciones de config pero nada, anda siempre igual de lento… a alguien le paso algo parecido??

PD: tengo los drivers: nVidia ForceWare163.71 los baje de Guru3D

Core 2 Duo E6600 @3.2Ghz + Xigmatek HDT-S1283 // 2x1GB OCZ SLI-Ready Edition 800Mhz Lat. 4-4-4-12 // ATI Shappire HD4870 512MB GDDR5 // Samsung 2253NW // Gigabyte 965P-DS3 // Topower 580W P5-EZ Plugin // Sound Blaster Audigy SE M@D X-Fi Xtreme Audio + Edifier X400 // Cooler Master 690 // A4tech X-750F
Notebook Compaq Presario CQ40-305LA