Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con display z310

No hay Etiquetas
Entrada
Entry Level

NoName77

entradas: 89

03:14 27/07/2009

1

hace unos dias estaba cargando mi sony z310, lo desenchufe como siempre, y despues de eso la pantalla se puso con un fondo azul oscuro, y no se ve nada, ni la hora, ni el menu, ni las llamadas, nada. que pudo haber pasado??? tiene solucion??? tan solo lo desenchufe nada mas……….

Hardcore Extreme Level

zepita

entradas: 4300

03:16 27/07/2009

2
Cita Iniciado por NoName77
Ver Mensaje
hace unos dias estaba cargando mi sony z310, lo desenchufe como siempre, y despues de eso la pantalla se puso con un fondo azul oscuro, y no se ve nada, ni la hora, ni el menu, ni las llamadas, nada. que pudo haber pasado??? tiene solucion??? tan solo lo desenchufe nada mas……….

sacale la batería y dejalo unos minutos así. Si tras prender sigue igual, no te queda otra que llevarlo al servicio técnico y rogar que te reconozca la garantía.

Entry Level

NoName77

entradas: 89

04:19 27/07/2009

3

no funco

garantia ya no tiene, hace un año y medio lo compre. que puede ser? solo lo desconecte nomas, como se jodio el display??

gracias por la ayuda

Hardcore Extreme Level

zepita

entradas: 4300

04:27 27/07/2009

4
Cita Iniciado por NoName77
Ver Mensaje
no funco

garantia ya no tiene, hace un año y medio lo compre. que puede ser? solo lo desconecte nomas, como se jodio el display??

gracias por la ayuda

si, no te queda otra que llevarlo a servicio técnico. Puede que con una actualización de firmware se arregle o se haya muerto la placa madre.
Es normal que los celulares nuevos presenten fallas tras 1 año de uso… es por eso que es casi regla de oro vender tu celu cuando cumple un año…