Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

X-FI Xtreme Music OEM problemas

No hay Etiquetas
Entrada
Midle End Level

MaxJB

entradas: 306

18:06 06/03/2008

1

Hola, les cuento que ayer compre la x-fi Xtreme Music oem, la instalo y anda el problema es que no me deja tocar todas las configuraciones ej: configuracion de altavoz, de EAX, el ecualizador grafico, etc me dice lo siguiente "no se detecta el dispositivo de audio compatible con esta aplicacion. saldra de la aplicacion"
por internet encontre que muchas OEM de creative tienen problemas con los drivers, asi que si me podrian decir que drivers alternativos podrian ir con esta placa se los agradeceria.
uso windows xp ue 7 ¿puede ser que no sea compatible con este windows?
antes tenia una audigy SE con caja y no tenia problemas.

¿puede que no se hallan desinstalado bien los drivers de la antigua placa y por eso algunas aplicaciones no reconocen a la placa actual?

muchas gracias

Extreme Level

jorge yubran

entradas: 1621

00:23 07/03/2008

2

Puede que sea eso, el UE, esas versiones libres de XP estan medias recortadas y excluyen procesos que por ahi sean necesarios para que funque todo Ok, yo volvería a XP.
Y si la limpiastes de todo soft de la anterior y chequeastes que no haya quedado nada de nada ni en el registro, dudaría de la funcionalidad del UE.

Saludos.

Saludos.

Midle End Level

MaxJB

entradas: 306

11:40 07/03/2008

3

Gracias Jorge por tratar de ayudar. ya lo solucione, baje nuevos drivers desde la pagina de creative y antes borre todo los registros de la placa.
ahora me anda todo
suerte

Midle End Level

Von Cardo

entradas: 222

22:21 10/03/2008

4
Cita Iniciado por MaxJB
Ver Mensaje
Gracias Jorge por tratar de ayudar. ya lo solucione, baje nuevos drivers desde la pagina de creative y antes borre todo los registros de la placa.
ahora me anda todo
suerte

me podrias decir que dirvers tengo el mismo windows UE y la misma placa me la compre hace dias y me faltan el dts y el dolby surrond en als opciones gracias..

Midle End Level

MaxJB

entradas: 306

22:54 10/03/2008

5
Cita Iniciado por Von Cardo
Ver Mensaje
me podrias decir que dirvers tengo el mismo windows UE y la misma placa me la compre hace dias y me faltan el dts y el dolby surrond en als opciones gracias..

Mira te los diría pero ahora no estoy en Rosario (donde esta la maquina) y vuelvo recién el 24 de este mes. Antes que nada fijate si el dts y dobly no te aparecen cuando abrís el modo entretenimiento entre las opciones (hay me acuerdo que estaba) sino busca muy bien y si no esta realmente, busca drivers desde la pagina creative. quisiera ayudarte mas, pero sin la maquina es dificil. estoy casi seguro que los debes tener instalados fijate bien
suerte

no creo que el problema sea del windows sino de los drivers malos de las OEM

Midle End Level

MaxJB

entradas: 306

11:35 13/03/2008

6

Esta es una consulta que nada tiene que ver con el otro tema. solo la hago aca para no abrir otro tema.

Tengo los parlantes de un equipo pionner que se quemo, para conectarlos no traen ficha sino 2 cable cada uno de color rojo y negro. esos se tendrían que conectar a un amplificador.
yo tengo un equipo edifier c11 que trae 2 satélites de 6 watts y con una impedancia de 4 ohm. ¿podría conectar los parlantes del pionner de 60 watts reales y con una impedancia de 8 ohm al amplificador del edifier?
¿se le podría hacer una ficha para conectarlo directamente a la placa de sonido de la maquina (x-fi xtreme music) y así conservar los parlantes del edifier y agregar 2 mas
que los pondría atrás y tratar de hacer algún sonido envolvente (para las pelis)

muchas gracias