Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

X-FI Titanium + Home Sony (conexion optica) sale 3.1 en vez de 5.1…

No hay Etiquetas
Entrada
Extreme Level

kicinder

La Rioja

entradas: 1609

22:11 02/09/2008

1

Hola, me acaba de llegar esta plaquita (SB X-FI Titanium Edicion Fatal1ty):
http://www.karitacomputacion.com/pro…oducts_id=1179
Y lo conecte a este home (Sony 5.2 DTS, DDPro Logic, etc…)
http://www.musimundo.com/Default.aspx?pId=8004400685058
Los conecte por medio de un cable optico.
Configuro desde el panel de control de windows/sonido… en 5.1.
En la consola de Creative, tambien pongo para 5.1…
En el Home, pongo como salida Dolby Digital, de entre: multi estereo y otras raras que las prove a todas y nada… Elegi DolbyDigital, porque cuando cambio de modo de sonido para las peliculas desde el home, se cambia para DD solito, asi que por eso dedusco que esa es la salida correcta.
No veo en el home otras opciones como para configurar el numero de canales de salida.
En la consola de creative me voy a una seccion donde se puede reasignar las salida de los parlantes por si estan mal ubicados, y cuando empiezo a probar…
Dice "Frente izquierda + ruido" y suena solo por el parlante ese, vamos bien.
"Delante central" suena por ese mismo.
"Delante derecha" bien!
Pero cuando dice trasero izquierda y trasero derecha suenan por el izquierdo y el derecho pero de adelante nada mas!! el TI y TD no hacen nada…
Si, eso hace, es decir escucho en 3.1, no tengo la menor idea de lo que puede ser, ya rebolvi las opciones por todos lados y nada.
Como estoy pasando de un onboard… y 0 conocimiento en estas cosas, quizas le estoy errando a algo y no me quiero alarmar…
Que dicen ustedes, que puede ser?
Gracias y disculpen por lo largo.

Hardcore Extreme Level

pabloc74

entradas: 18123

02:05 03/09/2008

2

te paso el msn de un amigo que tiene un muteki con placa de sonido y lo usa todo bien, por ahi te ayuda

club-game@hotmail.com , sergio se llama

Extreme Level

SACRO

entradas: 1064

14:50 03/09/2008

3

Que lastima que invertiste en una placa como esa tendrias que haber consultado en el foro antes de comprarla pero bueno esperemos que salga todo bien y suerte par aque puedas configurar ese equipo

Extreme Level

kicinder

La Rioja

entradas: 1609

21:12 03/09/2008

4
Cita Iniciado por pabloc74
Ver Mensaje
te paso el msn de un amigo que tiene un muteki con placa de sonido y lo usa todo bien, por ahi te ayuda

club-game@hotmail.com , sergio se llama

Hola pablo. Gracias, ya lo agregue.

Cita Iniciado por SACRO
Ver Mensaje
Que lastima que invertiste en una placa como esa tendrias que haber consultado en el foro antes de comprarla pero bueno esperemos que salga todo bien y suerte para que puedas configurar ese equipo

Hola. Por que "que lastima"?
Porque me esta dando problema o porque no valio la pena tanta plata?
Yo la compre por la salida optica para conectarlo a este home, ya que no creo que la Extreme audio sea mejor que esta, y la Gamer no tiene salida optica convencional, y el cable mini tooslink no se consigue ni en la china.
Ahora si no hago andar el 5.1 me la corto, jaja.

En otro foro me dijeron que es normal en las SB esto de la mala configuracion, me dijeron que tengo que configurar el codec AC3, Yo tengo el codec pero no completo con ese panel de configuracion que me mostraron, Ahora lo voy a bajar y configurar como me dijeron (dice que tengo que configurar como salida SPDIF, pero me cuesta creer que sea eso, es decir instalar otro codec para que lo haga, no se supone que lo tendria que hacer el soft de creative?)
http://foros.toxico-pc.com/showthrea…4185#post94185

Si sale bien les comento, per sigo esperando mas respuestas, gracias.

Midle End Level

palermi

entradas: 203

22:49 03/09/2008

5

Proba actualizar el soft de creative, AC3 solo sirve para las peliculas.
Tengo el mismo Home y tengo una x-fi gamer fatality, la tengo conectada usando la salida digital y el home me detecta el 5.1 automaticamente (previamente tuve que instalar el patch para dolby digital live, me costó 4dolares) tanto para juegos como para peliculas.

pregunta: que ventajas tiene la conexion optica frente a la digital? Por que elegiste esa conexion ? el cable digital me costo 4 pesos armarlo.

Extreme Level

kicinder

La Rioja

entradas: 1609

00:00 04/09/2008

6

Hola!
Ya estoy bajando las actualizacines, ya tengo el codec tambien por las dudas.
1-A que te referis con digital?
La optica tambien es digital, o no?
Si te referis a la Coaxil, esta placa no tiene esa salida.
2-O como decis vos?
Vos que tenes el mismo home…:
3-Como lo configuras?
-Yo conecto el cable optico que es la entrada "Video 2"
-En la PC configuro todo para 5.1, la consola de creative, el THX, desde el panel de control de windos… etc.
- Y en el home pongo el modo de audio (si no m equivoco es la opcion 3 del menu)
Ahi pongo en Dolby digital PL 2, ahora, viste que en la pantalla del home dice los parlantes que estan sonando? Bueno, a mi se me iluminan solo los tres esos (delanteros, central y sub), es decir que me da a entender que el problema esta en la PC. Si pongo cualquiera de los otros dos modos de DDPL, creo que DDPLII V5 y otro mas, en cualquiera de esos, me muestra todos los parlantes pero solo suenan el central, delanteros y sub. no los suround…
En la consola de creative, no hay en ningun lado para configurar el DTS o DD. por que?
En la ayuda dice que supuestamente tiene que haber un boton DTS, pero ese boton no esta por ninguna parte, 4-sera por eso que decis vos que hay que registrar?
Porque ahora que me decis, cuando terminas de instalar el el soft, solito se abre el asistente ese para registarr el DD Live.
5-Como hago??!! encima no tengo internet en mi casa…
Ya me esta preocupando.
Gracias, espero tu respueta.

Extreme Level

SACRO

entradas: 1064

09:44 04/09/2008

7
Cita Iniciado por kicinder
Ver Mensaje
Hola pablo. Gracias, ya lo agregue.

Hola. Por que "que lastima"?
Porque me esta dando problema o porque no valio la pena tanta plata?
Yo la compre por la salida optica para conectarlo a este home, ya que no creo que la Extreme audio sea mejor que esta, y la Gamer no tiene salida optica convencional, y el cable mini tooslink no se consigue ni en la china.
Ahora si no hago andar el 5.1 me la corto, jaja.

Simplemente esa placa no vale esa plata es mas y mas de puro marqueting simplemente eso y mas si tus gustos estan orientados al 5.1 esa placa no es para nada la correcta.

OJO !!!! no digo que sea mala digo que no invierto esa plata en ese tipo de placas.

Te hago una pregunta esa placa te la recomendo el PELADO de KARITACOMPUTACION ???

Midle End Level

palermi

entradas: 203

13:18 04/09/2008

8

SPDIF puede ser de 2 formas coaxial como la que tengo yo (utilizo un cable mono y lo conecto en el conector naranja detras del Home) o puede ser un cable de fibra optica para conectarlo en el conector TOSLINK (como tenes vos)

En el Home no pongas en modo AUDIO, ponelo en A.F.D AUTO. Al utilizarlo en pro logic 2, es para que simule 5.1, vos por ahora hasta que te funcione bien siempre dejalo en A.F.D AUTO y ponete a boludear cambiando configuraciones en la PC, cuando pongas SPDIF Passtrought en el AC3 fijate si te aparecen un mensaje en el Home Theather. Pero para eso vas a tener que tener el patch para DDL. En la computadora tenes que actualizar todos los drivers de creative, tener todo actualizado y luego instalá el parche (tenes que tener conexion a internet) y despues de reiniciar la maquina te vas a la consola de creative, creo que en la parte de configuracion (abajo un boton chiquito) no me acuerdo bien, hay una pestaña que dice habilitar DDL una vez que lo actives te va aparecer un cartelito y en el Home vas a tener un mensaje diciendote que esta recibiendo en 5.1
Cualquier cosa chiflá

Extreme Level

kicinder

La Rioja

entradas: 1609

22:45 04/09/2008

9
Cita Iniciado por SACRO
Ver Mensaje
Simplemente esa placa no vale esa plata es mas y mas de puro marqueting simplemente eso y mas si tus gustos estan orientados al 5.1 esa placa no es para nada la correcta.

OJO !!!! no digo que sea mala digo que no invierto esa plata en ese tipo de placas.

Te hago una pregunta esa placa te la recomendo el PELADO de KARITACOMPUTACION ???

Simplemente queria un placa medianamente buena, me parecio que esta es mejor que cualquier exteme audio, y la gamer no tiene salida optica… por eso la elegi…
Jaja, no, no me la recomendo el pelado. El pelado esta muy ocupado recomendando fuentes, si se te quema un led: -"es por la fuente" -"Pero tengo una topower de 1500W con un celeron" -" Si, si pero es la fuente, ponele esta de 8000W que tengo que te va a andar de 10"
Jaja, piola el marcelo.

Cita Iniciado por palermi
Ver Mensaje
SPDIF puede ser de 2 formas coaxial como la que tengo yo (utilizo un cable mono y lo conecto en el conector naranja detras del Home) o puede ser un cable de fibra optica para conectarlo en el conector TOSLINK (como tenes vos)

En el Home no pongas en modo AUDIO, ponelo en A.F.D AUTO. Al utilizarlo en pro logic 2, es para que simule 5.1, vos por ahora hasta que te funcione bien siempre dejalo en A.F.D AUTO y ponete a boludear cambiando configuraciones en la PC, cuando pongas SPDIF Passtrought en el AC3 fijate si te aparecen un mensaje en el Home Theather. Pero para eso vas a tener que tener el patch para DDL. En la computadora tenes que actualizar todos los drivers de creative, tener todo actualizado y luego instalá el parche (tenes que tener conexion a internet) y despues de reiniciar la maquina te vas a la consola de creative, creo que en la parte de configuracion (abajo un boton chiquito) no me acuerdo bien, hay una pestaña que dice habilitar DDL una vez que lo actives te va aparecer un cartelito y en el Home vas a tener un mensaje diciendote que esta recibiendo en 5.1
Cualquier cosa chiflá

Hola capo. Bueno, Empecemos, primero que nada, lo hice andar por unos minutos, si si asi de loco.

El problema no era de configuracion en ninguno de los campos (windows, consola, thx, etc…):

Ayer descargue el codec AC3, lo configure como me dijeron, pero nada… se que me dijeron que eso es para las peliculas y no cuando no anda desde el principio (Desde el principio me refiero a la consola de creative), pero bue… yo intente…

Despues baje las actualizaciones de los drivers y de la consola de creative. Como me dijiste.

Termina de instalar (primero el driver ese de 41MB y despues el iniciador de consola de 67Mb) y… sorpresa!!!, aparecio un boton mas que decia Dolby digital live, entro ahí lo habilito y pongo (usar la salida digital para la siguiente placa… (lo mismo que me decis ahora vos que tengo que hacer) De 10!!! lo pruebo y todo andaba de maravilla, chocho de la vida, pero como ya la habia manoseado de mas con programas intentos y todo eso, ademas ya le hacia falta un formato…
Formateo y directamente instalo los programas que baje y no los del CD, y ya no anda mas… por nada del mundo, es esactamente como si ubiera instalado los del CD, no paso nada, desinstalo, limpio el registro, etc, etc… nada, no hay forma.

Bueno, se me ocurre volver a formatear, instalo primero lo del CD y despues reemplazo con los que baje, tampoco!! naaada, pero naaaaada, es imprecionante, es esactamente como si solo se actualizara el numerito de la version!!!
No aparece por nada del mundo otra vez el botonsito del DDL ese HDP…

Formateo por tercera vez, porque si no formateo, e intento reemplazar el programa por segunda vez me salta un error (I-001)
Esta vez, instalo los viejos, Luego el codec AC3, configuro, pruevo (no paso nada) y despues instalo las actualizaciones, primero el driver y despues la consola como lo habia echo al principio, otra vez naaada!!!
ya me canse de provar.
MIRA, LO UNICO QUE SE ME OCURRE, es medio tonto e increible… pero, puede ser que esas actualizaciones que baje solo funcionen una sola vez?!
Ahora las estoy bajando de nuevo…

PORQUE?…
…Cuando instale el CD, me decia que para disfrutar del dolby digital live, tenia que registrarme (como decis que hiciste vos), y sin embargo cuando baje la actualizacion me andubo como si lo ubiera registrado?
Ahora me voy a bajar tambien por las dudas el paquete de dolby digital live.
Pero a ese no lo habia bajado y sin embargo andubo la primera vez. Solo con la consola y los drivers.

Ya se que no es problema de configuracion, ni en el home, ni en la consola, son simplemente los programas… pero no me cierra.
No se que/como hacer…
Gracias y disculpa por lo confuso, pero estoy indignado… Se me parte la cabeza ya de pensar, espero tu respuesta.
PD: Cuando instale el CD por primera vez, instale casi todos los programas, y despues solo lo indispensable (Controladores, consola, panel de volumen, consola THX) , pero no creo que sea eso… no me acuerdo esactamente que habia instalado pero voy a intentar de nuevo asi, aver que pa…

Extreme Level

SACRO

entradas: 1064

23:32 04/09/2008

10
Cita Iniciado por kicinder
Ver Mensaje
Jaja, no, no me la recomendo el pelado. El pelado esta muy ocupado recomendando fuentes, si se te quema un led: -"es por la fuente" -"Pero tengo una topower de 1500W con un celeron" -" Si, si pero es la fuente, ponele esta de 8000W que tengo que te va a andar de 10"
Jaja, piola el marcelo.

El pelado ya no sabe que hacer para vender las EZ-COOL esta como LOKAAAAAAA!!!! jejjejee no digo que sea mal tipo porque dentro de todo tiene un buen precio y buen hard pero "carece de criterio a la hora de recomendar no es imparcial" el tiene el lema grabado en la frente que dice " YO TENGO LO MEJOR ", aunque como digo una cosa digo otra, tiene muy buena atencion la verdad, cada vez que voy es agradable y no tiene drama en contestar alguna pregunta en este tema me quedo mil veces con KARITA que con el mundo de vendo mucho y despacho todo como si todo fueran una paquete de jabon el polvo o mas conocido como ABELYN.

Midle End Level

palermi

entradas: 203

00:10 05/09/2008

11

ummm que raro, segun la primera ley de la informatica dice "si anda, no lo toqués" ejjeej
Ahora veamos que se puede hacer.
Tantas cosas que hiciste me confunde, lo que deberias hacer es:
-Instalar los drivers que te vinieron con la tu placa, solamente eso!!!
-Actualizarlos a todos via internet una vez que terminaste de actualizar todo, en el proceso vas a reiniciar varias veces (hacelo), proba que todo funciona bien. (Usando Creative Software Autoupdate)
-Luego instalar el parche ddl, tenes que registrarte via internet

Deberia funcionar, tal vez instalaste el parche antes de actualizar todo el soft de creative, es decir primero actualiza la consola y al final de todo el parche.

Por otro lado el AC3 solo sirve para peliculas, te recomiendo que instales el KMplayer y lo configures para que user como decodificador de audio AC3 para todo.

No se cuantas veces se puede instalar el parche DDL ya que es pago y deberia tener alguna cantidad maxima, nose.

Suerte

Extreme Level

kicinder

La Rioja

entradas: 1609

22:50 05/09/2008

12

Comparto todo lo que decis SACRO.
Saludos.

A lo mio, YA ANDA!!!
Instale el CD, desopues actualice los dos programas que te da en la pagina de creative y despues instale el pack de DDLive… Y listo, todo va como piña.
No me explico como la otra vez anduvo sin haber instalado ese pack pero… la cosa es que ya anda.

Ahora tengo una consultita Palermi:
1-Con el simple hecho de habilitar el 5.1 desde el panel de control y activar el DDL, y poner en los juegos en modo 5.1 ya va a andar bien o hay que tocar otro codec o alo asi?…
Lo unico que tenia a mano para probar es el Juego Overlord, y parece que anda bien, es decir, suenan todos los canales cuando tienen que sonar, pero como que le falta un poco de enfacis, contraste, definicion… puede ser por el juego nomas?
2-De esa forma que me dijeron en toxico esta bien configurado para las peliculas? es decir no hace falta que le ponga 3+2.1 o Dolby opro logic II… etc.. es suficiente con ponerle SPDIF?
3-El AC3 no tiene nada que ver con los juegos?

Ahora me voy a alquilar una peli a ver que pasa…
Y voy a buscar algo para testear las salidas ademas del Creative console, pero vos conoces algo que sirva para eso que me puedas recomendar?
Muchas muchas gracias.

Extreme Level

adrian023

entradas: 1233

22:54 05/09/2008

13

Se hablo muchas veces en el foro de por que no funciona el 5.1 por via digital con las placas Creative. Revisa que encontras la respuesta!

Salu2!

Midle End Level

palermi

entradas: 203

14:05 06/09/2008

14

Adrian ahora si funciona por lo menos en las X-FI es que sacaron un parche pago.

kicinder:
1-Claro con el simple hecho de habilitarlo ya esta, no hay q instalar nada, podes activar efectos EAX, CMSS-3D se me hace que es al pedo por que ese simula 3d cuando no tenes un 5.1.
Aumentale un poco el volumen a los traseros.
2-
En el Home le puse A.F.D Auto y para ver peliculas lo dejo en MOVIE B
El ac3 lo tengo configurado así:
Formato de salida: ACTUAL (sin cambios)
En la pestaña SPDIF, envio por SPDIF AC3, DTS y MPEG Audio
Tengo marcada SPDIF
En Modo SPDIF/DTS tengo Automático
y tengo desmarcardo Limitar veloidad de muestrar SPDIF
En sintesis:

Input format: Unknown – 0
User format: PCM16 – 0
Output format: Unknown – 0

Use SPDIF
SPDIF status: No data
SPDIF passthrough for: MPA AC3 DTS
Use AC3 encoder (do not encode stereo PCM)
Do not check SPDIF sample rate
Query for SPDIF output support

3-El Ac3 es un codec de audio solo para las peliculas que usen ese codec

Para testear las salidas y el home yo me habia bajado unos dvds con efectos dts, tambien me baje musica en dts y anda barbaro. Pero mas que nada me guio de la consola creative.

Saludos

Extreme Level

kicinder

La Rioja

entradas: 1609

22:15 06/09/2008

15

Sos un capo…
Mas claro imposible, en esto ya esta todo claro.

Una cosa, mas, baje unos archivos que dice que son para probar el sonido envolvente, pero no me andan, hacen ruido como si fuera problemas de codecs…
Porque sera??
Intente reproducirlos con el Media player clasic, windows media 9 y con el winamp, y todos lo abren pero lo reproducen mal, hacen ruido nomas…
Los archivos son .wav, los baje de Taringa!
Todavia no consigo el power DVD, para probar con ese…
Tengo todo configurado, probe una pelicula y sonaba bien, En el Windows media player aparece un iconito de DolbyDigital lo ponga en 2.0 o 5.1 eso me dice que esta funcionando, pero no era muy buena la peli, pura charla nomas y no me dejaba apreciar…
Asi que no se porque no reproduce esos otros archivos…

Gracias de nuevo.

High End Level

micronics

entradas: 888

23:24 06/09/2008

16

Si no me equivoco luego de mucho tiempo investigando.

1 . Tu placa es passthrough, es la misma que se consigue sin el logo de fatality a 70 dolares.

2 . La tenes que configurar para SPDIF si la conectaste via optica o coaxil, no hay otra formula, y si no la configuras asi el sonido no sale salvo que la conectes analogicamente, que si tu sinto te lo permite y tiene entradas 5.1 analogicas te conviene para dividir los canales en juegos, etc.

3 . Las peliculas con la placa configurada en SPDIF y al ser passthrough simplemente envia el sonido codificado al sinto y este lo decodifica.

4 . En juegos no dividen los canales por conexion optica o coaxil, las de gamas mas altas si lo hacen porque no son passthrough. Por lo que leo sacaron un parche para codificar el sonido que permite hacerlo via software, eso seria muy bueno.

5 . Para escuchar musica te conviene poner el sinto en multiestereo que para mi es como mejor se escucha ya que la musica es estereo y no esperes que te salga en 5.1, el multiestereo hace que salga el sonido por todos los parlantes.

En resumen, las peliculas te van a andar perfectamente en 5.1 o 5.2, la musica por multiestereo, los juegos (no se como sera el parche pero si funca buenisimo ) y sino tambien por multiestereo.

Esto es lo que dice en las especificaciones de la placa * Optical Out supports stereo SPDIF out, multichannel out via Dolby Digital Live, and pass through of multichannel DVD sound
Habria que estudiar lo de Dolby Digital Live, es algo nuevo en estas placas que antes no permitia por la salida optica aca se puede leer al respecto http://joloriquelme.wordpress.com/20…-live-en-x-fi/

.
.
.
.

[SIGPIC][/SIGPIC]
Midle End Level

palermi

entradas: 203

22:14 07/09/2008

17

Claro micronics, ahora con el parche ya se puede tener 5.1 via SPDIF para los juegos y peliculas

Cita Iniciado por kicinder
Ver Mensaje
Sos un capo…
Mas claro imposible, en esto ya esta todo claro.

Una cosa, mas, baje unos archivos que dice que son para probar el sonido envolvente, pero no me andan, hacen ruido como si fuera problemas de codecs…
Porque sera??
Intente reproducirlos con el Media player clasic, windows media 9 y con el winamp, y todos lo abren pero lo reproducen mal, hacen ruido nomas…
Los archivos son .wav, los baje de Taringa!

Me paso lo mismo, entonces leyendo me dijeron que con el kmplayer (que permite facilmente elegir los codecs a usar) podes, tambien se puede con el winamp (pero tenes que ponerle el parche para 5.1) en sintesis:

Te bajas el kmplayer y probas reproducirlo, si funciona, bien. Si no funciona:

-En la parte que dice "decodificador de audio interno" apretas el boton Selec. Nada (es decir hacer que no use ningun codec interno y solo codecs externos)
-En la parte que dice "decodificador de audio externo" apretas "busqueda de decodif. externos" y luego que los encuentre vas seleccionando el codec correspondiente, yo seleccione AC3 para casi todo (MPEG-1 y 2, AC3, DTS, LPCM, AAC) y seleccione ffdshow para AAC y MP3. De esta forma cuando el sonido este en 5.1 lo vas a reproducir usando AC3 filter al igual que con las peliculas

Extreme Level

kicinder

La Rioja

entradas: 1609

00:28 08/09/2008

18

Si no me equivoco luego de mucho tiempo investigando.

1 . Tu placa es passthrough, es la misma que se consigue sin el logo de fatality a 70 dolares.

Pero la mia tiene el logo de Fatal1ty papaa, es la mejor!!! jajajaja, tendria que haber consultado un poco antes de comprar, pero igual estoy conforme a pesar de tanto renegar…

2 . La tenes que configurar para SPDIF si la conectaste via optica o coaxil, no hay otra formula, y si no la configuras asi el sonido no sale salvo que la conectes analogicamente, que si tu sinto te lo permite y tiene entradas 5.1 analogicas te conviene para dividir los canales en juegos, etc.

3 . Las peliculas con la placa configurada en SPDIF y al ser passthrough simplemente envia el sonido codificado al sinto y este lo decodifica.

4 . En juegos no dividen los canales por conexion optica o coaxil, las de gamas mas altas si lo hacen porque no son passthrough. Por lo que leo sacaron un parche para codificar el sonido que permite hacerlo via software, eso seria muy bueno.

5 . Para escuchar musica te conviene poner el sinto en multiestereo que para mi es como mejor se escucha ya que la musica es estereo y no esperes que te salga en 5.1, el multiestereo hace que salga el sonido por todos los parlantes.

En resumen, las peliculas te van a andar perfectamente en 5.1 o 5.2, la musica por multiestereo, los juegos (no se como sera el parche pero si funca buenisimo ) y sino tambien por multiestereo.

Sisi, ya esta todo eso, En el home lo dejo siempre en multi estereo, ya que si pongo una peli o un juego en 5.1 solito la detecta y lo hace sonar en 5.1.
Asi que la musica sale por defecto en estereo y por todos los parlantes, Para las peliculas y los juegos lo unico que tengo que hacer es activar la casilla Habilitar DDLive…

Gracias!!

Claro micronics, ahora con el parche ya se puede tener 5.1 via SPDIF para los juegos y peliculas

Yo no instale ningun parche y el overlord (es el unico que probe, no se los demas) va pero de 10, es un espectaculo…
EL COD 2 con EAX3 tambien suena muy lindo el envolvente ese medio fictisio que tiene…

Me paso lo mismo, entonces leyendo me dijeron que con el kmplayer (que permite facilmente elegir los codecs a usar) podes, tambien se puede con el winamp (pero tenes que ponerle el parche para 5.1) en sintesis:

Te bajas el kmplayer y probas reproducirlo, si funciona, bien. Si no funciona:

-En la parte que dice "decodificador de audio interno" apretas el boton Selec. Nada (es decir hacer que no use ningun codec interno y solo codecs externos)
-En la parte que dice "decodificador de audio externo" apretas "busqueda de decodif. externos" y luego que los encuentre vas seleccionando el codec correspondiente, yo seleccione AC3 para casi todo (MPEG-1 y 2, AC3, DTS, LPCM, AAC) y seleccione ffdshow para AAC y MP3. De esta forma cuando el sonido este en 5.1 lo vas a reproducir usando AC3 filter al igual que con las peliculas

Gracias! Voy a probar a ver que pasa, Me queda eso y estas dos cositas mas y le doy formato y ya la dejo lista…

1-Vos sabes que ahora los archivos de video de tipo .avi (el 90%) sale el sonido bajito, el otro 10% andan bien y lo mas raro es que analice con el GSpot los codecs usados por cada video y hay en casos que son los mismos en 2 video y sin embargo en algunos sale el sonido bajito…
Los videos MPEG y WMV van de 10. ya revolvi los codecs por todas partes, los resetee, volvi a instalar, etc, etc. y nada.

2- Perdon por esto, pero… el Power DVD 7 reproducira muy bien el formato 5.1… pero la calidad del video deja muchisimo que desear, comparandolo con el Media player clasic, el Clasic es un espectaculo como estira la pelicula, y el power DVD ni siquiera tiene opciones para configurar la salida de video como para toquetear, nada!! estoy embolado, el Clasic tambien tiene eso que me decis que le haga al KMPLayer asi que voy a probar asi a ver si puedo conservar el Clasic o probar el KMPlayer a ver si me convence…
la forma de estirar la pelicula que brinta el clasic es muy comodo, el power DVD hasta el momento no le encontre nada parecido…
Gracias y disculpen lo cargoso, pero gracias a ustedes ya estoy entrando en el tema.
GRACIAS!

Midle End Level

palermi

entradas: 203

14:36 08/09/2008

19

despues de probar el gomplayer, zoom player, media player clasic, bs player y todos los players habidos y por haber me quedo con el kmplayer, tiene muchas opciones, carga las peliculas mucho mas rapido (en el bsplayer se me caga para adelantar alguna parte de la pelicula, encambio con el kmplayer lo hace instantanemente)
Yo desinstalé el power dvd por que automaticamente los mkv los reproducia usando su codec, instale el coreavc, para los x264 (es pago, pero hay crack) y funciona excelente, pero en realidad el del powerdvd se ve mejor pero consume mas maquina, encambio el coreavc anda mas rapido.
Fijate que los avi la mayoria estan en 2.1 y seguramente estas usando otro codec para reproducirlos. Cuando estes reproduciendolo apreta boton derecho sobre la pelicula y anda a donde dice Filters y ahi te muestra que codecs esta usando.
Lo que decis del mediaplayer clasic y del powerdvd no es tan así, el mediaplayer clasic no viene con su codec propio sino el que tengas instalado (ffdshow, etc) encambio el powerdvd tiene uno propio al igual que el vlc
Por ejemplo yo uso coreavc (para los videos con codec x264) en todos mis reproductores, bsplayer, zoomplayer, kmplayer y en todos se ve igual de bien y de rapido, solo que el kmplayer anda mejor. Es decir el reproductor no va a hacer que se vea mejor ni peor sino los filtros que utlice. El kmplayer tiene incluso filtros prefijados para aumentar el contraste, disminuir el ruido, etc, etc obvio que para eso se necesita una maquina mejor.

Saludos

Extreme Level

kicinder

La Rioja

entradas: 1609

21:45 08/09/2008

20

Me voy a fijar lo del sonido.

Si seguro es por los codecs, yo uso el K Lite Codec pack, creo que tambien trae la opcin para instalar el core AVC y no el FFD para el x264, voy a provar eso…
Y me olvide de ponerlo la otra vez, con el power DVD se me entrecorta la pelicula de a cada rato.
Voy a dar formato y provar todolimpio a ver que pasa y sino voy a ver como hago, no me gusta tener 10 programas para hacer lo mismo…
Antes, instalaba el pack de codecs bien configurado para no tener codecs que no voy a usar nunca, mas el winamp para los videos comunes por la libreria que tiene (es comodo…) y el Clasic para todo tipo de peliculas (es muy liviano, comodo y practico, ademas de que no tiene sus propios codecs) y listo, en cambio ahora tengo que tener un programa mas para ver las peliculas y encima no me satisface para nada si no fuera por el sonido. El Windows media player parece que se desenvuelve bien tambien y ese lo trae por defecto asi que no tengo que agregar nada…

En resumen ya tengo todo resuelto lo demas es solo problema de codecs que ya voy a solucionar seguro.

Ya terminando.

Repito Gracias palermi, micronics, pabloc74, SACRO, Adrian023, por la gran ayuda.
Saludos.

PD: Estoy viendo los videos de Rrrepública del tucuman…jajajaja