Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Subwoffer sin sonido

No hay Etiquetas
Entrada
Extreme Level

The Big Praf

entradas: 2873

15:51 13/01/2007

1

Hola a todos

Les comento que me acabo de comprar los edifier x400 que me habian recomendado en un post y suenan muuy bien. Salvo por el (pequeño???) detalle que no sale sonido del subwoffer. El mother que tengo es un P5W DH DELUXE que segun el manual soporta audio de 2,4,6,8,y 5.1 canales (pero el mio es 2.1!!!!!!)

Tengo un amigo que tiene los edifier R251 (creo) y un mother ASUS y tiene el mismo problema. El lo soluciono conectando los parlantes al panel frontal. Asi tambien se me soluciono asi, pero no es lo mas prolijo (ademas, tengo 6 coenctores en el mother y tengo que usar los del gabi )

Los satelites se conectan al subwoffer por fichas RCA, asi que habia pensado comprar algun adaptador para conectarlos al mother directamente, pero:
1-No se si va a funcionar
2-no se si existe el conector (seria RCA-TO-MINI PLUG????)

Agradezco cualquier ayuda que me puedan brindaral respecto

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Hardcore Extreme Level

Chilanpi

entradas: 3553

16:15 13/01/2007

2

Ese parlante es Stereo, por lo tanto va un solo conector a la PC (suele ser verde), los satélites no se conectan a la PC sino al woofer. Pueden ser varias cosas: que el volumen de graves esté al mínimo en el parlante, que los conectores traseros de tu PC están desconectados y conectados los delanteros, ese es un problema del que te armó la PC, también puede ser que esté mal configurado la distribución de altavoces de tu placa de sonido. Te diría que pruebes los parlantes por separado con un MP3 player o un discman por ej y veas como suena.

Salu2

Extreme Level

The Big Praf

entradas: 2873

19:22 13/01/2007

3

Estimado Chilanpi

1-Lo del volumen del subwoffer fue lo primero que controle
2-La pc la arme yo asi que creo que esta todo como deberia, repito CREO
3-Andan tanto los conectores frontales como los traseros, solo que cuando uso unos no puedo usar los otros
4-Lo de la configuracion, bueno creo que ese es el problema, puesto que mother no soporta sonido 2.1 (2,4,6,8 o 5.1 nada mas). Asi que no se como hacer. Lo configure en 6 canales (2Satelites frontales, 2 posteriores, un subwoffer y un parlante central) y asi si se escucha (conectandolo al audio frontal je). Asi que no sabria que hacer para que ande pero en los conectores posteriores.

Por ultimo del tema de los adaptadores rca a mini plug que opinas?existen?serviran?

Gracias por todo

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Extreme Level

Vegeta

Parque Patricios

entradas: 1236

20:05 13/01/2007

4

El conector RCA mini existe. Y el sonido 2.1 es una forma de decirle a los tipos de parlantes q tenes pero no por eso quiere decir q exista la conexion q pretendes, osea conectar los dos satelitales por un lado y el subwoofer por el otro. Lo q tenes q hacer es configurar el sonido en stereo o 2 canales y conectarlo los parlantes con un solo cable. Pq no es como el sistema 5.1 que tiene conexion para los frontales los traseros y el central y subowofer a la vez. Asi como te dijo tu amigo q lo conecto asi se conecta, y es la unica forma prolija. Lo que no seria prolijo es conectarlo con los RCA miniplug pq por un lado conectas los satelitales y por el otro el subwoofer cuando en realidad se conecta el cable que te viene de los parlantes y ya esta.

High End Level

El viofla

entradas: 993

23:09 13/01/2007

5

Es asi..

A. El sub esta cagado (cosa q NO es muy probable porque estas un tanto perdido )

B. Lo estas conectando como la mona!!!!

Si no te vino con los edifier.. vas a una ferreteria/casa de audio-video entras y le decis "Hola, dame una cable Miniplug a RCA" (si, asi se llama)

Conectas el minuplug a LA PLACA y los RCA al sub (a la parte q dice AUDIO IN). Y despues conectas los RCA A RCA uno a "AUDIO OUT" y el otro.. tambien y de ahi a los satelites…

Si no suenan… fijate las opciones de audio, podes subir los graves y los bajos depende q placa.

Acordate q el subwoofer lo q se encarga es filtrar los graves. Despues pasa el sonido en si a los parlantes. El sub digamos que no suena, "golpea"

AMD Sempron 2600+ /// ASUS A7V8X-X /// 1GB Kingston Value /// Gigabyte Radeon 9550 128MB + TT Crystal Orb @ 430/490 /// WD Caviar 80GB /// Samsung 796MB /// Feather MV-270 /// Creative Audigy 4 /// Logitech MX310 /// Genius KB-16e