Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Soundblaster live problema

No hay Etiquetas
Entrada
Midle End Level

nabucodonosor

entradas: 395

14:43 24/02/2010

1

Hola amigos recurro a uds a ver si me pueden dar una mano..
Hace bastante que tengo una soundblaster live 7.1 24 bits que siempre ha funcionado bárbaro… ya se ya se no es la gran placa pero ha funcionado. El tema es que hoy vino mi hermano a casa e instalamos el NFS Shift porque quería jugar un rato… empezó a jugar todo bien y a los 5 minutos el sonido desapareció tanto del juego como de la música. Reiniciamos y volvió. Al rato lo mismo solo que esta vez en vez en vez de desaparecer se transformo en un agudo pitido muy molesto.
Me recalente y saque el juego a la miercoles. El tema es que ahora pongo play en foobar anda 20/30 segundos y el sonido se transforma de a poco en ese insoportable chillido. Lo mismo con media player viendo una peli o similar… reinstale drivers… y demas… me quiero matar… se jodió la placa de audio o que pasa? Alguna sugerencia o punta?

Hardcore Extreme Level

Infinito

entradas: 4775

16:35 24/02/2010

2

proba cambiandola de slot pci a ver que pasa

Midle End Level

nabucodonosor

entradas: 395

19:40 24/02/2010

3

Probe en el otro pci q tengo y hace lo mismo… ya reinstale los drivers dos veces y lo raro es que tambien me lo hace en el otro sistema operativo que tengo instalado. Tengo un xp de 32 y uno de 64 y me lo hace en los dos… es rarisimo… se habra jodido

Moderador

legion

Argentina

entradas: 15626

20:25 24/02/2010

4

1ro ponerla en al pci mas alejado de la gráfica o sea el ultimo de mas abajo – luego fijarte que no se le pare la colita – y me dirás ¿que es que se le pare la cola? que cuando ajustas fuerte el tornillo no se levante de atrás la colita, suele pasar y se levantan los contactos.- También Suele pasar que las SB se acoplen al mismo canal de la gráfica cuando están muy cerca.- En términos simples.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Hardcore Extreme Level

Infinito

entradas: 4775

21:23 24/02/2010

5

si eso es cierto cualquier placa de sonido hay que usarla en el slot pci mas alejado de la grafica, en general el ultimo abajo de todo y a veces hay conflictos con IRQ compartidos que generan estos problemas
la otra es probarla en otra pc, y sino la placa paso a mejor vida..
Ya que sabes del tema Legion de lo del slot PCi que estabas informado, para las placas PCI Express hay alguna recomendacion similar? (Porque no averigue nada y tengo en vistas comprar mi placa de sonido en PCI E y estaba dudando en que slot ponerla)
[Imagen Removida por el Usuario]
Tengo 3 x1 y un x16 a x4, la otra esta ocupada por la vga por supoyo.

Midle End Level

nabucodonosor

entradas: 395

10:11 26/02/2010

6

Pues la he llevado a otra pc y salió andando a las mil maravillas. Volví a ponerla en la mía y anda ok, rarísimo.
Pero genial, por lo menos anda!