Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Sound Blaster Live 5.1 – no funciona parlante central del home

No hay Etiquetas
Entrada
Nuevo miembro

jasper

entradas: 4

17:08 10/08/2006

1

Hola, soy nuevo en el foro hoy me compre un home zen-la zp1000 5.1 ya q lei una review de esta pagina y me parecio copado, tengo una sb live 5.1, win xp sp2, y mi problema es q el parlante central no anda, le puse los drivers de originales de creative y cuando voy al test y apreto sale perfecta la voz de la minita diciendo "center" pero cuando pongo musica o una movie no me sale el sonido del centro, salen todos bien menos el del centro, vi que habia un parche de creative que decia "fix ac3" bla bla , lo puse y nada sigo sin poder escuchar x el parlante central. Desde ya muchas gracias.

Hardcore Extreme Level

Neo2005th

entradas: 3540

18:38 10/08/2006

2

el ac3 es cuando las peliculas o la musica usan ese metodo de compresión, si decís que se escucha el central cuando lo testeas debe ser que la película no use ese canal en determinado momento, por que la música es stereo comunmente sale el iz/de y el suwoofer.

Extreme Level

win-master98

entradas: 1111

18:43 10/08/2006

3

Opino = que vos Neo

Saludos…

[SIGPIC][/SIGPIC]

Nuevo miembro

jasper

entradas: 4

18:53 10/08/2006

4

ahhh o sea q si abro el winamp y pongo musica no debe escucharse el del medio?

Extreme Level

adrian023

entradas: 1233

19:16 10/08/2006

5

Antes que nada, consegui un dvd que tenga Dolby Digital 5.1 o DTS. Partiendo de ahi lo reproducis y configurado de la forma correcta el central va a funcionar.
Tambien podes probar con algun juego usando EAX 5.1.
Si pretendes escuchar el central desde un mp3 o una pelicula comprimida 2.0 es obvio que no va a funcionar por que no le corresponde.
Igualmente la SB Live! lo que esta haciendo ahora seguramente cuando escuchas un mp3 stereo te clona el sonido de modo que con los traseros se escuhe lo mismo que con los delanteros.

Nuevo miembro

jasper

entradas: 4

19:55 10/08/2006

6

es q no me andaba con ac3 o dolby, ni dvix ni dvd, recien puse unos drivers de audigy y me anda el ac3 en peliculas. Lo q noto raro q la voz sale x el central nada mas, es correcto eso? los demas tienen sonidos y la voz x el central.

High End Level

Ymc

entradas: 904

20:40 10/08/2006

7

Un Sinto-amplificador de gama media-alta, te pueda dar lo que estas pidiendo.
Ej: Harman Kardon AVR65.
Viene con una opcion para emular Dolby-Digital. Entonces cuando escuchas musica, radio o lo que sea, activando esa opcion, en el 'center' escucharas voces y la musica por los restos bafles.

Nuevo miembro

jasper

entradas: 4

21:43 10/08/2006

8

muchas gracias kerido

Extreme Level

adrian023

entradas: 1233

22:48 10/08/2006

9
Cita Iniciado por jasper

es q no me andaba con ac3 o dolby, ni dvix ni dvd, recien puse unos drivers de audigy y me anda el ac3 en peliculas. Lo q noto raro q la voz sale x el central nada mas, es correcto eso? los demas tienen sonidos y la voz x el central.

Si es normal que las voces salgan por el central. Lo frontales son para sonido ambiente y efectos igual que los traseros pero con menos participacion.

High End Level

nvidia123

entradas: 596

23:42 10/08/2006

10

con el zen-la ese (yo tengo el mismo) en la sb lo unico que tenes que hacer para que golpee y golpea muchisimo es poner enviar grabes y subgrabes y ya ta
empieza a golpear y listo na mas que hacer
saludos

athlon 64 6000x2, 2 gigas de ram ocz sli , mother ecs kn3sli2, 2x geforce 8800gts 640 megas msi, samsung 19 lcd wide
athlon 64 4800 x2, 1 giga de ram ocz xtc, mother msi k9n platinum, geforce 8600gts msi, monitor lg 17 lcd
athlon 64 3600x2+ 1 giga corsair value, mother msi k9n sli diamond, 2 x 7900gs msi, monitor viewsonic 19 lcd wide