Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

sound blaster audigy no funciona

No hay Etiquetas
Entrada
Nuevo miembro

mouresoroll

entradas: 3

15:09 10/03/2007

1

Hola: Ayer me instalé la targeta de sonido Sound blaster audigy ya que la que tenía no funcionaba bien. Tenía una Realtek incorporada directamente en la placa base. Después de instalar la sound blaster he dejado de oir cualquier sonido. Me dice que funciona correctamente y me he bajado los drivers de la página de creative y no hay manera. No lo entiendo. Además, cuando intento reproducir una canción mp3 en el winamp este no funciona cuando antes lo hacía perfectamente. Con el reproductor de creative tampoco funciona, parece que se reproduce por unos segundos y se para, siempre sin que se oiga nada. El único que parece funcionar pero tampoco se oye es el windows media. Creo que lo he probado todo, pero quizas podriais ayudarme. Muchas gracias.

Extreme Level

Lukas17

Córdoba

entradas: 1028

15:28 10/03/2007

2
Cita Iniciado por mouresoroll
Ver Mensaje
Hola: Ayer me instalé la targeta de sonido Sound blaster audigy ya que la que tenía no funcionaba bien. Tenía una Realtek incorporada directamente en la placa base. Después de instalar la sound blaster he dejado de oir cualquier sonido. Me dice que funciona correctamente y me he bajado los drivers de la página de creative y no hay manera. No lo entiendo. Además, cuando intento reproducir una canción mp3 en el winamp este no funciona cuando antes lo hacía perfectamente. Con el reproductor de creative tampoco funciona, parece que se reproduce por unos segundos y se para, siempre sin que se oiga nada. El único que parece funcionar pero tampoco se oye es el windows media. Creo que lo he probado todo, pero quizas podriais ayudarme. Muchas gracias.

Desinstalaste los drivers viejos del sonido onboard?

Core 2 Duo E6600 @3.2Ghz + Xigmatek HDT-S1283 // 2x1GB OCZ SLI-Ready Edition 800Mhz Lat. 4-4-4-12 // ATI Shappire HD4870 512MB GDDR5 // Samsung 2253NW // Gigabyte 965P-DS3 // Topower 580W P5-EZ Plugin // Sound Blaster Audigy SE M@D X-Fi Xtreme Audio + Edifier X400 // Cooler Master 690 // A4tech X-750F
Notebook Compaq Presario CQ40-305LA
Midle End Level

gk17

entradas: 368

11:56 15/03/2007

3

desinatla los drivers antiguos, coloca la placa sonido en la madre, e instala los drivers desde el menu del cd de la audigy((con el autorun)). ah y NO LOS INSTALES CON EL ASISTENTE DE WINDOWS.

SOUND BLASTER X-FI XTREME GAMER RULES