Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

sound blaster audigy 2 zs plaatinum pro: dramas de driver ayuda!!!

No hay Etiquetas
Entrada
Extreme Level

edu2011

entradas: 1690

19:19 01/04/2009

1

que tal, la cosa es asi

tengo dramas con esta plaquita que ya me tiene podrido las pelotas que me obliga a formatear, la idea es saber que alguien que sea mas inteligente que yo, me diga como solucionarlo osea, yo instalo el cd de driver instalacion full, hasta ahi todo bien, el dramita que tengo es que quiero saber como actualizar los driver, porque por mas que ponga el modelo en la pagina y le meta auto update, (no me va bajar todo manualmente es un quilombo y tardo mas) por mas que intente eso es como que necesito antes instalar los driver de la placa (descargar los actualizados digamos) entonces estoy meta con errores aveces ta todo bien y al rato desaparece el sonido y tengo q reiniciar, evidentemente, (aca dejo foto de los driver que segun yo es el orden que tengo q instalar 1 y 2, en la foto dice, y despues me meto en autp update y dejo q instale, pero obviamente saltan algunos errores al instalar estos ****ing driver q me baje repito, segun yo, pero evidentemente hay algun error que no se si hago mal en instalarlos, esperor respuestas, yo laburo y no puedo esperar mucho, aca dejo la fotito espero haberme hecho entender

http://www.fotazas.com/v2_photo_f6c4fb.jpg.htm

como pueden ver tamb tengo dramita con el icono de inicio q aparece tipo win 98, le meto siempre estilo win xp, eso nose porque mierda pasa, pero en fin

Midle End Level

Bruno83

Paraná, Entre Ríos (Argentina)

entradas: 220

19:52 01/04/2009

2

Por lo que comentás puede ser que te pasé lo que me pasaba a mí antes con el Windows.
Mirá acá http://www.maximotec.com/showthread.php?t=64005 donde ya hace un tiempo puse lo que me pasaba con el sonido, que arrancaba bien Windows y al rato se iba el sonido y te decía que no tenías hardware de sonido.
Yo te diría que si eso es lo que te pasa, que probés la placa en otra pc o que cambiés de Windows.

Extreme Level

edu2011

entradas: 1690

20:36 01/04/2009

3

claro, pero no es drama de windows porque antes no me pasaba, por eso me llama la atension y hago enfoque en como hago para "actrualizar corerctamente en orden" los driver, me refiero a los que te descargas de la pagina de creative, asi evito conflictos, porque la verdad ando perdido en como instalarlo correctamente, eso quisiera saber asi me ahorro formateas al pedo

gracias

para que se entienda mejor, instlaacion del cd tengo esta version:

SB Audigy 2 ZS Platinum Pro, DR release 1.82.0

y la idea es saber como actualizar osea en que orden instalo tal update para luego despues "auto update" sin drama y de forma correcta, eso estoy preguntando

osea el orden necesito saber!!!

no hice nada, instale nomas los driver del cd, y al rato cuando vuelvo, abro la mizer y me salta con que no se encuentra el dispositivo, osea que miercoles pasa? lo unico que hice fue entrar al left 4 dead a jugasr un cacho online y me encuentro con eso osea TOTALMENTE ILOGICO!!!

que tengo q comprarme una xfi??? es joda esto che

dejo otra imagen, osea sigo sin saber como es el orden de instalacion para actualizar, no me explico porque me jode con esos mensajes, yo le doy aceptar y dejo q reinicie, igual me jode, me gustaria saber el orden… y aca dejo otra foto donde tengo los archivos que baje q son los driver, teoricamente el 1 es el pimero q tengo q instalar y el 2 el segundo y despues memeto a auto update y dejo q instale, pero quiero saber el orden o si algo estoy haciendo mal!!!

http://www.fotazas.com/v2_photo_1bdf95.jpg.htm

http://www.fotazas.com/v2_photo_3022b3.jpg.htm

agradeceria una mano por el amor de cristo

Extreme Level

SACRO

entradas: 1064

15:44 02/04/2009

4

Primer paso desinstala los driver y todo lo referido a creative.

Segundo paso descarga el ultimo driver para tu placa.

Tercer paso reinicia la maquina cuando te salte nuevo hardware encontrado en ese momento instalas el driver que descargaste y chau problema tenes una instalacion limpia del ultimo driver para tu placa.

Por ultimo y para que no vuelvas a tener nunca mas problemas de actualizacion de drivers en el caso de comprarte algo nuevo ni siquiera saques el cd de la caja dejalo dentro que es un hermoso adorno entras a la pagina del fabricante y descargas lo ultimo referido al componente que adquiriste es la mejor solucion para tener una instalacion totalmente limpia.

En mi caso cada ves que actualizo algo siempre desinstalo todo, luego bajo lo ultimo, reinicio, intalo lo ultimo y jamas un problema la verdad que la gran mayoria del soft para actualizar prefiero omitirlo y hacer las cosas a mano asi quedan mas prolijas.

Hardcore Extreme Level

Infinito

entradas: 4775

16:17 02/04/2009

5

desinstala drivers com dijo sacro
pasae l driver cleaner .net y borra todo lo referido a creative
e instala todo lo ultimo de la pagina
no istales nada del cd

Extreme Level

edu2011

entradas: 1690

17:28 02/04/2009

6

ahora voy a probar nuevamente, osea teoricamente tendria que instalarme (sin tocar el cd) estos driver??? que son los ultimos teoricamente dejo foto

http://www.fotazas.com/v2_photo_456bd1.jpg.htm

confirmenme si entendi bien, y si me dan el ok voy a quitar todo y pruebo nuevamente, si me salta algun mensaje voy a postaerlo ojala que no
me guio por lo que dicen nomas:

Hardcore Extreme Level

Infinito

entradas: 4775

18:33 02/04/2009

7

si esos son los ultimos salidos ase un par de dias
http://ccftp.creative.com/manualdn/D…_2_18_0010.exe

Extreme Level

edu2011

entradas: 1690

18:52 02/04/2009

8

bueno, enotnces voy a seguir tu consejo, pero esstoy completamente seguro y te apuesto que me va a saltar alguna sorpresa, pero de todos modos voy a verificar ojala tengas razon, de ni tocar el cd y meter directamente estos ultimos, ahora despues te respondo y te pongo imagen de la sorpresa (ojala que no)

aver, instale los ultimos, y me salta esto, se actualizo bien, pero master, la creative mixer no esta, y es fundamental en mi laburo que aparesca, que onda con ese temita??? agradeceria saber por favor… dejo imagen como esta ahora, y me es esencial ver la mixer de la creative con dichas funciones

http://www.fotazas.com/v2_photo_6678c6.jpg.htm

aca dejo la imagen de la mixer, pero no es como yo la quiero ver osea, yo la quiero ver como viene por defecto en la mixer de la creative, quizas bajandome alguna aplicacion de la pagina se solucione??? porque verla asi como dejo esta otra foto es medio incomodo porque yo siempre dejo el volumen en un porcentaje 61% porque laburo audio y viendo asi el mixer no veo dicho porcentaje me explico…

http://www.fotazas.com/v2_photo_0a8dd3.jpg.htm

gracias de ante mano para solucionar este problemita

no hay caso, no veo la mizer de voluemens, actualize las aplicaciones y ni bola, bueno espero que me puedas ayudar a solucionar esto por favor porque me esta poniendo nervioso no saber como hacer, y me decis que ni toque el cd donde ta la mixer de creative y no esa de la foto, entonces quisiera que me diga asi lo soluciono…gracias

http://www.fotazas.com/v2_photo_bd1986.jpg.htm

bue, seleccione nomas los efectos eax y la creative mixer, reinicie y aparece lo mas bien, mi duda es que lo que hice fue al reves, instale directamente sin tocar el cd el update que me pasaste, despues meti el cd y seleccione esas 2 aplicaciones, de todos modos esta bien actualizado hasta la fecha por mas que lo haya hecho AL REVES???

osea la logica no indica que el orden seria asi:

lo que me interesa meto el cd, instalo la creative mixer y alguna boludes mas que me convenga, reinicio, instalo el ultimo update, vuelvo a reiniciar, y teoricamente no deberia tener ningun error??? esa seria el orden por logica, pero yo lo que hice fue al reves, meti el update primero reinicio, instalo la mixer, reinicio y listo, software actualizado, en fin, decime si es lo mismo lo que hice asi no me hago mas la cabeza por esta porqueria y sigo laburando…

bue, instale nuevamente los driver actualizados, reinicie, instalo la mixer y efectos eax, reinciio, y aparentemente todo bien, entro a creative auto update, actualizo la mixer y la eax y reinicio aparece lo mas bien y sin problemas, asique esta solucionado por suerte

cambiando de temas, quien tiene conocimientos de placas de audio profesionales???

estoy interesado en comrpar una foccusrate le, la oscura, como laburo con audio y hago musica necesitaria una orientacion proxima, y dicha placa servira para jugar a juegos tamb??? quiero pensar q si…asi me quito de ensima la mierda de creative que no esta muy orientada al genero que menciono!

tengo en vista motu, pero bueno la mas barata es la que mencione

agradeceria una mano ahi tamb

ya estoy podrido de escribir, asi y todo lo que hice no puedo creer porque mierda me salta el mensaje en la mixer que no se detecto dispositivo osea hace 5 minutos abri todo bien y ahora me salta eso, increiblemente no entiendo, hice el procedimiento que me dijeron… tendre q formatear por decima ves esta mierdita…no hace otra cosa q joderme la vida, lo UNICO Q HICE FUE INSTALAR EL UPDATE, INSTALAR MIXER Y EFECTOS EAX REINCIO Y HASTA AHI TODO BIEN, LUEGO ME INSTALO LOS COMPONENTES AUTO UPDATE DE LA PAGINA, REINICIO TODO BIEN, Y A LOS 5 MINUTOS INTENTO ABRIR LA MIXER Y ME SALTA ESE MENSAJE….NO TUVE QUE HABER INSTALADO LOS COMPONENTES DEL AUTO UDATE CHE??? BUE SI ALGUIEN ME CONTESTA PORQUE SE ACUMULA TODO ACA Y ME SIENTO UN ****** ESRIBIENDO