Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

realtek no reconoce altavoces en vista

No hay Etiquetas
Entrada
Nuevo miembro

fabian431

entradas: 42

18:39 22/05/2008

1

Hola a todos, necesito ayuda, resulta que compre vista home premium y al instalar los contraladores de audio (mi placa es una msi p35 neo con "drivers para vista", me dice que el dispositivo funciona correctamente, pero no tengo sonido. Fui a dispositivos de reproduccion y los altavoces figuran como no conectados. Actualice los drivers a la version 1.85 y ahora no solo no reconoce como conectados los altavoces, sino que tambien no reconoce el microfono. Estoy de los pelos, compre una tremenda placa de video y no puedo jugar por que no tengo sonido. Si alguien puede ayudarme se los agradeceria. P.D. los drivers v 1.93, cuando llegan a la mitad de la descarga me dice la pagina que no puede descargarlos. Gracias nuevamente. Es mas si alguien necesita ayuda por que vista no reconoce el lector, pregunten que yo lo solucione

Hardcore Extreme Level

pabloc74

entradas: 18123

19:29 22/05/2008

2

fijate si bajando estos te anda, son los 1.93 pero de otro lado…

http://www.techpowerup.com/downloads….93_Vista.html

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

19:51 22/05/2008

3

es modio tonto pero fijate que no este activada la salida digital, a mi me pasaba que no se escuchaba y era eso

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

fabian431

entradas: 42

20:07 23/05/2008

4

Como desactivo la salida digital

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

20:19 23/05/2008

5

mm apretas en el parlantito y en opciones (creo que era) tenes para elegir hd o analogica (algo asi), no lo recuerdo pero yo habia instalado vista, con drivers y todo y ese fue el problema, ahora estoy con Xp sino te guiaria mejor

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

fabian431

entradas: 42

20:22 23/05/2008

6

toco los parlantes y no me da la opcion de cambiar la salida digital. Es mas estoy seguro que ese es el problema por que al mostras los conectores analogos los muestra oscuros y resaltado la salida digital. Hay forma de desactivarlo de otra forma o de conectar los altavoces en otro puerto

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

20:50 23/05/2008

7

en el parlantito de la barra de tareas, o sino anda a panel de control/sonido por ahi esta

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

fabian431

entradas: 42

09:28 24/05/2008

8

no acepta el cambio, instale los drivers 1.93, no se que hacer, no quiero volver a xp.