Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con X-Fi y parlantes Logitech

No hay Etiquetas
Entrada
Midle End Level

lapidario66

Peru

entradas: 428

21:12 20/09/2007

1

Que tal manes; hace buen tiempo que tengo una tarjeta de sonido X-Fi y parlantes Logtitech Z5500; pero cada ves que entro al Windows XP SP2; no suena nada; o mejor dicho en mis parlantes no reconoce la conexion digital coaxial con la que funciona normalmente, por eso debo de entrar al software de la X-Fi y mover denuevo la configuracion E/S digital y listo suena normla, sin ningun problema.

Pero vuelvo a iniciar Windows y de nuevo lo mismo tengo que entrar al software y asi cada ves que carga windows tengo que mover en el software la coneccion digital para que recien reconosca los parlantes.

Aca estan las imagenes del problema:

Ni bien carga Windows, no reconoce el tipo de conecion con los parlantes:
http://img218.imageshack.us/my.php?i…agen008ak6.jpg

Tengo que entrar al software de la tarjeta de sonido, mover estos check:
http://img77.imageshack.us/my.php?im…oftwarebp4.jpg

Y recien reconoce la coneccion en los parlantes y suena normal:
http://img215.imageshack.us/my.php?i…agen009xx4.jpg

Espero que me puedan ayudar, porque estoy utilizando mi pc pero cada ves que la prendo tengo que configurar esto del software.

Saludos y suerte.

LG LED E2350 32'' Digital – Thermaltake V9 Black Edition
Gigabyte GTX680 2GB DDR5 – AMD Phenom II X4 Black Edition 965, 3400 MHz
Gigabyte GA-890XA-UD3 v2.0 – Kingston 4GB DDR3-1333
Seagate ST3500320AS 2Tb 7200.11Rpm 32MB Buffer
Creative X-Fi Titanium Fatality Pro – Corsair HX850 850W
Hardcore Extreme Level

pabloc74

entradas: 18123

22:27 20/09/2007

2
Cita Iniciado por lapidario66
Ver Mensaje
Que tal manes; hace buen tiempo que tengo una tarjeta de sonido X-Fi y parlantes Logtitech Z5500; pero cada ves que entro al Windows XP SP2; no suena nada; o mejor dicho en mis parlantes no reconoce la conexion digital coaxial con la que funciona normalmente, por eso debo de entrar al software de la X-Fi y mover denuevo la configuracion E/S digital y listo suena normla, sin ningun problema.

Pero vuelvo a iniciar Windows y de nuevo lo mismo tengo que entrar al software y asi cada ves que carga windows tengo que mover en el software la coneccion digital para que recien reconosca los parlantes.

Aca estan las imagenes del problema:

Ni bien carga Windows, no reconoce el tipo de conecion con los parlantes:
http://img218.imageshack.us/my.php?i…agen008ak6.jpg

Tengo que entrar al software de la tarjeta de sonido, mover estos check:
http://img77.imageshack.us/my.php?im…oftwarebp4.jpg

Y recien reconoce la coneccion en los parlantes y suena normal:
http://img215.imageshack.us/my.php?i…agen009xx4.jpg

Espero que me puedan ayudar, porque estoy utilizando mi pc pero cada ves que la prendo tengo que configurar esto del software.

Saludos y suerte.

desinstala todo y volve a instalar pero bajate los ultimos oficiales de la pagina a ver que pasa, suerte!

Midle End Level

lapidario66

Peru

entradas: 428

23:25 20/09/2007

3

Que tal pabloc74, ya hice eso, con decirte que la formatie dos veces, tengo todos los ultimos driver de toda mi pc (video, sonido, motherboard, etc) y sigue igual.

Veo que tu si eres un usuario extremo de las X-Fi, con tu Fatality mis respetos; y no creo que lo tuyo sea una PC, con esa configuracion debe ser una avion. ( =

Tambien he probado cambiando los modos de reproduccion del software, como sabras son tres: Modo Entretenimiento, creacion de musica y juegos, con cualquiera de las tres es igual.

Y siguo configurando el software cada ves que entro a Windows.

A ver si me puedes aconsejar algo mas, y toda la gente.

Saludos.

LG LED E2350 32'' Digital – Thermaltake V9 Black Edition
Gigabyte GTX680 2GB DDR5 – AMD Phenom II X4 Black Edition 965, 3400 MHz
Gigabyte GA-890XA-UD3 v2.0 – Kingston 4GB DDR3-1333
Seagate ST3500320AS 2Tb 7200.11Rpm 32MB Buffer
Creative X-Fi Titanium Fatality Pro – Corsair HX850 850W
Midle End Level

nicoh

entradas: 469

08:00 21/09/2007

4
Cita Iniciado por lapidario66
Ver Mensaje
y no creo que lo tuyo sea una PC, con esa configuracion debe ser una avion. ( =

Jeje es lo que pienso yo.. :P:P:P!! pablo!! te puedo pedir prestada a la fuerza tu PC??

xD xD

Hardcore Extreme Level

geezeth

entradas: 5632

14:46 21/09/2007

5

Tuve EXACTAMENTE el mismo problema con la x-fi xtrememusic y los Z-5500
Por suerte lo pude solucionar:
HTOMEGA striker 7.1

Midle End Level

lapidario66

Peru

entradas: 428

15:22 21/09/2007

6

Pero como lo solucionastes geezeth.

Saludos.

LG LED E2350 32'' Digital – Thermaltake V9 Black Edition
Gigabyte GTX680 2GB DDR5 – AMD Phenom II X4 Black Edition 965, 3400 MHz
Gigabyte GA-890XA-UD3 v2.0 – Kingston 4GB DDR3-1333
Seagate ST3500320AS 2Tb 7200.11Rpm 32MB Buffer
Creative X-Fi Titanium Fatality Pro – Corsair HX850 850W
Hardcore Extreme Level

geezeth

entradas: 5632

15:37 21/09/2007

7

Cambiando la placa.
Y el problemita de tener que desactivar y volver a activar la linea digital para que suene no fue el unico defecto del creativesoft.
La placa en si, con su superchip no fue nada extraordinario tampoco como para soportarle sus mañas driverescas.
Asi que decidi cambiar la placa por una que en vez de puerto para joystick traiga in/out opticos.

Midle End Level

lapidario66

Peru

entradas: 428

15:45 21/09/2007

8

Gracias men por tu ayuda, pero definitivamente no puedo comprar otra placa de sonido; en esta me gaste 230 dolares, por eso ahy nomas quedo.

Entonces definitivamente no pudistes solucionar el problema; esto es lo unico que me fastidia, tener que estar activandolo cada ves que entro al windows; en todo lo demas como drivers, sonido, juegos, etc. no he tenido ningun problema.

Entonces piensas que es problema del driver o de la placa de sonido.

Saludos.

LG LED E2350 32'' Digital – Thermaltake V9 Black Edition
Gigabyte GTX680 2GB DDR5 – AMD Phenom II X4 Black Edition 965, 3400 MHz
Gigabyte GA-890XA-UD3 v2.0 – Kingston 4GB DDR3-1333
Seagate ST3500320AS 2Tb 7200.11Rpm 32MB Buffer
Creative X-Fi Titanium Fatality Pro – Corsair HX850 850W
Hardcore Extreme Level

Zerocool65

entradas: 3091

15:51 21/09/2007

9

creo que lo que quizo decir es q es una falla de la placa en si, sino entra a la pagina de newegg y fijate todas las quejas de los compradores que hay.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Hardcore Extreme Level

geezeth

entradas: 5632

15:55 21/09/2007

10

Definitivamente creative flaquea en su desarrollo de soft.
Para que la usas principalmente a la placa? jugas?
Por otro lado, probaste algo en DTS? Que te parecio?
Yo doy y dare eternamente las gracias a Logitech

Hardcore Extreme Level

geezeth

entradas: 5632

15:57 21/09/2007

11
Cita Iniciado por Zerocool65
Ver Mensaje
creo que lo que quizo decir es q es una falla de la placa en si, sino entra a la pagina de newegg y fijate todas las quejas de los compradores que hay.

La placa viene acompañada de sus drivers. Si no tenes soluciones en lo que respecta a drivers, de poco te servira la placa.

Midle End Level

lapidario66

Peru

entradas: 428

16:49 21/09/2007

12

Buneo men,como te digo en mi PC trabaja son ningun problema, con todo DTS, Dolby Surrund, y en todos los programas no da ningun problema, la molestia es unicamente esa; que cada ves que inicio windows tengo que mover lo del software de creative:

http://img77.imageshack.us/my.php?im…oftwarebp4.jpg

Y continuo nomalmente con el audio, que para sunea de lujo, suficiente para jugar y escuchar musica, que es lo que mas hago ahora.

Y en definitiva ustedes dicen que es problemas de software ?

Saludos y gracias por su ayuda.

LG LED E2350 32'' Digital – Thermaltake V9 Black Edition
Gigabyte GTX680 2GB DDR5 – AMD Phenom II X4 Black Edition 965, 3400 MHz
Gigabyte GA-890XA-UD3 v2.0 – Kingston 4GB DDR3-1333
Seagate ST3500320AS 2Tb 7200.11Rpm 32MB Buffer
Creative X-Fi Titanium Fatality Pro – Corsair HX850 850W