Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas con windows 7 yparlantes 2.1

No hay Etiquetas
Entrada
Nuevo miembro

josejo

entradas: 16

01:02 17/01/2010

1

Hola gente.Acabo de instalar windows 7 ultimate y tengo problemas con el sonido.O sea no tengo sonido.Los parlantes son 2.1 y los tenia instalados con windiws XP y funcionaban correctamente.El mother es Gigabyte GA-MA790XT-UD4P y el audio integrado es Realtek ALC889A.Segun el manual del mother puedo configurar el audio en 2/4/5.1/y7.1canales y en el panel trasero tengo 6 entrdas( Center subwoofer speaker out/Rear speaker out/Side speaker out/Line in/Front speaker out/Mic in ).Los parlantes los conecte en la entrada Center subwoofer speaker out pero no tengo sonido.Los drivers de audio que vienen con el mother estan instalados.¿Cual puede ser el problema?

Extreme Level

alex_28

En el Fin del Mundo

entradas: 1269

03:43 17/01/2010

2

Es muy posible que tengas que actualizar los drivers de audio del mother para windows 7…

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

11:40 17/01/2010

3

Hmmm los parlantes 2.1 ¿no usan salida stereo? Van en el conector verde del mother. Si no, ya es una cuestion de drivers… pero raro con esa placa de sonido que no te tome salida stereo comunacha
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

josejo

entradas: 16

02:23 18/01/2010

4

Hola gente.Problema solucionado.Uno a veces por atolondrado se convierte en burro.Gracias FGIRALDI,era como vos decias es el conector verde y gracias tambien a alex_28 por molestarse en responder.Saludos