Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Media Player Classic

No hay Etiquetas
Entrada
High End Level

Sayid

entradas: 718

22:53 23/09/2009

1

Bueno el tema es que me descargue los ultimos codecs de k-lite codec pack y no se me esuchan los 2 parlantes traseros en el media player classic, sin embargo en el reproductor de windows media player si. Pero en este ultimo se me escucha bastante bajo el volumen a diferencia del media player classic.

Alguno sabe como arreglar esto?

Gracias!

High End Level

atorrante

entradas: 744

00:13 24/09/2009

2

Cuando instalas los codecs sobre el final se configuran algunos parámetros, entre estos la salida de audio (stereo, 2.1, 4, 4.1 ,etc).
Si no ejecutá la aplicación para configurar los codecs:

..Start Menu\Programs\K-Lite Codec Pack\Tools\Codec Tweak Tool.exe

Y dentro de esta en Speaker setup elegís tu configuración de salida de audio.

Saludos y suerte.

Midle End Level

latita

entradas: 284

00:16 24/09/2009

3

abri el reproductor media player y hace lo siguiente abriendo pestañas

view—-options—–audio switcher—-tilda enable custom mapping ,2 para input channels,si hay solo 2 parlantes, y tilda tambien back left y back rigth

High End Level

Sayid

entradas: 718

07:11 24/09/2009

4

gracias por las respuestas , pero hice eso y sigue igual che :S

Hardcore Extreme Level

zepita

entradas: 4300

08:35 24/09/2009

5

usá vlc .

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

09:17 24/09/2009

6

Qué filtro de audio estás usando? (Al reproducir el archivo problemático clickea botón derecho, andá a filtersy y cuando aparecen, captura la pantalla y posteala acá).

High End Level

Sayid

entradas: 718

13:10 24/09/2009

7

ahora estos capitulos son los unicos que no se me escuchan, antes tampoco las pelis 720p pero ahora si.
Aclaro que en el windows media player si se escuchan los capitulos del anime

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

13:23 24/09/2009

8

Andá a:

Y luego a:

Y seteá el juego de parlantes que tengas (ahí sería para 5.1).
El archivo es estéreo?
Tené en cuenta que lo que va a hacer es "repetir" canales.

High End Level

Sayid

entradas: 718

13:42 24/09/2009

9

si si eso hice pero con esos capitulos no hay caso.
Creo que es estereo. Y aunque repita canales me gusta como se escucha con 5 parlantes

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

13:47 24/09/2009

10

Me olvidé que tenés que tildar expand stereo to surround y to center (en la imagen no está).
Revisá que esté tildado el mixer…

High End Level

Sayid

entradas: 718

21:21 24/09/2009

11

mmm. la verdad que no encontre esa opcion pero bue. Me decidi por instalar el vlc y ahora anda perfecto. Tendre que usarlo

Gracias por todo!

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

01:20 25/09/2009

12
Cita Iniciado por Sayid
Ver Mensaje
mmm. la verdad que no encontre esa opcion pero bue. Me decidi por instalar el vlc y ahora anda perfecto. Tendre que usarlo

Gracias por todo!

Están en la imagen del ffd audio decoder que dejé. Con eso tiene que andar sí o sí, si no anda así es porque está con problemas el ffdshow, que no creo que sea el caso…
De última desabilitás el ffdaudio decoder seteando que use los filtros del media player (en input filters le tildás a todos los filtros que tienen que ver con audio) y asunto arreglado.
El problema viene porque no conviene instalar packs de codecs a menos que uno sepa lo que está haciendo (instalando el media player classic sólo (sin el k-lite) no hubieses tenido ese problema).
Saludos

High End Level

Sayid

entradas: 718

09:19 25/09/2009

13

Gracias por todo!