Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema en Sistema de sonido 5.1 con SB live 5.1

No hay Etiquetas
Entrada
Invitado

23:55 27/03/2004

1

Tengo una soundblaster live 5.1 en una placa intel (la D845EBG2) hace poco compre un sistema de sonido de 2500w marca genius, son 5 satelites y un subwoofer, al instalarlo me funcionaron los 5 satelites menos el subwoofer, intenté hacerlo funcionar mediante drivers pero no sin mucho exito, ahora solo me funcionan 4 satelites y el subwoofer sigue sin funcionar. Parece que tengo que comprar un adaptaro para Dolby digital (o algo asi, por lo que he leido en internet).

Alguna sugerencia???? cualquiera me serviria de gran ayuda.

Saludos!

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

00:39 28/03/2004

2

pone 5.1 en la live y hace el test de los parlantes
fijate q esta bien conectado y q el sw funcione
no tenes q comprar nada

Powered by iAUDIO

Invitado

01:18 28/03/2004

3

Hice el test de los parlantes, en el test me funciona el subwoofer, suena como centro, pero no funciona uno de los satelites. Y claro tambien antes de hacer el test coloque "sistema de sonido 5.1".

Otra pregunta, ¿en cualquier cosa que tenga sonido me deberia de funciona el subwoofer??…ya sea musica, videos, juegos, etc..o tienen que tener un formato en particular??..porque funciona con el motocross madness 2.

Eso del adaptador me lo dijo el tecnico del lugar donde compre la LIve!.

Muchas gracias por la pronta respuesta.