Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema de sonido auriculares

No hay Etiquetas
Entrada
Midle End Level

Lord_Emperor

entradas: 279

01:19 20/10/2008

1

Hola amigos mi problema es el sgte.
tengo una tarjeta de sonido, la de mi perfil, ademas tengo el sonido incorporado el realtek. A la placa de sonido tengo conectado el subwoofer, hasta ahi todo perfecto, y en el panel frontal del gabinete tengo entradas de sonido para auriculares, cuando conecto los auriculares en la entrada frontal no se escucha lo que reproduce, llamese mp3, videos, en media player o winamp, pero cuando habro la consola de realtek y reproduzco los sonidos de muestra para configurar si se escucha bien.
que puede ser?

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

ivan quaglia

entradas: 14363

02:28 20/10/2008

2

fijate que adaptador de sonido esta usando el reproductor

Midle End Level

andresc13

Cordoba

entradas: 292

04:40 20/10/2008

3

consulto? me parece obvio pero… conectaste la salida frontal a la nueva placa de audio?

Midle End Level

Lord_Emperor

entradas: 279

16:39 20/10/2008

4
Cita Iniciado por andresc13
Ver Mensaje
consulto? me parece obvio pero… conectaste la salida frontal a la nueva placa de audio?

mmm No sabia que la audigy SE, se le podia conectar una salida frontal, es mas, ni se me habia pasado por la mente, porque si es asi no lo he hecho y tampoco tengo los cables.
La salida frontal esta conectada con el sonido realtek de la placa madre
vere que puedo hacer

[SIGPIC][/SIGPIC]

Extreme Level

sfavale

entradas: 1686

21:12 20/10/2008

5

Muchas veces el problema esta en que en el programita de Realtek esta tildada la opcion "Detectar cuando se conectan dispositivos frontales" y generalmente no detecta nada asi que no te habilita la salida frontal..

Tendrias que destildar esa opcion y te tendria que andar bien.

Exactamente esta en Audio E/S, tocando la llavecita azul y blanca.

Saludos

Hardcore Extreme Level

ivan quaglia

entradas: 14363

02:11 21/10/2008

6

como te digo por ejemplo si usas winamp y lo tenes confgurado para usar la sb tonces si conetas algo adelante no va a sonar…

Extreme Level

Dieghee

entradas: 1700

02:18 21/10/2008

7

La SB Audigy SE no tiene conector para sacar al frontal. La X-Fi Xtreme Audio sí, entre otras.

No te queda otra que no usar el frontal, o buscar una manera de usar la realtek para usar los auris mediante soft.

Razer Mamba – Steelpad SX – LCD Sharp Aquos E77UN 40" – PS3 250GB

I7 930 – CORSAIR H50 – R2E – GSKILL TRIDENT 2000MHz – MSI GTX 460 CYCLONE 1GB – F1 1TB 103UJ x2 – OCZ FATAL1TY 750W – LIAN LI A05B

Midle End Level

Lord_Emperor

entradas: 279

02:21 21/10/2008

8

Bueno tendre que conformarme con escuchar realtek desde audifonos, bueno solo sera un par de horas en la noche, en el día me rompo los oidos con la soundblaster
gracias

[SIGPIC][/SIGPIC]

Extreme Level

El_Labrador

Capital Federal

entradas: 2117

02:42 21/10/2008

9

Hay gabos que no son compatible el audio frontal con el sonido HD de la onboard, no se tu mobo, pero en asus podes configurar la salida trasera en HD y el P. Frontal en análogo, ahora si usas una placa de sonido dedicada, fihate si solo tienes la opción en la bios de como usar el panel frontal.
Sino acá el foro hay un tread que explica como toquetearlo para que ande.