Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con sonido onboard realtek

No hay Etiquetas
Entrada
Entry Level

jghost

Coronel Suarez

entradas: 58

19:41 26/05/2010

1

Buenas, les cuento mi problema, toy con una mother Gigabyte MA785GT-UD3H, hoy a la tarde, escucho musica lo mas bien, me voy , dejo la pc foldeando, y cuando vuelvo prendo los parlantes, y escucho un soplido en el canal derecho, bastante fuerte.
Entonces lo primero q se me ocurrio fue reinstalar el driver, por lo tanto, primero desinstalo el driver de sonido, reinicio, ni bien arranca windows, automaticamente me instala el driver, y anda joya.
Por lo tanto dije bueno ahora instalo de nuevo el driver para tener el programita de realtek y habilitar y deshabilitar las salidas y demas, cuando lo instalo de nuevo, comienza el soplido nuevamente..
Asiq esto me parecio muy raro.. ya q yo desde un principio estuve con los drivers (los drivers q me vinieron con la mother, los q instale nuevamente fueron los ultimos bajados de la pag oficial de gigabyte para mi windows 7 64bits) y no tuve problemas.. de repente hoy me aparecieron..

Desde ya si a alguien se le ocurre la solucion, se lo agradeceria.

Saludos

Nuevo miembro

fedei91

entradas: 45

22:01 26/05/2010

2

soplido.. yo tengo una VIA 1708S y cuando tengo el volumen mas de la mitad y la dejo asi como dijiste (en idle), al minimo ruidito q produce hace un soplido en ambos pero despues se va. tambien ocurre lo mismo si bajo a 0 y subo el volumen del windows desde el icono en tareas (tambien tengo win 7 x64)
el fabricante de mis parlants (FENDA) me dijo q es incompatibilidad placa on-parlantes pero tambien ocurre lo mismo con los auricualres :S

alguien sabe que onda?

Battle Rages On.. m/