Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con placa de sonido Realtek ALC888

No hay Etiquetas
Entrada
Nuevo miembro

citan

entradas: 3

21:57 25/01/2008

1

Buenas gente.
Con un amigo armamos mi pc nueva y ya esta funcionando casi al mango pero tengo un problema con la placa de sonido que trae el mother.
Tengo un mother Gigabyte GA-MA69VM-S2 con una placa de sonido onboard Realtek ALC888
No se mucho mucho de pc's, pero se que este mother trae los drivers para todo en el cd. Despues de instalados los drivers de sonido mi windows XP no los reconoce. Voy a Administrador de dispositivos y solo aparecen controladores de audio heredados y los codecs. tampoco aparece en la barra de tareas el boton para acceder al control de volumen de windows.
Luego probe bajar los drivers desde la pagina de Gigabyte pero no pasa nada.

Voy a la carpeta de Realtek y le hago clic al icono del ejecutable del control de sonido de Realtek pero no se abre nada.

El programa EVEREST reconoce en la seccion multimedia el dispositivo REALTEK ALC888 para el AUDIO PCI/PnP, pero no reconoce ningun dispositivo para el Audio de Windows.

Mi pc no emite nigun sonido, ni para escuchar mp3, ni videos, ni juegos ni nada.

Pensé tal vez que los drivers que use son solo para Windowsa Vista, asi que queria saber si alguno sabe de donde puedo bajar drivers para esta placa que funcionen en Windows XP.

desde ya muchas grafcias

Hardcore Extreme Level

Infinito

entradas: 4775

22:26 25/01/2008

2

Esta activado en el bios el Audio Onboard?
Acá tenés los últimos drivers.
ftp://61.56.69.18/pc/audio/WDM_R185.exe
ftp://202.65.194.211/pc/audio/WDM_R185.exe

Nuevo miembro

citan

entradas: 3

23:44 25/01/2008

3

gracias por los drivers! Los instale pero sigue sin cambiar nada.
Y el audio onboard esta activado en el bios.

Puede ser tal vez que tenga que actualziar el BIOS??? o tal vez reinstalar windows?
De hecho tengo una version rarisima de WINDOWS que me trajo mi amigo es un WINDOWS XP SP2 WINDOWS UE V. 9.5 FINAL EDITION

es una especia de windows modificado para que ande mas rapido y sea mas lindo, pero si por eso no puedo usar la placa on board de audio lo desinstalo y pruebo algo mas normal

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

23:58 25/01/2008

4

Saca esas versiones desatendidas que lo unico que hacen es traer conflictos a la larga.

Instalá XP SP2 "a secas".

Asi vas descartando problemas.

saludos!

Nuevo miembro

citan

entradas: 3

00:09 26/01/2008

5

gracias por el consejo! espero que eso solucione el problema. mañana me traen el windows normal y les digo como fue

gracias!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:37 26/01/2008

6

muchas veces he tenido problemillas con los drivers realtek, si no llegan a funcionar la reinstalacion simple no soluciona el problema. andate a "agregar o quitar programas" y desinstalalo de ahi, luego fijate en el administrador de tarea que no exista y si todavia ta lo haces volar, reinicias y luego instalas los ultimos drivers correspondientes

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

12:39 26/01/2008

7
Cita Iniciado por ivan quaglia
Ver Mensaje
muchas veces he tenido problemillas con los drivers realtek, si no llegan a funcionar la reinstalacion simple no soluciona el problema. andate a "agregar o quitar programas" y desinstalalo de ahi, luego fijate en el administrador de tarea que no exista y si todavia ta lo haces volar, reinicias y luego instalas los ultimos drivers correspondientes

Totalmente, me ha pasado muchas veces eso.

Y es algo que no tiene "explicación alguna". O sea los instalas, y no te los toma. Pero luego lo desinstalas y volves a hacer todo de cero y ahí si

saludos!