Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Asus Xonar DX. ruido al grabar con microfono

No hay Etiquetas
Entrada
Entry Level

garmar03

entradas: 83

17:36 18/11/2012

1

Compré una placa Asus Xonar DX PCI-E para sustituir el sonido onboard que tenía. En sí es una excelente placa para reproducir, pero también deseo utilizarla para grabar audiologs usando un micrófono. Usé un microfono de mesa que tenía en desuso pero casi nuevo.  El volumen que tiene el mic es bajo y si utlizo la función de amplificación la calidad deja mucho que desear por el ruido que tiene, incluso si muevo el mouse genera interferencias EMI que no se como eliminar. Cuando hago la prueba de desconectar el microfono y escuchar el sonido del mic sin nada conectado, igual escucho interferencias. Tambien probé usarla sin el bracket que la fija a la caja, por lo que estaba aislada del gabinete  y se reduce la interfencia pero no desaparece. Lo único que no pude hacer fué deconectar la alimentación que recibe: tiene una entrada de alimentación que utiliza el conector de la disquetera.

Entonces mis dudas son las siguiente:

¿Qué micrófono de calidad  debería comprar para esta plaquita? ¿Venden algún aparato para amplificar el microfono de pc?

¿Puedo hacer algo para eliminar las interferencias EMI?

¿Debería comprarme una tarjeta de sonido usb si quiero grabar con el mic sin interferencias?

Saludos.

High End Level

panda

entradas: 629

23:46 18/11/2012

2

yo tengo esa placa de sonido y nunca tube problemas con ningun mic al menos para hacer Karoke se la utilizo una ves y no hubo problema, lo del ruido de interferencia hasta en reproduciendo musica eso ya es algo seriohmmm, puede ser que tengas una fuenta muy muy mala para que produzca semejante interferencia..

 

Si me paso algo asi solo con una xonar DG cuando usaba los conectores delanteros, con los de atras todo joya.. No era culpa de la placa de sonido sino del gabinete que al venir integrado la plaqueta del header USB con la de los conectores de audio frontales, esta no hacia masa correctamente y producia los sonidos de interferencia tanto con el auri como con el mic, se soluciona desconectando los usbs frontales, por suerte este nuevo gabinete no tiene ese problema

 

Puedes probar poniendola en la maquina de algun amigo y si pasa lo mismo a RMA

Moderador

legion

Argentina

entradas: 15626

03:54 19/11/2012

3

Coincido -  fuente  mala,  o  conectores  delanteros de  un  Gabo  medio/pelo.- ¿ esa  es  la que tiene  conector extra de  corriente  al  floppy  no ?

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

panda

entradas: 629

12:31 19/11/2012

4

si vos sabes que lo del gabo es una loteria hermano, antes lo tenia en un CM 335 y me pasaba asi y ahora que tengo el CM 341 0 drama pero el CM 341 de mi hermano si tiene ese problema, hasta en gabos re caros vi que pasa ese problema :S

 

Si la Xonar DX tiene un conector de floppy para alimentacion extra, pero por lo que entendi cuando lei dice que lo unico que no probo es sacar ese conector para ver si se le iba el ruido, asi que sobreentiendo  que lo tiene conectado.

 

Lo del firmware que dices en el otro post seria rarisimo por que eso era para los primeros modelos, esta placa se la hace desde el 2008 asi que creo que ya los nuevos modelos vienen con ese firmware pero probar no cuesta nada

Moderador

legion

Argentina

entradas: 15626

13:09 19/11/2012

5

*la  pcie 1X  tiene yes firmware  nuevo – te  lo  dice  el  Viejo  Legion – peeero  caramba  che…!  Si  le  digo  "llueve" …. Ud  lleve  el  paraguas.- Jumper  se  lo  mando  de  una,  y  quedo  pipicucu.-

*por  eso  jamas  conecto  con  los  delanterossuperbiggrin

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Entry Level

garmar03

entradas: 83

15:45 19/11/2012

6

La tarjeta xonar necesita alimentación y trae un conector de disquetera. el gabinete es un satellite L585 al igual que la fuente de 450W. Aclaro que para reproducir la plaquita la rompe, anda espectacular, cero ruidos. El problema se presenta cuando quiero grabar con el micrófono. En esa situación desconecto todo, me coloco unos auriculares para no contaminar el audio y activo la opción de reproducir la señal del micrófono, al igual que la función de amplificacion. Es allí que escucho el ruido de fondo. Si lo escucho sin la amplificación activada, el ruido es casi inapreciable pero graba mi voz con un volumen muy bajo. Hoy probé otra cosa: grabé sin los auriculares conectados y el ruido bajó. Tengo pensado actualizar la fuente, pero no quiero comprar una y seguir con el mismo problema. El ruido de fondo imagino que lo provoca un bucle de masa, pero ya no sé como solucionarlo. En internet me encontré con que existen unos filtros aisladores de bucle de masa (ground loop insolator), pero no sé si me servirían y necesitaba un entendido en el tema que me dé una mano.  Me gasté 900 mangos y grabo con problemas similares  que con la onboard superbiggrin. Este problema lo experimenté con todas las pcs con sonido onboard que tuve, no creo que haya que tener un estudio de grabación para hacer unos audiologs de medio pelo superbiggrin. ¿Saben si hay alguna buena marca de micrófonos de PC?. Recomiendemen un modelo, lo pruebo y vemos si funciona, de esa manera vamos descartando problemas, hasta llegar al doloroso cambio de la fuente. ¿Qué fuente de 600-800w recomiendan?

Entry Level

garmar03

entradas: 83

15:47 19/11/2012

7

otra cosa, le actualicé el firmware que tenía para probar hace unos días, pero eso no resolvió el problema.  Hasta que compre la Xonar no sabía que era posible actualizar el firmware de una tarjeta de sonido shocked

High End Level

panda

entradas: 629

00:44 20/11/2012

8

Tira que en algo estas haciendo masa che, o que tienes un mic medio feo.. recomiendo probar en otra computadora de un amigo que tenga buena fuente o algo para ir descartando que puede ser

 

si llegas a encontrar que el problema es la fuente, ahi la puedes cambiar por una CoolerMaster Silent Pro 600 W 

 

un microfono piola y de marca conocida seria algun Shure.. como esto

 

http://articulo.mercadolibre.c…..pipeta-_JM

 

que te viene con un pie ya como para hables mas comodo mientras haces tus adio blogs, PEROO primero lo primero que es ver si la placa esta fallada o es tu gabinete o algo

Entry Level

garmar03

entradas: 83

02:16 21/11/2012

9

Les tengo novedades positivas, espero que le sirva a alguien más. Vayamos punto por punto, porque experimenté bastante y a lo mejor terminan por marearse. Quienes deseen evitar la odisea vayan a los puntos finales que allí les cuento la solución a las interferencias superbiggrin:

1- Desarmé la pc entera y probé todo el sistema en el escritorio para comprobar si existía un componente que me estuviese inyectando interferencias. Incluso desarmé y aislé la fuente pero en todos los casos persistían los problemas. 2- En internet encontré datos para utilizar inductancias con nucleo de ferrita toroidal en el micrófono y así evitar el ground loop. Tendrían que haberme visto la cara luego de probar diferentes combinaciones de inductancias para terminar consiguiendo paupérrimos resultados y un micrófono bastante manoseado.

3- Me fuí con $25 en el bolsillo a comprar un micrófono nuevo marca manhattan con la esperanza de que fuese el micrófono, pero generaba los mismos ruidos. Lo desarmé y comprobé que tenía un condensador smd que unía ambas terminales del micrófono condensador. Imagino que era para suprimir ruidos.

4- Finalmente revisé la instalación eléctrica de la PC, comprobé que no tenía hecha la toma a tierra y decidí hacerla. Hay que conectar un cable a la pata neutra del tomacorrientes de la pared y enterrar el extremo con una vara metálica en la tierra, preferiblemente un patio. Ustedes deberían contratar un electricista para hacer este trabajo o asumir los riesgos. No me hago responsable de los daños que puedan sufrir sus equipos o las lesiones que les pueda ocasionar, incluyendo quemaduras de primer grado por descargas eléctricas. Quedan avisados. superbiggrin

5- Pasé toda la tarde jalando 10 metros de cables dentro de la pared pero valió la pena: desaparecieron casi por completo los ruidos, el micrófono ya no se saturaba, aunque no era del todo satisfactorio.

6- Perdido por perdido, antes de pensar en comprar un micrófono profesional o algo parecido, decidí eliminar el condensador smd que tenía el micrófono y finalmente funcionó. El sonido ahora es claro, salvo el ruido de fondo que generan los ventiladores del PC. Es decir, el "micrófono condensador" tiene que ir conectado al cable sin ningún tipo de condesandor smd que haga puente entre las terminales.

7- De todas formas la función de amplificación que tiene la tarjeta no funciona del todo bien porque la tengo muy pegada a la tarjeta gráfica y absorbe interferencias. Sin esa función activada anda de maravilla, pero el volumen es bajo. Mi
solución al volumen bajo es amplificar la señal por software usando el
audacity.

8- la razón por la que al mover el mouse escucho interferencias es por la tarjeta de video. La solución supongo que es instalar la tarjeta de sonido lo más alejada de la tarjeta de video, pero solo tengo dos pcie y están pegados.

9- Si tienen un gabinete que genere interferencias con los usb y los conectores de audio frontales, mi experiencia también les sirve porque realizando la instalación a tierra se soluciona sin tener que modificar el frontal.

Perdí un día entero pero hice mi aporte a este foro donde siempre ponen la mejor onda, saludos a todos y cualquier cosa me avisan.

Moderador

legion

Argentina

entradas: 15626

06:45 21/11/2012

10

1ro – EXCELENTE  up

2do – Por  eso  te  decia  de  los  conectores  delanteros, generalmente  dan mucho problema-

3ro  Eso  de  la  grafica  cercana  con  la  de  sonido  tambien  sucede  en  las  Sound Blaster, yo  tenia  entendido  que  era  un  bugs  solo de  las  sound blaster  pero  con  esta  pasa  igual.- Siempre  hay que  colocar  la  placa de  sonido  mas  alejada que  se  pueda  de  la grafica (la  razon  se  monta  en  el irc y  ahi  genera  el  conflicto).- NO dije  nada  porque  pensaba que  solo  pasaba  con  las  SBlaster  y  nada  mas.- Por  eso  siempre  pongo  mis  placas  de  audio  lo  mas bajo  posible  asi  esta  alejado.- En  las  Sound Blaster  tambien  hay  otro  problema,  y  es  cuando  sobrepasas  de  3GB  de  ram  el  microfono  anda  como la  mona. me  pasa  hasta  hoy.-

4to  De  fuente  te  recomiendo  (de  lo que  hoy  se  consigue)  la  CM Silent Pro M de  600W  y/o 700wtwohands
——————————————————————————————————————
***Viste Panda que SI  habia yes firmware (nuevo) y que el  Viejo  Legion NO habla pelotudecessuperbiggrinup

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

panda

entradas: 629

00:11 22/11/2012

11

no dije que mientas, dije que ese firmware si te vas a la pagina de asus es del 2008 el mismo año que salio la placa y que me pareceria raro que que siendo que la compro ahora en el 2012 no vengan con el firware nuevo, y aparte sirve para un problema de audio 5.1 y 7.1 con ciertas mother para eso nomas

High End Level

panda

entradas: 629

00:13 22/11/2012

12
Description Xonar DX/D2X firmware
Fix sound track is abnormal while using certain motherboard. (5.1/7.1 sound track, 96K/192KHz)
- Motherboard: 
Gigabyte GA-MA770-DS3
Gigabyte GA-MA790FX-DQ6

1. Please execute the "XEE01.BAT" at DOS environment.
2. When it appears the successful information, please restart your PC to finish the upgrade process.

File Size
77,88 (KBytes) 2008.10.08  update
Entry Level

garmar03

entradas: 83

01:10 22/11/2012

13

OK legion, próximamente voy a pensar en fuente nueva.  Les tiro un datos sobre el firmware: para actualizar utilicé el firmware de la D2X. Si se fijan en la página es apto también para la DX. La ventaja evidente es que no es necesario ejecutarlo en DOS, porque a diferencia del que tiene la DX, la D2X tiene un programa para windows. http://www.asus.com/Multimedia…../#download

Y panda tiene razón, aunque no me fijé la fecha de actualización del firmware original ni la versión que traía mi tarjeta, lo más probable es que haya estado actualizado. Tampoco tenía nada que ver con los ruídos que experimentaba, pero eso lo sé recién ahora.

Moderador

legion

Argentina

entradas: 15626

09:03 23/11/2012

14

Panda  tienes  razòn,  era  para  una  asus  con un  xeon

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -