Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No tengo audio en la pc

No hay Etiquetas
Entrada
Midle End Level

gerburnos

entradas: 229

22:20 23/06/2007

1

Hola no se que paso pero tengo una pc que de un dia para el otro se fue el audio, reinstale drivers y nada (antes toquetie todos los controles). Tiene salida delantera de audio y tampoco anda. Restaure sistema a cuando andaba y nada. Es 8.1 onboard, probe en todas las entradas y nada. No tengo mas ideas. Es una realtek en un mother Msi Am2 K9n Neo-f, esta en garantia, pero como arme la pc por partes no puedo llevarle la pc y decirle "fijate que tiene". Gracias!

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

00:12 24/06/2007

2

puede ser q se te alla quemadp un canal, es dificil pero sino puede ser q se te alla metido alguien al bios y te lño halla deshabilitado, entra al bios y fijate si lo tenes…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

gerburnos

entradas: 229

00:14 24/06/2007

3
Cita Iniciado por Willy888
Ver Mensaje
puede ser q se te alla quemadp un canal, es dificil pero sino puede ser q se te alla metido alguien al bios y te lño halla deshabilitado, entra al bios y fijate si lo tenes…

en el bios estaba enabled y mande "load optimized setup" o algo asi que era lo unico que venia x default, ninguno de audio funca, supones que es algo quemado? osea que responderia la garantia no?

Extreme Level

Neonahu

Buenos Aires

entradas: 2097

15:31 24/06/2007

4

La verdad que ni idea que puede ser…llevalo a la garantia…como mucho te diran: "NO TE LO CAMBIAMOS…" y ahi es cuando vos te empezas a poner verde y creces en tamaño y le rompes la cabeza a trompadas…jajajaj

Midle End Level

gerburnos

entradas: 229

19:53 24/06/2007

5

detalle: la pc me detecta automaticamente cuando la desinstalo a la placa dice nuevo hard bla bla, eso me hace creer que "esta viva", pero despues nada. Esto puede pasar sin que nadie toque nada? (para saber si algo de culpa hay en casa), gracias!

Extreme Level

Deftones

entradas: 1323

21:28 24/06/2007

6

Algún Virus?…

Midle End Level

gerburnos

entradas: 229

00:30 25/06/2007

7

buen punto, para descartarlo puedo probar con una distribucion de linux que era un cd autobooteable para ver peliculas y mp3, alguien sabe como se llama? gracais

edit: geexbox se llama, hoy lo pruebo

Midle End Level

gerburnos

entradas: 229

23:14 26/06/2007

8

no tuve exito problema de hardware 99%, voy a llevarla a la gtia