Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No sale el audio en un Auricular con microfono marca eurocase

No hay Etiquetas
Entrada
Entry Level

horacio_56

entradas: 59

12:07 07/10/2009

1

Tampoco funciona el micrófono, ya me fije en Administrador de sonido HD, Dispositivos de sonido y audio y Administrador de Dispositivos, todo parece estar bien. Tengo unos parlantes SANYO que si funcionan, por lo tanto no creo que sea un problema de la tarjeta de sonido.
Hasta hace poco el audio del auricular me funcionaba, no se lo que pudo haber pasado. En cambio el micrófono nunca me funcionó.
La marca del auricular es eurocase.

Midle End Level

maxpowerb

entradas: 492

22:56 07/10/2009

2

Proba en otra máquina para descartar que el problema sea el auricular.

Entry Level

horacio_56

entradas: 59

23:38 07/10/2009

3

Ya lo solucione desde Administrador de sonido HD, el problema estaba en la configuración. Primero reinstale el controlador, el cuál ejecuta una aplicación al inicio del sistema, el cuál no lo tenía ejecutado, entonces al desaconectar el auricualr y luego conectar, me parece el mensaje ¿Que dispositivo estaba conectando? Si "Line In o Altavoces", elegí altavoces, todo seguía igual, porque me faltaba poner que usaba "4CH ALTAVOCES", así se soluciono, ya que el auricular lo toma como si fuera unos altavoces más. Era un problema de configuración nomás.

Saludos!