Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Nesecito ayuda!!!!

No hay Etiquetas
Entrada
Entry Level

Ezequiel

entradas: 84

20:49 11/05/2006

1

Hola a todos!!!… resulta q me compre una placa connect3D x300 SE HyperMemory de 256MB..y tengo una mother intel D101GGc..
La instale y anduvo bien!!…. pero a la hora de instalar los drivers la reinicio y se me clava la maquina como una papa!!!!…. Me gustaria q me digan ya q la mother tiene video onboard ATI XPRESS 200.. q me digan si hay q configurar algo de la BIOS o no…

Bueno espero q me ayuden por favor!!!:..

Ezequiel

High End Level

JBCH

entradas: 603

12:05 12/05/2006

2

Hola, no se mucho al respecto, pero creo que deberias entrar a la bios y desactivar la opcion del video integrado… si es que no lo has hecho… o tal vez poner la pc a prueba de errores y ahi tratar de volver a los drivers anteriores… se aceptan mas comentarios

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

12:08 12/05/2006

3

Hacé algo… probá de sacar la x300se, y fijate si levanta con el video onboard. En casi afirmativo, desinstalá todos los drivers de video de ATI… reiniciá y luego, volvé a poner la x300se, y deshabilitale el video onboard, y reinstalále los drivers…

signature

Midle End Level

Emiliano Perez

Argentina

entradas: 457

12:10 12/05/2006

4

mira yo la verdad no entiendo nada solo de metido queria hacer una pregunta tengo una memoria de 512 ddr2 (pc2-3200) expandible hasta 2gb como me conviene expandirla?

Hardcore Extreme Level

mathias318

entradas: 6640

12:17 12/05/2006

5
Cita Iniciado por Ezequiel

Hola a todos!!!… resulta q me compre una placa connect3D x300 SE HyperMemory de 256MB..y tengo una mother intel D101GGc..
La instale y anduvo bien!!…. pero a la hora de instalar los drivers la reinicio y se me clava la maquina como una papa!!!!…. Me gustaria q me digan ya q la mother tiene video onboard ATI XPRESS 200.. q me digan si hay q configurar algo de la BIOS o no…

Bueno espero q me ayuden por favor!!!:..

Ezequiel

Entra en modo seguro o a prueba de fallos. y ahi desisntala todos los drivers. Despes metete en moo normal. Y si levanta, volvelos a instalar. O proba otras versiones.
Yo tueve un problema similar al formatear la pc e instalar los driver de video, se colgaba o se reiniciaba o tiraba un pantallazo azul. Encima no me dejaba desinstalar los drivers, tenia que restaurar el sistema a un estado anterior, pero en fin, probando diferentes versiones logre que quedara sin problemas.

Cita Iniciado por Emiliano Perez

mira yo la verdad no entiendo nada solo de metido queria hacer una pregunta tengo una memoria de 512 ddr2 (pc2-3200) expandible hasta 2gb como me conviene expandirla?

Y depende del resto de tu PC (danos descripcion del hardware) y para que usas la PC, porque por ejmplo si la usas para office, internet, musica por ejmeplo, creo qeu te sobra. Pero ahora si la usas para juegos, mal no vendria ampliar la ram. Aunque habria que ver si no conviene cambias la placa de video por algo mejor, antes que amplicar la ram.

Midle End Level

Emiliano Perez

Argentina

entradas: 457

12:27 12/05/2006

6

es larguito pero ahi va tengo un procesador intel pentium 4 516, 2.93hz cahe 1mb l2 cahe, buss speed 522 mhz memoria la que dije, 80gb 7200 rpm serial ata, intel graphics media accelerator 900 con hasta 128 mb de memoria de video compartida slots de memoria 2 DIMM, 3 pci slots y un agp (tambien queria saber si es una porqueria o no y si le puedo mandar alguna placa buena o no?) y eso que se yo es la compac presario sr 1617 la desktp pc Y LA QUERIA UTILIZAR PARA MUSICA Y PARA JUGAR BASTANTE JEJE que se yo no me tiren abajo.

Hardcore Extreme Level

mathias318

entradas: 6640

12:35 12/05/2006

7
Cita Iniciado por Emiliano Perez

es larguito pero ahi va tengo un procesador intel pentium 4 516, 2.93hz cahe 1mb l2 cahe, buss speed 522 mhz memoria la que dije, 80gb 7200 rpm serial ata, intel graphics media accelerator 900 con hasta 128 mb de memoria de video compartida slots de memoria 2 DIMM, 3 pci slots y un agp (tambien queria saber si es una porqueria o no y si le puedo mandar alguna placa buena o no?) y eso que se yo es la compac presario sr 1617 la desktp pc Y LA QUERIA UTILIZAR PARA MUSICA Y PARA JUGAR BASTANTE JEJE que se yo no me tiren abajo.

create un nuevo thread, asi dejamos este para Ezequiel con su problema, si no es un lio ya que se van a hablar sobre dos temas diferentes. Crealo en la parte de Consultas de novatos, y ahi responderemos.

Entry Level

Ezequiel

entradas: 84

12:45 12/05/2006

8

Hardware:
MOTHERBOARD INTEL D101GGc, CELERON D 2.66 GHZ EMT64, 512 DDR 400 HZ, HDD HITACHI 7200 RPM 40 GB, ATI X300 SE HYPERMEMORY 256 MB.

DIGANME: FUI HOY AL TECNICO Y ME DIJO Q HAY Q ACTUALIZAR LA BIOS DE MI MOTHER!!!…SERÁ NECESARIO???…

Entry Level

Ezequiel

entradas: 84

19:18 13/05/2006

9

me gustaria q me expliquen como instalar bien una placa pci-express.
todovia el problema no lo pude solucionar!!!…. no se q puede llegar a ser… hice lo q me dijeron ustedes pero no pasa nada!!!…..
es mas hasta le actualize la BIOS y no pasa nada!!!…. la instale y anduvo bien no se me clavaba la pc..pero probe con el hitman 2 q era el q tenia a mano…. entro al juego pero inicia la partida y se me clavo la pc???…
puede ser q se tome temperatura alta y se clave?????….
no se porfavor ayudenmeeeeeeeeeeeeeeee!!!!!!!!!!!!!!!…..

Gracias

Midle End Level

angelov187

entradas: 373

19:47 13/05/2006

10

les doy un consejo a los nuevos miembros , si desean que les contesten deberian de abrir un nuevo post para una nueva preguntilla y no invadir las preguntas de otros porque se hace una chibola con un montos de preguntas en un solo post .
es una sugerencia

Midle End Level

junior

entradas: 487

19:51 13/05/2006

11

de verdad que se puede armar un quilombo si se hacen demasiadas preguntas en un mismo post y para mejor exactitud de respuesta de una preguntilla es un buen consejo

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

14:51 08/06/2006

12

Mira lo mas probable es que no ayas deshabilitado el chip de video on-board, motivo por el cual entra en comflicto y se tira al chip y no a la placa que le instalas.

si sacas la placa, el chip de video anda y ves normalmente tu pantaya ????

o no prende el monitor desde que reiniciastes con los drivers de la nueva placa??

no prende el monitor o prende con una serie de simbolos raros en la pantaya ??

No modifiques absolutamente ningun Bios de Ningun Hard de la Pc . .jamas, a menos que tengas plena seguridad y de fuente fidedigna de que su procedencia es original y destinada a mejorar el hard en cuestion y que ademas de estar garantizado su buen desempeño no genere errores, eso te das cuenta por foros como este, ya que los Bios son Drivers o mas bien dicho sistemas operativos que estan alojados dentro de cada Hard de la Pc y son los que lo hacen funcionar en conjunto con el Sistema operativo, y a diferencia de un disco duro, lo que modificas en un Bios es irreparable, si modificas Bios y no anda . . Danzas, a menos que un nuevo Driver llegue a solucionarte el problema, pero es 1 de cada 7, motivo por el cual no toques mas los Bios . .
hay un par de programas que formatean los bios, pero son los de todo el Board, motivo por el cual ni da . . . a menos que sepas espesificamente el Bios de cada parte

Lo que te recomiendo es.
Apaga Pc, sacas placa de video, reinicias Pc, desinstalas lo que ayas instalado.

vas a panel de control, sistemas, perfiles de hardware, te fijas que reportes hay ahi con respecto al chip de video o los adaptadores de pantaya, si te aparece el chip de video Ati o el que fuece, deshabilita el perfil de hardware de video y apaga la pc, conecta la placa de video, que la reconosca el sistema, y ejecuta la instalacion normalmente, no reinicies, reinicia mas tarde o no, anda a panel de control, sistema, perfiles de hardware y fijate si aparecio la nueva placa de video y que te dice de los controladores o lo que fuece . . si anda todo bien, sin signos de admiracion, tonces ahi instala el directx 9 o el que mas te guste, así ya este, reinstala los drivers y reinicia Pc . . si no sale andando el problema es el Board con la placa de video . . .

Pufff que difisil

PD: el Celeron tiene varios conflictos con placas de video y video juegos de entornos 3D, sorry

High End Level

JBCH

entradas: 603

15:39 08/06/2006

13

Hola, tambien podria ser que tu cd del juego este mal grabado o con fallaa… recuerdo que cuando compre mi quemadora de dvd, podia quemar con normalidad los cds, pero me salia error al intentar grabar un dvd…. incluso saque la quemadora de dvd y jugue con el jumper master/slave… y que cosa era, el disco dvd estaba fallado… mala suerte que fuera el primero que intente grabar… asi que pueden ser un monton de factores, o la combinacion de varios…chau

Nuevo miembro

armando_cabezas

entradas: 4

14:35 10/06/2006

14

hola quisiera preguntar si el chisept de este board se te calienta mucho por que compre uno que no me ha llegado pero algunos colegas me dicen que se calienta mucho que no salen buenos, alguien podria aclrarme

saludos

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

09:28 11/06/2006

15
Cita Iniciado por armando_cabezas

hola quisiera preguntar si el chisept de este board se te calienta mucho por que compre uno que no me ha llegado pero algunos colegas me dicen que se calienta mucho que no salen buenos, alguien podria aclrarme

saludos

http://www.ciao.es/Informaciondelpro…101GGC__631145

Esta es solo una pagina . .

Pero por lo que veo en composicion . .

No deberias tener problema alguno con la temperatura del micro . .

A no ser, obviamente, que no tengas un buen disipador de calor o el cooler no sea del tamaño adecuado . .

No te voy a desir que mientras mas grande mejor . .

Pero si el cooler es pequeño, cambialo, cuando tengas tiempo y dinero, por alguno mas potente.

Otro consejo . .

Tene cuidado con los drivers o actualizaciones de Bios, este Board tiene pequeños problemas de compatibilidad con algunos Softwares:

Video juegos, Tipos de reproductores de Video, Sonido . .

No le instales cosas raras, como programas rusos para hacer Pure ..

Se entiende no ??

Nuevo miembro

armando_cabezas

entradas: 4

17:24 12/06/2006

16
Cita Iniciado por ExHeVoRaZ KhaN

[url]
No deberias tener problema alguno con la temperatura del micro . .

A no ser, obviamente, que no tengas un buen disipador de calor o el cooler no sea del tamaño adecuado . .

No te voy a desir que mientras mas grande mejor . .

Pero si el cooler es pequeño, cambialo, cuando tengas tiempo y dinero, por alguno mas potente.

Se entiende no ??

gracias por su preocupacion pero yo no digo el microprocesador, sino el chipset de ese board que es ATI Radeon Xpress 200, podrian hablarme sobre el.

Saludos

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

19:32 12/06/2006

17

por lo general los chip set de X plataforma, sea video, sonido, o lo que fuece, por lo general es un Hard medio abandonado . .
Por la empresa que los diseña, lo construye o lo ensambla . .

Lo unico que diferencia es que en vez de tener un simple chip de video, te integran uno que soporta tecnologia T&L..

http://www380.pair.com/conozca/articulo/geforce1.htm

Pero en tu caso . .

Como diria Rene Lavand . . . manco mago de las cartas.

MAS LENTO IMPOSIBLE . .

MAs aya de que no estabas online y de que yo tengo un PALURDO, que ni diez MAZINGER Z me hacen frente . .

Copate y lee . .

http://www.ati.com/sp/companyinfo/press/2005/4825.html

Entry Level

Ezequiel

entradas: 84

20:18 15/06/2006

18

Gracias por preocuparse.. o sea el problema es q a la hora de poner un dvd y reproducirlo con cualquier programa ya sea el windvd o el powerdvd en sus ultimas versiones.. reproduce un minuto y se clava mi pc o pones un juego y no pasas 5 min y se me cava
la verdad q si encuentro una solucion de 10 .. si no no me hago problema porq me voy a armar un equipo con sli el mes q viene…
muchas gracias

Nuevo miembro

armando_cabezas

entradas: 4

14:50 16/06/2006

19

Sequiel si tiene instalado un sistema operativo de 64bits y los driver de tus componentes instalados no son los 64bits puede darte tambien problemas.

al igual que tener un sistema operativo de 32bits y con los ultimos driver que son de 64bits

fijate en esto verificalo cambia el sistema operativo. instala otro y prueba el juego sin instalar más nada que debe funcionar si es el Hitman como dijistes anterior mente.

has varias pruebas más y me dices
Saludos Armando

Nuevo miembro

Dude_sk8

entradas: 10

07:08 19/06/2006

20

la firma de controladores no era segura
prueba con otro driver
http://www.driverguide.com

Dude!