Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Me quede con 1 parlante…

No hay Etiquetas
Entrada
Nuevo miembro

-FaCuX-

entradas: 21

17:40 24/06/2008

1

Resulta que yo, antes ( hace 5 min. ) tenia la pc en el living de mi casa conectada a unos parlantes Tannoy Sixes ( mediante un sintoamplificador ROTEL RX-950AX ) y resulta que ahora se me antojo ponerla de vuelta en mi pieza. El tema es que cuando los conecto a mi mini ( aiwa DBX-DS20 ) se escucha solo un parlante. ANTES de poner la pc en el living la tenia en mi pieza y cuando la tenia en mi pieza los parlantes andaban bien. Pasa que yo ace poco le puse una SoundBlaster 128 pci a mi pc por el tema de que habia encontrado un juego viejo y queria usar el gameport. Ya que estaba active el sonido de la 128 y la use en vez de usar mi AC97 onboard. Y con los tannoy andaba joya ( supongo pasa que como estan colgados no me puedo subir a apoyarles la oreja para ver si andan los 2 ) Antes mi aiwa lo tenia conectado en la AC97 ( no tenia la 128 ) y andaba vien pero ahora solo anda el izquierdo ( el derecho ni se escucha ) y si pongo para CD ( en vez de la AUX., que es la que uso para la pc ya que es la unica que tiene el mini. ) andan los 2 Ahi baje los drivers de la AC97 ya que cuando active la SB 128 Vista la hizo desaparecer de mi pc; asi veo si conecto el minicomponente a la ac97 anda.

YA ESTA ERA QUE LA PLACA PCI ESTABA DESENGANCHADA DEL PUERTO. PASA QUE TENGO UN COMPRESOR Y CON ESO LA LIMPIO SE VE QUE CON LA FUERZA DEL AIRE COMPRIMIDO SE SOLTO.