Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Los parlantes REAR y CENTRAL no se escuchan

No hay Etiquetas
Entrada
Midle End Level

kennysp

entradas: 109

19:28 21/02/2009

1

Tengo un gran gran problema con un home que me compré estos dias.

El home es el Microlab FC730: http://www.microlab.com.ar/Productos…Speakers/fc730
Conecto todos los parlantes al amplificador, y del amplificador todos los cables al dvd, pero cuando pongo alguna película los dos parlantes REAR y el CENTRAL no producen sonido.
Si subo el volumen lo único que es escucha es el típico ruido de parlantes andando pero sin una fuente de sonido activa.

Lo mas raro es que cuando desde el dvd hago el sound test se escuchan TODOS los parlantes.

Probé con distintos cables, probé cambiando los rear por los front, etc, pero no tuve solución.

Alguién tiene idea por que puede ser esto?

Nota: Conectados a la pc andan todos bien.. el problema es cuando los conecto al dvd (y no es problema del dvd porque probé con 2 aparatos distintos)


Copyright… MIO!

Extreme Level

denoya

entradas: 1047

19:45 21/02/2009

2

Uh….no puedo ayudarte con tu problema…lo que SI…espero lo arregles..asi me contas como suena….

Tenia ganas de comprarme uno….lo vi a 590…cuanto lo pagaste y donde?

Y si no es molestia…; trae los cables para conectarlos a la pc?

Midle End Level

kennysp

entradas: 109

19:48 21/02/2009

3

Los pagué eso que dijiste, los compré en Musimundo.

Y si, trae cables tanto para dvd como para pc.


Copyright… MIO!

Extreme Level

denoya

entradas: 1047

20:22 21/02/2009

4

y como suenan….conectados a la pc…probaste algo mas que mp3…juegos/pelis???….decime si los recomendarias….

Midle End Level

Subzero

entradas: 429

20:26 21/02/2009

5

Las películas que probaste son 5.1?, por que si vienen en estéreo te van a andar siempre los frontales y el subwoofer nomás.

Lo que hice yo para que me anden 4 menos el central es conectar un cable RCA de los frontales a los traseros atrás del sub por que mayormente no veo películas en 5.1 sinó DIVX con fuente estéreo y así no desaprovecho todos los satélites.

Extreme Level

adrian023

entradas: 1233

20:28 21/02/2009

6

Proba un DVD original 5.1 y si con eso no funciona entonces tenes algo seteado en stereo. Si probas con peliculas bajadas de internet o cualquiera de esas peliculas $10 en dvd virgen posiblemente sean 2.0 como es comun, por lo tanto es normal que funcionen solo los frontales.

Cita Iniciado por Subzero
Ver Mensaje
Las películas que probaste son 5.1?, por que si vienen en estéreo te van a andar siempre los frontales y el subwoofer nomás.

Lo que hice yo para que me anden 4 menos el central es conectar un cable RCA de los frontales a los traseros atrás del sub por que mayormente no veo películas en 5.1 sinó DIVX con fuente estéreo y así no desaprovecho todos los satélites.

Pero por favor! aunque hagas esa coneccion extraña igualmente estas desperdiciando los traseros. El HT es para escuchar sonido multicanal, es decir 5.1 Dolby Digital o DTS. Los divx mejor miralos con los parlantitos de la tele que es lo mismo.

Midle End Level

kennysp

entradas: 109

20:44 21/02/2009

7

Probé 4 peliculas bajadas de internet y 1 original.

Las bajadas de internet todas dicen en sus release notes (* Audio – English 5.1, French 5.1) o similar, y son de las que pesan 4 y pigo gb.
La original en la cajita dice "Dolby digital 5.1"
Ademas todas cuando elijo el idioma, en el televisor dice "5.1".

Ahora siguen conectados a mi pc, andando todos, al menos hasta encontrar una solución para que anden todos en el dvd


Copyright… MIO!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:08 21/02/2009

8

debe ser algun problema de config del dvd player ya que todos te funcionan. hay muchos dvd en inet (guarda con las truchadas prohibidas en el foro) que pueden haber tenido 5.1 pero fueron recortados por razones de espacio (quitandole el 5.1 por ej)

Midle End Level

kennysp

entradas: 109

21:21 21/02/2009

9
Cita Iniciado por ivan quaglia
Ver Mensaje
debe ser algun problema de config del dvd player ya que todos te funcionan. hay muchos dvd en inet (guarda con las truchadas prohibidas en el foro) que pueden haber tenido 5.1 pero fueron recortados por razones de espacio (quitandole el 5.1 por ej)

Probé cambiar de todo en la config del dvd y nada..
El dvd en cuestión es un Samsung P182 http://www.samsung.com/ar/consumer/d…d=DVD-P182/XBG

Ademas probé con OTRO dvd y pasa lo mismo..
No se que hacer.. porque ni quejarme puedo ya que el home anda perfecto en la pc.. :S


Copyright… MIO!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

22:29 21/02/2009

10

mmm… generalmente tenes 2 conexiones en un HT, stereo que conecta dos canales de entrada y suenan los 6, y un juego de entradas para 5.1, eventualmente tambien spdif. es raro que no te ande bien…

Midle End Level

kennysp

entradas: 109

23:46 21/02/2009

11

No se que hacer matenmé (?)


Copyright… MIO!

Midle End Level

andresc13

Cordoba

entradas: 292

23:53 21/02/2009

12

Hola pa! usa un video original! estos pesan aprox 7gb. si no no va a salir nada por los canales q no tienen pista. no te voy a decir nada de la conexion 1 por q lo hiciste muchas veces para no haberle pegado nunca y 2 por q en la pc lo hiciste bien osea… q tan mal no lo podes haber hecho si queres asegurarte… conecta la salida de los frontales (fr y fl) a los traseros.. y al frontal y demas.. y pones play si suena es por q anda

off: cuando subis el volumen hacen ruido los parlantes?? no tenes señal de entrada y hacen ruido?

Midle End Level

kennysp

entradas: 109

01:20 22/02/2009

13

O sea que los de 4gb no tienen 5.1 posta? :@
Tengo que usar los de 7gb??

"conecta la salida de los frontales (fr y fl) a los traseros.. y al frontal y demas.. y pones play si suena es por q anda"
No entendí eso :$

"cuando subis el volumen hacen ruido los parlantes?? no tenes señal de entrada y hacen ruido?"
No se a que te referis con "señal de entrada", pero caundo tengo todo conectado, como supuestamente debería estar conectado, si subo el volumen, en los parlantes que no suenan (los traseros y el central) se escucha el ruido ese de qe andan pero que no tienen nada qe reproducir.


Copyright… MIO!

Midle End Level

andresc13

Cordoba

entradas: 292

03:10 22/02/2009

14

conecta la salida de los frontales (fr y fl) a los traseros.. y al frontal y demas.. y pones play si suena es por q anda"
No entendí eso :$
jaja si no lo explique demasiado tampoco..
me refiero a q uses la salidas del dvd q sabes q tienen señal y se las conectes a las otras entradas del ht y pruebes si suenan los parlantes espero se entienda..

No se a que te referis con "señal de entrada", pero caundo tengo todo conectado, como supuestamente debería estar conectado, si subo el volumen, en los parlantes que no suenan (los traseros y el central) se escucha el ruido ese de qe andan pero que no tienen nada qe reproducir.

con señal de entrada me refiero a la pista q le corresponde al canal.. y lo q escuchas es el ruido proveniente del amplificador.. propiamente ruido.. pero me resulta raro q al no tener señal el ampli solo no corte la salida.. ejemplo claro de esto los teles viste q cuando no tenes cable te muestra el ruido y se pone azul la pantalla bueno es lo mismo.. siendo sabado a las 3 estoy viendo una guebada y me voy encima de estar muy ebrio espero se entienda salu2 cualquier cosa chiflame salu2

Midle End Level

kennysp

entradas: 109

18:21 22/02/2009

15

Ahora entendí mejor.

Y si, probé todos los parlantes en las salidas de las cuales sale audio y andan todos, o sea que los parlantes no son el problema.. sino.. no se.. que no quiere andar el sonido REAR y CENTRAL :@


Copyright… MIO!

Extreme Level

denoya

entradas: 1047

21:46 22/02/2009

16

Me compre estos parlantes….y quede ASombrado!! con la pc…hermoso suenan y hay que bajarle el sub..por que te rompe hasta los ceniceros…IMPRESIONante los bajos

Pronto sale review!!! jeje….lo voy a probar con mi dvd… aver si me pasa lo mismo :-/

Salio review

Midle End Level

andresc13

Cordoba

entradas: 292

01:41 23/02/2009

17

bueno entonces ya esta es el ht anda bien es problema de configuracion del dvd o mas simple aun los dvds q estas reproduciendo no son 5.1 ni 7.1 conseguite uno de estos y vas a andar como tiro salu2 y espero disfrutes el ht