Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Live 24 y Creative DTT2500

No hay Etiquetas
Entrada
Entry Level

Mako-mdp

entradas: 85

00:38 19/05/2005

1

Me compre una Msi K8n Sli Platinum, que trae una Sound Blaster Live!! 21bits , que quiero usar con mi 5.1. Antes, los parlantes los tenia conectados via coaxil a una Asus A7n8x Dx y andaban perfectamente, pero con la Msi, conectados de las misma menera, solo suenan los dos delanteros y boofeer. El central y los dos traseros, ni ahi, solo se escicha un sumbido. Alguien podria darme alguna ayuda?? probe con otros drivers y nada, toque todas las opciones!!! y no.
Aclaro, las parlantes tienen una potencia con Dolby Digital a donde se conecta todo, y de esta sale el coaxil al mobo!!! Gracias!!

Extreme Level

adrian023

entradas: 1233

00:46 19/05/2005

2
Cita Iniciado por Mako-mdp

Me compre una Msi K8n Sli Platinum, que trae una Sound Blaster Live!! 21bits , que quiero usar con mi 5.1. Antes, los parlantes los tenia conectados via coaxil a una Asus A7n8x Dx y andaban perfectamente, pero con la Msi, conectados de las misma menera, solo suenan los dos delanteros y boofeer. El central y los dos traseros, ni ahi, solo se escicha un sumbido. Alguien podria darme alguna ayuda?? probe con otros drivers y nada, toque todas las opciones!!! y no.
Aclaro, las parlantes tienen una potencia con Dolby Digital a donde se conecta todo, y de esta sale el coaxil al mobo!!! Gracias!!

A mi me pasa lo mismo, no queda otra que usar por analogico. Yo creo que es por q vos al igual que yo probamos con coaxial, la salida de la SB Live! 24bits me parece que es optico. Son distintos tipo de docodificacion creo.
Que home tenes? si tiene entrada analogica conectalo de esa forma. Sino hay que conseguir algun tipo de cable de MiniPlug a optico y no creo que sea facil de conseguirlo.

Entry Level

Mako-mdp

entradas: 85

00:59 19/05/2005

3

La morher tiene ambas salidas digitales, una coaxial y otra optica!!! por ahi no va, y dudo que exista un cable asi.
Tengo un Creative Cambridge SounWorks DTT2500. Y no creo poder conectalor de forma analoga, pues, por lo que tengo entendido para 5.1,seria 3 cables, mis parlantes solo tienen un miniplug que sale de la potencia y termina con otros dos al mobo!!! todo mal!!

Extreme Level

adrian023

entradas: 1233

01:14 19/05/2005

4
Cita Iniciado por Mako-mdp

La morher tiene ambas salidas digitales, una coaxial y otra optica!!! por ahi no va, y dudo que exista un cable asi.
Tengo un Creative Cambridge SounWorks DTT2500. Y no creo poder conectalor de forma analoga, pues, por lo que tengo entendido para 5.1,seria 3 cables, mis parlantes solo tienen un miniplug que sale de la potencia y termina con otros dos al mobo!!! todo mal!!

Haber si entiendo, si estas usando el sonido de la Soun Blaster toda salida de sonido del mother queda desabilitada se cual sea. La Soun Blaster tiene salida digital y es la 4ta con salidad mini plug. Estoy seguro que Creative tiene algun tipo de cable especial para tal fin y que en Argentina nose consigue.

Y no creo poder conectalor de forma analoga, pues, por lo que tengo entendido para 5.1,seria 3 cables, mis parlantes solo tienen un miniplug que sale de la potencia y termina con otros dos al mobo!!! todo mal!![/QUOTE]

Esa parte no la entiendo, si tu home tiene entrada digital lo mas comun es que tambien tenga entrada analogica 5.1, osea 6 fichas rca que se conectan con 3 cables (2rca a mini plug) al la placa de sonido.

Extreme Level

lucas1985

entradas: 2625

03:00 19/05/2005

5

te pego un hilo de otro foro donde se soluciono un problema "parecido" con un Live 5.1, fijate si te sirve
Link
Saludos

Entry Level

Mako-mdp

entradas: 85

06:16 19/05/2005

6

El deco tiene las 6 conexiones Rca que solo se unen a un cable con dos miniplug!!!! no se pq, cuando tenia un DVD creative, con una placa descompresora Encore Dxr3, funcionaba bien de forma analoga!!!

Extreme Level

adrian023

entradas: 1233

13:52 19/05/2005

7
Cita Iniciado por Mako-mdp

El deco tiene las 6 conexiones Rca que solo se unen a un cable con dos miniplug!!!! no se pq, cuando tenia un DVD creative, con una placa descompresora Encore Dxr3, funcionaba bien de forma analoga!!!

Pero sigo sin entender, a mi en forma analogica con la Sound Blaster me funciona lo mas bien en 5.1. POr que decis que no funciona?? probaste desactivando la opcion que dice "solo salidad digital"???
Simplemente tenes que conectar los 3 cables a la placa de sonido y ya esta, no hay mucho misterio.
Y otra cosa muy importante, si lo que queres es ver peliculas en dvd con sonido 5.1 tenes que tener un reporductor de dvd que soporte la descompresion por software. Por que la mayoria de los reproductores dvd generalmente los que vienen con placas de sonido, lectoras de dvd o con cualquier producto no soporta 5.1 en analogico por que son versiones "recortadas".
Yo tengo el InterVideo 6 Platinum y va lo mas bien.

Entry Level

Mako-mdp

entradas: 85

19:04 19/05/2005

8

Nop, me parece que no nos entendemos!!1 yo no tengo una Live 24 aparte, es decir, una placa, si no que a esta Live la trae integrada la mother ok? que tiene 5 entradas miniplug y dos digitales. Ademas tengo un 5.1 que trae un deco de Dolby. Anteriormente con una Asus con SoundStorm estaba conectado con Spdif coaxial y todo barbaro. Con esta mother, que trae ademas una Spdif opctica, no va, conecto el coaxil del deco a la entrada del mobo y solo rula los dos delanteros y el boofer, los traseros y el central nada, solo un sumbido. Tengo marcada la casilla de solo usar Spdif, toque todo. En el deco, los 6 parlantes se concectan individualmente. Probe de conectarlos analogicamente, con un cable que me trajo el 5.1. Este cable trae dos miniplug en cada extremo pero, cuando lo conecto, con solo enchufar uno, suenan los 5 pero, suenan mal, no se separan los canales y la calidad nada que ver, y el otro miniplug, si lo pongo o no, no pasa nada.
No entiendo el pq en la asus todo bien, es mas cuando la señal que salia y llegaba al deco era dolby, se me encendia el led que asi lo indicaba, pero con la msi nada!!! Y otra cosa rara, que solo vi la captura de la imagen del los controladores en el manual,es que no me permite usar el AdvancedHD, es mas, el 3dMarks 2005, me dice que no soporta. No se entiende.
Quien me ayuda!!!!

Extreme Level

adrian023

entradas: 1233

21:01 19/05/2005

9
Cita Iniciado por Mako-mdp

Nop, me parece que no nos entendemos!!1 yo no tengo una Live 24 aparte, es decir, una placa, si no que a esta Live la trae integrada la mother ok? que tiene 5 entradas miniplug y dos digitales. Ademas tengo un 5.1 que trae un deco de Dolby. Anteriormente con una Asus con SoundStorm estaba conectado con Spdif coaxial y todo barbaro. Con esta mother, que trae ademas una Spdif opctica, no va, conecto el coaxil del deco a la entrada del mobo y solo rula los dos delanteros y el boofer, los traseros y el central nada, solo un sumbido. Tengo marcada la casilla de solo usar Spdif, toque todo. En el deco, los 6 parlantes se concectan individualmente. Probe de conectarlos analogicamente, con un cable que me trajo el 5.1. Este cable trae dos miniplug en cada extremo pero, cuando lo conecto, con solo enchufar uno, suenan los 5 pero, suenan mal, no se separan los canales y la calidad nada que ver, y el otro miniplug, si lo pongo o no, no pasa nada.
No entiendo el pq en la asus todo bien, es mas cuando la señal que salia y llegaba al deco era dolby, se me encendia el led que asi lo indicaba, pero con la msi nada!!! Y otra cosa rara, que solo vi la captura de la imagen del los controladores en el manual,es que no me permite usar el AdvancedHD, es mas, el 3dMarks 2005, me dice que no soporta. No se entiende.
Quien me ayuda!!!!

Claro, yo interprete que por el titulo del post estabas usando una SB Live! 24bits de Creative. Ahora si nos entendemos, igual te comento que ami me pasa lo mismo con esa placa de sonido y anteriormente usaba el sonido onboard del Nforce por spdif y me iba lo mas bien todo por coaxial. Yo tengo un Asus A7N 266.
Bueno en ese caso nose como ayudarte, pero si estoy seguro q cuando conectas en forma analogica algo estas haciendo mal. Te digo que la calidad de sonido entre digital y analogo es minima casi nose nota.