Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Help: Confiig de Asus Xonar Dx

No hay Etiquetas
Entrada
High End Level

datafer2

aca

entradas: 697

20:46 11/08/2011

1

Entrada editada a las 20:48 – 11/08/2011 por datafer2


Hola Gente

Tengo una Asus Xonar Dx, muy conforme (salvo por los drivers de ASus). Les consulto porque no logro encontrarle la vuelta a esto.

Cuando esta sonando algo, por ejemplo, un video de youtube y abro otro video, automaticamente el audio del primer video se baja.Esto lo hace con cualquier fuente de sonidos, videos web, mp3, videos con VLC, etc

Tengo Win7 y en la configuracion de sonido encontré una opción que dice "Dar Prioridad a las aplicaciones en modo exclusivo. Estaba habilitada, la deshabilité pero aun se da el bajon del audio en el primer video. En el soft de Asus no encontre nada.

La version de drivers es la  7.12.8.1792. Existe una mas nueva pero me hzo quilombos por todos lados, asi que volvi a la anterior.

Si alguien tiene alguna pista de como arreglar esto, desde ya muy agradecido.

Mi config. actual

Asus M4A88TD-V Evo/USB3 (audio on board deshabilitado)

AMD Athlon II X4 620, 3100 MHz (13 x 238)

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

13:56 12/08/2011

2

Hola

Lo único que puedo decirte es que te leas alguno de estos o busques mas en Google

 

http://foro.noticias3d.com/vbu…..p?t=335001 

 

http://maximonet.com/foro/soni…..-xonar-dx/ 

 

De mi parte nunca la tuve y no te puedo decir nada.

 

Saludos y espero lo peudas solucionar

Moderador

legion

Argentina

entradas: 15325

04:31 26/08/2011

3

Se que  el  usuario  Jumper , actualizo  el firmware  de  la  Xonar  y  le quedo  perfectaup

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

datafer2

aca

entradas: 697

09:24 26/08/2011

4

Entrada editada a las 09:25 – 26/08/2011 por datafer2


Gracias, lo voy a consultar con él.

Mi problema esta en todos los drivers actuales, aca una explicacion y una aproximación de solución.

http://brainbit.wordpress.com/…..rkarounds/

En esta web se diseñaron drivers "personales" para las Xonar, pero creo entender que ese problema no lo pueden solucionar en forma "particular".

GRacias

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

11:41 26/08/2011

5

La otra es que pruebes los de Daniel K para asus

 

Lee ahi

 

http://danielkawakami.blogspot.com/

 

Saludos

Moderador

legion

Argentina

entradas: 15325

16:11 26/08/2011

6

Entrada editada a las 16:15 – 26/08/2011 por legion


rolleyes1Perdon  yo no  hablo  de  drivers ,  sino  de  Firmware – Evidentemente  hay que  comunicarse  con  el  Paisano  Jumper  Gaucho  medio  renagau que  anda  perdido chinitiando con  alguna  pollera y  en  algun rancho lejano.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

datafer2

aca

entradas: 697

20:06 26/08/2011

7

YA le envié un PM, gracias a todos.

Moderador

legion

Argentina

entradas: 15325

20:32 26/08/2011

8

Entrada editada a las 20:35 – 26/08/2011 por legion


Correo  de  la  selva  haciendo  TAM TAM – TAM TAM  "Jumper  Presentando  a  hilo"   ya  he  enviado up Pronto  apareciendo.  Escuchar en el   link   "correo  de  la  selva"   enviado

http://www.youtube.com/watch?v…..re=related

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

datafer2

aca

entradas: 697

08:24 27/08/2011

9

superbiggrinsuperbiggrinsuperbiggrinsuperbiggrinsuperbiggrinsuperbiggrinsuperbiggrin