Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Help!! = ( Gurus del sonido please here :D!

No hay Etiquetas
Entrada
Midle End Level

kiyu

entradas: 358

08:41 15/03/2009

1

Hola chicos!

Les cuento hace 2 dias compre una MSI 260GTX la instale jugue y todo bien.. al otro dia estaba jugando dota y asi de la nada mi X FI Extrema gamer dejo de responder no salia sonido ni nada.. dije bue.. se colgo que que seyo..
Reinicio y nada no funcionaba y ya no me gusto nada..

apague prendi y nada… desistale drivers todoo temporales y quise volver a instalar pero no me dejo porque no me reconocia ninguna placa instalada ( como desconectaba) mas raro aun. bueno apague la pc y cambie la placa de slot PCI .. prendi la pc la reconocio instale los drivers y arranco lo mas bien..
escuche musica todo lindo , de nuevo me jugue un dota y pun se apago .. desde los drivers pase de modo "entretenimiento" a modo "gamer" y volvio el sonido como si nada..
mire 4 capitules de Hereos lo mas bien.. y despues Me mande la cagada de mi vida jajaja..
Tenia la placa funcionando medio raro todo lo que paso pero funcionaba.. pero NO tenia la consola que esta linda.. asique dije bueno updateo los drives y la instalo de nuevo.. los updatie.. y NUNCA mas me volvio a funcionar.. = ( ..
si pongo la placa si la conecto me dice nuevo dispositivo multimedia encontrado con signo de ! cuando instalo los drivers de cuelga la pc.. = ( .. ya formatie la makina y se vuelve a colgar = ( ..recien hace un rato la tenia conectada SIn poner los drivers ni nada y la pc Se Freezo mal..
Murio la placa? que onda?? alguno tiene alguna idea que puedo llegar a intentar?
NO tengo otra pc para probarla..
es muy raroo.. = (

algunas otras cositas que me pasaron: cuando estaba instalando los drivers casi siempre de la placa escuchaba un "click" como se escucha cuando pasas de game a entretenimiento..
y otro cosa que me paso es que despues q instale los drivers cuando se colgo..reinicie y el windows NO arrancaba tuve que sacar la placa pci y volvio a arrancar.. se colgaba en la pantalla de windows..

tendra algo que ver con la placa de video nueva? no no?
bueno Saludos Gracias a todos!! = )

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

10:30 15/03/2009

2

Para jugar la placa pasala antes de abrir el juego a modo gamer!
SIEMPRE…
y ese tipo de fallas no se otros me paso con las 2 extreme music y la extreme gamer..
no tuve mas ese tipo de problemas con la elite..
igual no se si sera incompativilidad con el mother porque mi primo con tu mismo mother nunca pudo hacer funionar las xfi!
saludos!
PD: por las dudas agarrala bien la placa porque con el minimo movimiento se desconecta!!

 

 

Midle End Level

kiyu

entradas: 358

03:21 16/03/2009

3
Cita Iniciado por tibu128
Ver Mensaje
Para jugar la placa pasala antes de abrir el juego a modo gamer!
SIEMPRE…
y ese tipo de fallas no se otros me paso con las 2 extreme music y la extreme gamer..
no tuve mas ese tipo de problemas con la elite..
igual no se si sera incompativilidad con el mother porque mi primo con tu mismo mother nunca pudo hacer funionar las xfi!
saludos!
PD: por las dudas agarrala bien la placa porque con el minimo movimiento se desconecta!!

que loco..
pero hmm se abra quemado decis?? alguna idea que podria ser?
es muy loco esto.. encima es linda placa = )

la volvi a instalar y ahora esta funcionando juro que no la toco mas jejeje
igual no se o el mother es incompatible o hay algo mal en hard de la placa o los drivers son muchisimo mas malos de lo que yo pense jajaja

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

11:10 15/04/2009

4

fijate tambien el encuadre de la placa cuando la insertas en el zocalo que este derecha!
hay una version de pcb que vino mas fino que el convencional!
fijate si baila mucho en el zocalo!
tambien puede ser una opsion!