Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error misterioso

No hay Etiquetas
Entrada
High End Level

Denis

entradas: 786

07:10 14/08/2003

1

miren el error que me tiró la placa de sonido recien cuando abrí el winamp
y que windows me mande a una pagina de geocities?!?!

Hardcore Extreme Level

geezeth

entradas: 5632

09:57 14/08/2003

2

Ese error es cualquiera.
Eso de ¨comprese primero una tarjeta de sonido¨ me parece muy poco serio. Despues el ¨o instale los que ya tiene una¨ es una idiotez. ¿Que significa? Parece que lo escribio un chico de 5 años.
El tema de la pagina de geocities confirma que es algo poco serio. Y esa direccion no te la tira windows, el error de windows te lo pasa despues. Y lo del codigo de error 2 es dudoso. Seguro que toma el 002 del error de windows MMSYSTEM002
Aparentemente deberias desisnstalar el winamp, borrar todo lo que quede de winamp en tu rigido, ya que al desinstalar no te saca todo, reinstalarlo de nuevo y si sigue, fijarte de reinstalar los drivers de la placa de sonido.

High End Level

Denis

entradas: 786

11:03 14/08/2003

3

lo mas chistoso es que despues de reiniciar, volvió todo a la normalidad, cosa que no me gustó nada (reiniciando solo se arreglan errores de software ) tal vez sea alguna especie de virus, porque es muy raro ese mensaje… igual saque el rigido y puse otro que tenia con el S.O. recien instalado… pero ese error me dejó pensando…

High End Level

Denis

entradas: 786

11:08 14/08/2003

4

¿puede ser que al entrar a esa pagina, se active alguna "cookie-maligna-que-destroza-todo"?

Extreme Level

Eagle

Carpinteria – San Luis

entradas: 1564

11:53 14/08/2003

5

No creo que sea un cookie feo, pero no lo descarto !

Sin ebargo, eso es comun en el winamp, a veces pierde el ID del dispositivo DirectSound y pasa eso, por eso yo siempre uso el MAD plugin y el DirectSound SSRC, aparte de darme muchisimo mas calidad de mixeo final, también elimina los plugins que vienen en el winamp.
Desde entonces, nunca mas recibí mensajes de error con el sonido (yo los tenía antes)

No solo eso, la diferencia entre escuchar con el MAD Plugin + DirectSound SSRC y el plugin del winamp es como escuchar un gramofono y un CD

TecnoGaming

Web dedicada al Gamer de Habla Hispana

http://www.tecnogaming.com

Hardcore Extreme Level

geezeth

entradas: 5632

12:21 14/08/2003

6

Eagle, contate algo mas sobre el mad y ssrc. Me interesa, porque la verdad que escuchar con mi winamp deja mucho que desear. Hace unos ruidos muy molestos que me dan ganas de romper todo.

Extreme Level

Eagle

Carpinteria – San Luis

entradas: 1564

12:57 14/08/2003

7

Ja, eso es porque el plugin del winamp es un Decoder BASICO.

El MAD es un plugin dedicado (consume mas CPU, estas avisado) que procesa e interpola el sonido con el doble de presición que las rutinas que utiliza el winamp, tiene rutinas de atenuación de clipping y soporta fade-in fade-out a traves del plugin de playback.

Si tu placa soporta 24bits (audigy o audigy2) podes escucharlo en 24bits el sonido.

El plugin lo podes encontrar aca http://www.mars.org/home/rob/proj/mpeg/mad-plugin/

Te explico como funciona esto..

El MAD es un plugin que se llama de ENTRADA, quiere decir que es un DECODER de MP3.

Para que funcione correctamente, tendrías que instalarlo en el directorio de plugins del Winamp (te recomiendo la version 2.8)

Una vez que lo instalaste, te vas a la configuración del winamp y seleccionas en INPUT el MAD.

Una vez que hiciste eso, CERRAS el winamp y BORRAS el archivo IN_MP3.dll

Tenes que borrar ese archivo, proque es el Input decoder del winamp y a veces se suele desconfigurar y cuando se resetea te selecciona el decoder del winamp por defecto… de esta manera, prohibís al winamp que use su decoder y está obligado a usar el MAD en todo momento.

Una vez que hiciste eso, tendrías que encontrar un plugin de playback que soporte el formato de calidad del MAD, el que viene por defecto en el winamp no es de calidad, es un simple DirectSound… Es por eso que tenes que usar el Directsound SSRC (Directsound con interpolación y filtro)
http://www.blorp.com/~peter/zips/out_ds.exe

Configurá al MAD para que utilice el autoclipping attenuation (creo que está activado por defecto)

Instala el Out_DS en el directorio del winamp.

Luego andá a la configuración del winamp y parate esta vez en OutPut, ahora configuras la salida de sonido, este plugin saltea el RESAMPLEO del directsound y te permite configurar la salida final del sonido en el formato que gustes!

Si tu placa es una de estas: nforce2, Live!, Audigy, Audigy2, CMI9739A te conviene activar en el DirectSound SSRC el "harware acceleration y en la solapa de resampling 16bits – 48Khz.

Las placas de sonido AC97 (casi todas las que se encuentran en el mercado) tienen fijado por defecto el playback en 48Khz y cuando se encuentran con señales de 44, resamplean via directsound (procedimientos de hardware que le indica el directsoun), esto degrada la calidad enormemente… Es por esto que al hacer el resampleo 'via software' con los plugins adecuados, la señal sale directamente en 48Khz, evitando el resampleo de hardware y por lo tanto ganando en calidad de sonido.

Si queres la rutina de fade out, configura los buffers del DirectSound SSRC en 2000ms o mas. de esa manera tenes activado el fade out- fade in al principio final de los temas.

Estos plugins conbinados usan MAS CPU que los plugins por defecto del winamp, no es mucho mas.. pero es mas, la diferencia en calidad de sonido, es absoluta, tenes que tener un BUEN equipo para apreciar la diferencia.

Espero te haya servido.

Voy a publicar un thread separado para que sea mas facil

TecnoGaming

Web dedicada al Gamer de Habla Hispana

http://www.tecnogaming.com

Hardcore Extreme Level

Meko360

entradas: 3484

15:26 14/08/2003

8

Denis, probaste pasándo un antivirus actualizado??

High End Level

Denis

entradas: 786

03:15 15/08/2003

9

no pude, despues que reinicié la placa anduvo, pero despues de un rato se me colgo la maquina re mal… la apagaba y la volvia a prender y se colgaba ni bien terminaba de cargar windows… ahora puse otro rigido (que tengo para emergencias, je), asi que voy a probar dentro de un rato de pasarle al antivirus a ver que onda

Hardcore Extreme Level

Meko360

entradas: 3484

15:59 15/08/2003

10

Si se te apagaba de esa manera me suena a 2 cosas. Primero a que tengas el Worm que comenté en el foro de noticias que aprovecha una vulnerabilidad en el RPC de windows.
Segundo algo relativo a la temperatura del micro y la protección del mother contra overheat.

High End Level

Denis

entradas: 786

04:22 16/08/2003

11

debe ser lo primero, porque con el otro rigido no tuvo ningun drama… (es mas, el MBM me tira 40 grados)

Hardcore Extreme Level

Meko360

entradas: 3484

14:51 16/08/2003

12

Fijate que aca dejé la forma para removerlo.