Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[CONSULTA URGENTE] Calidad placa de sonido externa

No hay Etiquetas
Entrada
Midle End Level

dmn

BETWEEN HEAVEN AND HELL

entradas: 105

08:55 01/07/2009

1

Buenos días!

Hace un tiempo arme la pc que esta en mi perfil y tuve que dejar de lado a mi SB Audigy SE de lado xq no entra en el mother con la HD4850.

Entonces empece a buscar una alternativa como una placa de sonido externa USB, y encontre http://gtximport.com/product.php?id_product=153.

Mi duda radica en que tan buenas son las placas de sonido USB, cabe destacar que tengo un 5.1 esperando ser reconectado ya que desde que arme la pc quedo postrado :P

Gracias, espero que me respondan rapido, ya que oferte xD :$

High End Level

hurling

entradas: 966

09:28 01/07/2009

2

tengo un sound blaster live 5.1 24 bits externa, en xp funciona de maravilla, la calidad es excelente. Pude instalar en Seven drivers beta pero hasta el dia de hoy siento que no se escucha con la misma calidad que se escucha con XP.

Presta atencion a eso, que tenga soporte completo para Seven.

Midle End Level

dmn

BETWEEN HEAVEN AND HELL

entradas: 105

09:46 01/07/2009

3
Cita Iniciado por hurling
Ver Mensaje
tengo un sound blaster live 5.1 24 bits externa, en xp funciona de maravilla, la calidad es excelente. Pude instalar en Seven drivers beta pero hasta el dia de hoy siento que no se escucha con la misma calidad que se escucha con XP.

Presta atencion a eso, que tenga soporte completo para Seven.

Muchas gracias x la data, de todos modos estoy usando win xp, cuanto mucho pasaré a vista ultimate, pero al seven… x ahora no way!

Espero algunas rtas más.

Extreme Level

SACRO

entradas: 1064

09:59 01/07/2009

4
Cita Iniciado por dmn
Ver Mensaje
Buenos días!

Hace un tiempo arme la pc que esta en mi perfil y tuve que dejar de lado a mi SB Audigy SE de lado xq no entra en el mother con la HD4850.

Entonces empece a buscar una alternativa como una placa de sonido externa USB, y encontre http://gtximport.com/product.php?id_product=153.

Mi duda radica en que tan buenas son las placas de sonido USB, cabe destacar que tengo un 5.1 esperando ser reconectado ya que desde que arme la pc quedo postrado :P

Gracias, espero que me respondan rapido, ya que oferte xD :$

SAbes cual es el problema que la mayoria de las placas de calidad y que sean externas estan dedicada a la grabacion y nada que ver con lo que necesitas.

Midle End Level

dmn

BETWEEN HEAVEN AND HELL

entradas: 105

10:10 01/07/2009

5
Cita Iniciado por SACRO
Ver Mensaje
SAbes cual es el problema que la mayoria de las placas de calidad y que sean externas estan dedicada a la grabacion y nada que ver con lo que necesitas.

Y como lo puedo resolver, tampoco quiero un cine, pensa qu yo tenia la audigy se con un 5.1 marca "SPEED" de COTO xD ( OJO, andan muy bien), solo quiero poder ver movies y jugar games ( ya q veniamos con el english :P ), nada del otro mundo.

por lo que lei, es una buena placa la del link, pero no se.

ENCONTRE REVIEWS!

- http://www.amazon.com/Creative-Labs-…0&pageNumber=2
- http://www.newegg.com/Product/Produc…82E16829102020

Algunos se quejan del delay x ser usb, otros no… esto realmente pasa? -.-

Tambien veo que los comentarios son viejos… como de 1 año para atras, seguro hubo release de nuevos drivers.

Nuevo miembro

JIF

entradas: 36

18:57 16/07/2009

6
Cita Iniciado por dmn
Ver Mensaje
Y como lo puedo resolver, tampoco quiero un cine, pensa qu yo tenia la audigy se con un 5.1 marca "SPEED" de COTO xD ( OJO, andan muy bien), solo quiero poder ver movies y jugar games ( ya q veniamos con el english :P ), nada del otro mundo.

por lo que lei, es una buena placa la del link, pero no se.

ENCONTRE REVIEWS!

- http://www.amazon.com/Creative-Labs-…0&pageNumber=2
- http://www.newegg.com/Product/Produc…82E16829102020

Algunos se quejan del delay x ser usb, otros no… esto realmente pasa? -.-

Tambien veo que los comentarios son viejos… como de 1 año para atras, seguro hubo release de nuevos drivers.

No creo que tenga delay, el USB tiene 480Mbps de ancho de banda…
En cuanto a placas externas, yo iría por alguna M-Audio, que la podés traer con un importador. Hay multitudes de placas externas, para diferentes usos, pero que yo sepa aca no se consigue, hay que hacerlas traer.

Nuevo miembro

gnl78

entradas: 4

11:36 01/10/2009

7
Cita Iniciado por JIF
Ver Mensaje
No creo que tenga delay, el USB tiene 480Mbps de ancho de banda…
En cuanto a placas externas, yo iría por alguna M-Audio, que la podés traer con un importador. Hay multitudes de placas externas, para diferentes usos, pero que yo sepa aca no se consigue, hay que hacerlas traer.

—————————————————————————————————————————-

todo el tiempo me tira que tengo insuficiente ancho de banda en el usb…. y es lo unico que tengo conectado…
lo tengo conectado por fibra optica… y estoy bajando peliculas en HD
tengo un mother asus…. p5kl-am
tengo 2 gb de memo ram
tengo una ati radeon 4650 de 512 con salida hdmi.
instale de nuevo el xp… y me sigue pasando.. no se como resolverlo….
alguien tiene una idea de como arreglar este problema?
cada 15 minutos que estoy viendo una peli la tengo que desenchufar y volver a enchufar porque parece como que se apaga sola la placa de sonido que tiene una luz azul……
se apaga y me tira ese mensaje..
alguien le paso?

Midle End Level

dmn

BETWEEN HEAVEN AND HELL

entradas: 105

11:43 01/10/2009

8
Cita Iniciado por gnl78
Ver Mensaje
—————————————————————————————————————————-

todo el tiempo me tira que tengo insuficiente ancho de banda en el usb…. y es lo unico que tengo conectado…
lo tengo conectado por fibra optica… y estoy bajando peliculas en HD
tengo un mother asus…. p5kl-am
tengo 2 gb de memo ram
tengo una ati radeon 4650 de 512 con salida hdmi.
instale de nuevo el xp… y me sigue pasando.. no se como resolverlo….
alguien tiene una idea de como arreglar este problema?
cada 15 minutos que estoy viendo una peli la tengo que desenchufar y volver a enchufar porque parece como que se apaga sola la placa de sonido que tiene una luz azul……
se apaga y me tira ese mensaje..
alguien le paso?

Que placa de sonido tenes? la misma que yo? X-Fi de SB?

si es esa no tuve problemas, probaste de buscar soluciones en los foros de la marca?

Espero tu rta

Nuevo miembro

gnl78

entradas: 4

11:55 01/10/2009

9
Cita Iniciado por dmn
Ver Mensaje
Que placa de sonido tenes? la misma que yo? X-Fi de SB?

si es esa no tuve problemas, probaste de buscar soluciones en los foros de la marca?

Espero tu rta

mi placa es una SOUND BLASTER LIVE 24! 5.1

la tengo conectada x usb y la salida de fibra optica a mi amplificador.

cuando pongo una peli a los 15 min se queda sin sonido y me dice

insuficiente ancho de banda usb. favor desconecte algunos dispositivos y vuelva a intentar.

pero lo unico usb que deje es la placa y me lo sigue haciendo.

no se que mas configurar o tocar para que se me arregle.
me esta dando mucha bronca….. porque cada vez que pasa eso tengo que desenchufar el cable usb y volverlo a enchufar , y mira que instale un xp de 0 por las dudas

Midle End Level

dmn

BETWEEN HEAVEN AND HELL

entradas: 105

11:59 01/10/2009

10
Cita Iniciado por gnl78
Ver Mensaje
mi placa es una SOUND BLASTER LIVE 24! 5.1

la tengo conectada x usb y la salida de fibra optica a mi amplificador.

cuando pongo una peli a los 15 min se queda sin sonido y me dice

insuficiente ancho de banda usb. favor desconecte algunos dispositivos y vuelva a intentar.

pero lo unico usb que deje es la placa y me lo sigue haciendo.

no se que mas configurar o tocar para que se me arregle.
me esta dando mucha bronca….. porque cada vez que pasa eso tengo que desenchufar el cable usb y volverlo a enchufar , y mira que instale un xp de 0 por las dudas

probaste con solo usar la placa sin el amplificador?

te pasa lo mismo?

( es esta? http://articulo.mercadolibre.com.ve/…xterna-usb-_JM )

Nuevo miembro

gnl78

entradas: 4

12:02 01/10/2009

11
Cita Iniciado por dmn
Ver Mensaje
probaste con solo usar la placa sin el amplificador?

te pasa lo mismo?

digamos, la placa esta conectada… sin estar funcionando…. y al rato
la luz azul que indica que esta prendida de apaga.
vas al escritorio y te tira ese cartel de que tiene insuficiente ancho de banda……bla bla bla

cambie el cable usb, instale los ultimos drivers….

no se que mas hacer.

Midle End Level

dmn

BETWEEN HEAVEN AND HELL

entradas: 105

12:05 01/10/2009

12
Cita Iniciado por gnl78
Ver Mensaje
digamos, la placa esta conectada… sin estar funcionando…. y al rato
la luz azul que indica que esta prendida de apaga.
vas al escritorio y te tira ese cartel de que tiene insuficiente ancho de banda……bla bla bla

cambie el cable usb, instale los ultimos drivers….

no se que mas hacer.

hmm y la pc es relativamente nueva no? en todos los puertos usb te hace lo mismo? en los del case y en los del mother?

yo toy buscando en los foros de creative

http://support.creative.com/Products…Sound+Blaster#

fijate cual de todas esas tenes, upgradeaste los drivers?

Nuevo miembro

gnl78

entradas: 4

12:23 01/10/2009

13
Cita Iniciado por dmn
Ver Mensaje
hmm y la pc es relativamente nueva no? en todos los puertos usb te hace lo mismo? en los del case y en los del mother?

yo toy buscando en los foros de creative

http://support.creative.com/Products…Sound+Blaster#

fijate cual de todas esas tenes, upgradeaste los drivers?

si la arme hace 5 meses y es todo relativamente nuevo

y si probe con los delanteros y todos los traseros tengo 4……

no a donde buscar parece que a nadie le pasa lo de ancho de banda con una placa de sonido si lei mucho con modems.