Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

CM6501 problemas con el microfono..

No hay Etiquetas
Entrada
Nuevo miembro

electrogonmza

entradas: 48

11:21 18/09/2008

1

Hola amigos, tengo un problemita con la maldita placa de audio y el microfono.
Cuestion: Al conectar el microfono a la placa de audio (qe por cierto es on-board, en un mother asus m2n-e sli), se escucha lo qe digo, lo qe se habla por los parlantes, pero, NO pasa por la placa de audio… se entiende? se esuccha lo qe digo, pero la placa de audio no registra abosulutamente nada qe hay un microfono conectado: no puedo usarlo en el msn, en los juegos, grabaciones, por ejemplo…
Intente instalando unos drivers para la placa de audio, pero nada aun

Alguna ayudita? :S
respondo en cuanto pueda!
gracias

AMD Athlon64 x2 4000+ -|- Asus M2N-E SLI -|- Sentey GeForce 8500GT 512mb DDR2 -|- 1GB DDR2 Supertalent @ 800mhz -|- WD 160gb 7200rpm -|- VTB Master 550w

TREN para TODOS
NO al tren bala!

Midle End Level

ojnunezm

entradas: 412

02:39 06/10/2008

2

Tengo ese mother y coincido que el sonido no es muy bueno que se diga. Pero la verdad suena raro ese problema tuyo.

Si tienes el mic conectado directo al mic_in del panel trasero no deberias tener problema, siempre y cuando no hayas cambiado los jumpers de FP_Audio del mother, o si moviste los jumpers del FP_audio para conectar las tomas de audio in/out del case, debes fijarte que estan bien.

Si usas las conexiones del case, para que funcione bien hay que probar hasta hallar la única forma correcta.

Saludos.-