Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ayuda urgente con Audigy

No hay Etiquetas
Entrada
Nuevo miembro

luis_sca

entradas: 2

16:41 11/09/2006

1

Hola! saludos a todos..de verdad necesito que me ayuden urgentemente…bueno les explico mi problema:

Yo compre la tarjeta de sonido Sond Blaster Audigy, no se especificarles el modelo xq la compre OEM, pero es la de 24-bit advanced HD y tiene capacidad para instalarle hasta un modelo de 7.1 cornetas. Para esta tarjeta Audigy compre unas cornetas Logitech 5.1, el modelo es X-530…lo q sucede es que solo suenan las 2 frontales y el subwoofer , mas no las 2 laterales ni la central; ahora, cuando entro a la configuracion de altavoces q viene en el cd de instalacion de la tarjeta de sonido y selecciono la opcion para probar las cornetas, todas sirven perfectamente..una voz dice "delantero izquierdo, delantero central, delantero derecho, trasero derecho, trasero izquierdo" y la voz suena en cada corneta respectivamente. El problema radica en que al momento de escuchar musica o ver una pelicula, solo suenan las frontales derecha e izquierda.

Ya configure en panel de control para que esten activadas el sistema 5.1 de altavoces pero todo sigue igual…les agradeceria muchisimo q me contestaran, gracias, saludos..
Luis

Hardcore Extreme Level

pabloc74

entradas: 18123

17:31 11/09/2006

2

[QUOTE=luis_sca]Hola! saludos a todos..de verdad necesito que me ayuden urgentemente…bueno les explico mi problema:

Yo compre la tarjeta de sonido Sond Blaster Audigy, no se especificarles el modelo xq la compre OEM, pero es la de 24-bit advanced HD y tiene capacidad para instalarle hasta un modelo de 7.1 cornetas. Para esta tarjeta Audigy compre unas cornetas Logitech 5.1, el modelo es X-530…lo q sucede es que solo suenan las 2 frontales y el subwoofer , mas no las 2 laterales ni la central; ahora, cuando entro a la configuracion de altavoces q viene en el cd de instalacion de la tarjeta de sonido y selecciono la opcion para probar las cornetas, todas sirven perfectamente..una voz dice "delantero izquierdo, delantero central, delantero derecho, trasero derecho, trasero izquierdo" y la voz suena en cada corneta respectivamente. El problema radica en que al momento de escuchar musica o ver una pelicula, solo suenan las frontales derecha e izquierda.

Ya configure en panel de control para que esten activadas el sistema 5.1 de altavoces pero todo sigue igual…les agradeceria muchisimo q me contestaran, gracias, saludos..
Luis[/QUOTE
hola, tenes que configurarlo desde la consola THX, pones salida 5.1 y tildas donde dice compartir con panel de control o algo asi no me acuerdo la palabra justa. asi me anduvo, trata de hacer eso, suerte.

Hardcore Extreme Level

pabloc74

entradas: 18123

17:31 11/09/2006

3
Cita Iniciado por luis_sca

Hola! saludos a todos..de verdad necesito que me ayuden urgentemente…bueno les explico mi problema:

Yo compre la tarjeta de sonido Sond Blaster Audigy, no se especificarles el modelo xq la compre OEM, pero es la de 24-bit advanced HD y tiene capacidad para instalarle hasta un modelo de 7.1 cornetas. Para esta tarjeta Audigy compre unas cornetas Logitech 5.1, el modelo es X-530…lo q sucede es que solo suenan las 2 frontales y el subwoofer , mas no las 2 laterales ni la central; ahora, cuando entro a la configuracion de altavoces q viene en el cd de instalacion de la tarjeta de sonido y selecciono la opcion para probar las cornetas, todas sirven perfectamente..una voz dice "delantero izquierdo, delantero central, delantero derecho, trasero derecho, trasero izquierdo" y la voz suena en cada corneta respectivamente. El problema radica en que al momento de escuchar musica o ver una pelicula, solo suenan las frontales derecha e izquierda.

Ya configure en panel de control para que esten activadas el sistema 5.1 de altavoces pero todo sigue igual…les agradeceria muchisimo q me contestaran, gracias, saludos..
Luis

hola, tenes que configurarlo desde la consola THX, pones salida 5.1 y tildas donde dice compartir con panel de control o algo asi no me acuerdo la palabra justa. asi me anduvo, trata de hacer eso, suerte.

Nuevo miembro

luis_sca

entradas: 2

22:14 11/09/2006

4

hola, si, todo eso esta activado…sincronizado con panel de control y todo, pero no se q pasa y sigo con el problema

Extreme Level

adrian023

entradas: 1233

00:01 12/09/2006

5

Que es lo que estas reproduciendo?? si reproducis una fuente stereo (mp3, videos comprimidos, cd audio etc) es normal que el sonido salga en stereo.
Si queres escuchar en 5.1 proba un dvd nativo 5.1 que va a funcionar.

Midle End Level

lapidario66

Peru

entradas: 428

01:31 12/09/2006

6

Yo tengo una Sound Blaster Live 5.1 una de las primeras, que tambien tenia ese problema, solo en Windows Media Player con un Plugin de 5.1 sonabas mis 5 parlantes, pero creo que era de la fuente de audio y ademas por la tarjeta, era una de las pobres en sonido.

Pero tu que tienes una de las Audigy, no deberia tener ese problema, lo unico que seria es de la configuracion del Software, como te dijeron antes fijate en el THX, tambien el CMSS y en el EAX pues si es Audigy su software debe tenerlos, tambien configura bien el ecualizador.

Me parece mas que es de software; pues ahora tengo la Sound Blaster Audigy 2 ZS y siempre escucho 5.1 en cualquier tipo de audio, ya sea Mp3, videos, juegos , aunque sean solo Estereo, pero aunque no es igual a tu placa de sonido, la tuya deberia funcionar igual.

Saludos.

LG LED E2350 32'' Digital – Thermaltake V9 Black Edition
Gigabyte GTX680 2GB DDR5 – AMD Phenom II X4 Black Edition 965, 3400 MHz
Gigabyte GA-890XA-UD3 v2.0 – Kingston 4GB DDR3-1333
Seagate ST3500320AS 2Tb 7200.11Rpm 32MB Buffer
Creative X-Fi Titanium Fatality Pro – Corsair HX850 850W
Hardcore Extreme Level

pabloc74

entradas: 18123

17:45 12/09/2006

7
Cita Iniciado por adrian023

Que es lo que estas reproduciendo?? si reproducis una fuente stereo (mp3, videos comprimidos, cd audio etc) es normal que el sonido salga en stereo.
Si queres escuchar en 5.1 proba un dvd nativo 5.1 que va a funcionar.

yo tengo en 5.1 y reproduzco todo y sale en 6 canales, me parece que le chingaste
winamp, wmp10, power dvd, etc

Extreme Level

adrian023

entradas: 1233

18:55 12/09/2006

8
Cita Iniciado por pabloc74

yo tengo en 5.1 y reproduzco todo y sale en 6 canales, me parece que le chingaste
winamp, wmp10, power dvd, etc

Bueno… ya estariamos habalndo de otra cosa que nada tiene que ver con 5.1. Existe una mala intepretacion a lo que es 5.1 pero a lo que voy es que a el si le funciona 5.1 solo que no lo probo con el formato adecuado.
Para emular 5.1 canales a partir de una fuente stereo hay mil formas (incluidos plug in para winamp que son bastante malos eso si), pero esto ya es otra cosa.

Entry Level

Pipito

entradas: 67

21:01 05/10/2006

9

Trata de poner un tema,pelicula,etc. y anda provando de a poco con diferentes configuraciones de parlantes ya sea desde el panel de control o del mismo panel de opciones q t vienen en la placa, busca en la opcion que dice EAX como estan configuradas las opciones,fijate si estan bien conectados los parlantes o si tenes algun cable dañado.

Nuevo miembro

glottis

entradas: 10

02:20 06/10/2006

10

Hola, fijate si tenes configurado el sistema dts neo:6, en este sistema en especial emula 5.1 aunque sea estereo nativo ,haciendo que los distintos instrumentos salgan por distintos canales ( en los frontales sale casi todo el sonido en verdad) desabilitalo y proba, tambien podes probar poniendo cmss en estereo y ver si funciona bien, cualquier cosa avisame que seguimos probando. Saludos

sempron 2.4
msi kt6v
geforce 4 mx440se
audigy 2 zs
512 mb 400mhz