Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Ayuda] No se escucha el front izquierdo O_o….

No hay Etiquetas
Entrada
Midle End Level

Ward3n

entradas: 442

01:04 08/08/2008

1

Buenas, tengo un problema que salio de la nada O.O…

Tengo conectado a mi xtreme music, un edifier x750 y la cosa es que de la nada el canal derecho del front se escucha muy bajo comparado al otro…

Por un momento pense que era el parlante pero cuando lo puse en otro canal sonaba bien, lo mismo con los demas parlantes… despues pense que eran los cables los cambie y se sigue escuchando bajo…

Que podra ser?
Si los parlantes andan bien…
Si los cables no tienen problema…
Sera la entrada de ese canal en el subwoofer? si es asi hay alguna forma de saberlo?
Sera que de alguna manera que no se baje el canal del fron derecho desde algun software? O_o

Alguna idea?

—————————————————– http://www.thinkgeek.com/
Hardcore Extreme Level

kglacius

entradas: 10191

01:07 08/08/2008

2

me late a problemas en la salida de ese canal.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Entry Level

Cell-MG

entradas: 95

01:20 08/08/2008

3

Probaste en el soft de tu placa de video si esta bien configurada la ganancia de cada parlante?

Proba ponerlos todos al mismo nivel

Salu2!

Midle End Level

Ward3n

entradas: 442

01:25 08/08/2008

4

Tengo una xtrememusic la verdad que no se donde catzo se ve cada ganancia de cada parlante pero se supone que estan cada uno a nivel…
Tal vez es como dijeron problema de salida en ese canal porque si cambio cables y agarro un rear y lo pongo en el canal este tambien se escucha bajo, pero en los demas no :S

—————————————————– http://www.thinkgeek.com/