Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con Onkyo TX-SR307 + HT Omega Striker 7.1

No hay Etiquetas
Entrada
Midle End Level

Zombie777

entradas: 122

22:35 27/05/2010

1

Buenas gente, les comento el inconveniente que estoy teniendo.

Tengo una Placa HT Omega Striker 7.1 con cable Toslink desde esta placa a la entrada optica nº1 del Onkyo TX-SR307, ya segui los pasos del manual, pero no logro sacar sonido por los 4 parlantes que tengo conectados.

La coneccion es la siguiente: dos en la entrada de speakers frontales (klipsch) y los otros (Technics viejitos pero como nuevos) en la de surround, pero solo tengo sonido de un par de ellos.

Alguien podria darme una manito

Muchas gracias
Zombie

Intel i7 860 @ 3.6 + CM Hyper 212+ – P7P55D Pro – 2x2 G.Skill 1600 Ripjaws – 2x320 WD Caviar Blue + 750 WD Caviar Black + WD Caviar Green 1TB – XFX ATI Radeon HD 5850 – Asus Xonar D2 – PC Power & Cooling 750 S75QB – Scythe Kaze Server – Lian Li PC-B25F – Dell S2409W
Me gusta mezclar el ROJO con el VERDE (soy Portugues)
Entry Level

Flay

Merlo, BsAs

entradas: 88

23:15 27/05/2010

2

Yo tenia el mismo drama con mi X-Fi y el cable optico a mi HT Sony. En mi caso la solucion fue dar vueltas por los driverde la placa de sonido para que mande la señal pura al deco del sinto y la decodifique directamente el Home. En mi caso elegi que tipo de formato queria que mandara, yo elegi Dolby Digital y salieron andando todos de una