Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Audigy SE en Windows Se7en (no hay subwoofer)

No hay Etiquetas
Entrada
Extreme Level

GordoSoc

entradas: 2498

13:05 09/04/2009

1

buenas gente como va despues de mucho vagancia me decidi probar el w7 build 7057 anda de 10 y me parece que va a ser mi SO por un buen tiempo solo si logro solucionar el tema que mension el titulo, con los drivers DanielK no hay forma de instalarlos ni con compatibilidad vista lo unico que consigo es pantallaso azul, con los de pujT al instarlos me tilda la maquina cundo reproduce cualquier sonido, los unico que funcionan bien son los de creative 1.04.0099 pero el defecto de estos es que no poseen la opcion de redireccionamiento de graves como los tenia en XP y los DanielK en Vista, ya he agotado las opciones del buscador del foro, y nuestro querido google pero sigo sin poder usar el SubWoofer y la verdad que escuchar en 5.0 no me agrada para nada, los altavoces de windows estan bien configurados porque la prueba de sonido pasan todos los parlantes.

alguno logro hacer funcionar el woofer,

que vuelva el directsound .p algo de humor

saludos
GordoSoc

Midle End Level

intelnvdia

entradas: 301

13:19 09/04/2009

2

´perdon por el off.
pero que tal anda esa plaquina de sonido? mejora mucho? pq estaba pensando comprarme una , gracias.
tambien estoy con windows 7 y la verdad anda muy bien..

Midle End Level

barberis110

Cordoba

entradas: 232

16:27 09/04/2009

3

mira tengo estos que estan moddeados a la x-fi como en el vista o xp, andan igual nada mas que no tiene el crystalizer, y son nada mas para la version x64.

http://www.4shared.com/file/97647406…_AMD64_10.html

Extreme Level

GordoSoc

entradas: 2498

13:20 10/04/2009

4

muchas gracias, lastima que tengo la version x86 instalada, igual me gracias porque si veo que no puedo solucionarlo le instalo el x64.

saludos
GordoSoc