Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asus MEW-AM Sonido

No hay Etiquetas
Entrada
Extreme Level

Zonik

entradas: 1282

00:10 18/04/2008

1

Hola gente, tengo una HP pavillon mx50, y tiene ese mobo. El problema esta en la placa de sonido (on board) que trae. Es una "Crystal xxx xxx" (no me acuerdo bien el nombre) el problema es que le bajo los drivers de asus, los instalo y nada, no me reconoce sonido.
Desinstalo desde administrador de dispositivos, la "placa de sonido" reinicio y cuando prende me dice q hay un nuevo hard, lo busca lo instala pero no anda!!!!!!

Que puede ser?????? Probe todo lo que sabia, y no anda (= no se nada)

Intel Core 2 Duo e7200 @ 4000mhz + Kingwin RVT 12025 HDT – GA EP35 DS3L – 2 x 1GB OCZ Platinum 2 925mhz – HIS Radeon HD 4850 – Western Digital Caviar 250Gb 16Mb + Western Digital Caviar 160Gb 8Mb – Power Cooler 500ss – Codegen Briza – Dell e228 WFP
|| ASUS EeePC 1005HA Black || || Nokia N78 ||
Hardcore Extreme Level

Ukyo

.

entradas: 4393

01:07 18/04/2008

2
Extreme Level

Zonik

entradas: 1282

01:22 18/04/2008

3

ni idea, que es eso?…. antes andaba sin eso, ahora no anda (esta oc la formatearon y nunca mas andubo el sound!)

Intel Core 2 Duo e7200 @ 4000mhz + Kingwin RVT 12025 HDT – GA EP35 DS3L – 2 x 1GB OCZ Platinum 2 925mhz – HIS Radeon HD 4850 – Western Digital Caviar 250Gb 16Mb + Western Digital Caviar 160Gb 8Mb – Power Cooler 500ss – Codegen Briza – Dell e228 WFP
|| ASUS EeePC 1005HA Black || || Nokia N78 ||
Hardcore Extreme Level

sxulocktor

entradas: 3986

14:14 19/04/2008

4

instala ese parche que et paso ukyo, a mi me pasa lo mismo cuando formateo primero le tengo que isntalar ese parche y recien despues puedo instalar los drivers para que ande el sonido. ese parche es necesario por que es un parche que reconoce los dispositivos de sonido HD.

hace esto:

1. desinstala los drivers de sonido
2. si queres (yo te lo recomiendo) pasale un regseeker y desfragmenta.
3. reinicia
4. instala el parche ese (kb888111)
5. instala los drivers de sonido

y lsito. asi te tendria que andar!

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."