Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Alguien tiene audio realtek HD?

No hay Etiquetas
Entrada
Extreme Level

Christoph

entradas: 1334

23:54 09/12/2009

1

Bueno, lo que pasa es que tengo un detalle que (como se dice por aca) me tiene hasta la madre.

Tengo audio en mi compu, Realtek HD 8.1 y estoy usando Windows 7 x64

Bueno, primero estaba usando un driver que supuestamente era version R 2.55 que baje de la pagina de realtek, PERO al conectar los audifonos a la salida frontal de mi case, se me va el audio por un par de segundos y en el icono del audio que me aparece junto al reloj de windows, me dice que acabo de conectar un device a la salida frontal, esto claro me esta pasando cada 3 o 4 minutos, osea me aparece el mensaje diciendo que acabo de conectar los audifonos siendo que los conecte desde hace una hora.

Y aparte se me va el audio HD osea, se escucha muy diferente cada vez que conecto los audifonos.

Como sea, tenia el driver con el Audio manager version R 2.55 y en las caracteristicas del manager me decia que tenia una version del directx 10.1

Entonces entre a la pagina de Realtek hace un par de horas, a buscar alguna actualizacion para que ese detalle se arreglara, asi que baje la version que tenian ahi que supuestamente es para windows 7.

Me di cuenta que la version que estaba bajando, osea la version mas nueva era la R 2.38, la cual pues es una version mas vieja que la que tenia, O NO?

Como sea, en las caracteristicas del Audio manager me dice que ahora tengo version del directx 11

Sigo con el mismo detalle despues de instalar esa version, pero ahora que?

Hardcore Extreme Level

street

entradas: 3749

23:58 09/12/2009

2

me pasa lo mismo estoy desesperado no encuentro solucion. a veces me pasa por momentos que no hay audio en ninguno de los parlantes. y si tengo enchufado los auriculares solamente a veces andan a veces no es una locura.

Hardcore Extreme Level

kglacius

entradas: 10191

00:16 10/12/2009

3

abri el administrador de sonido realtekHD que esta al lado del reloj de windows…

vas a ver una carpetita con el nombre "configuracion del conector" hacele click a esa y despues tilda la opcion "deshabilitar la deteccion del panel frontal"

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

Christoph

entradas: 1334

00:39 10/12/2009

4

NOOOOOOOO

pues si ya le movi a todo, pero el problema persiste

de primero me dije, "bueno es por que apenas son drivers beta para el windows 7, asi que pues espero"

pero ahora?

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

09:22 10/12/2009

5

Hmmm consulta ¿como tienen configurado el panel de audio frontal en el BIOS? Para usar auriculares comunes y no tener problemas, tiene que estar en AC97 y no en Audio HD (o similar)
Ojo, que esto, tengo entendido que reduce las posibilidades 5.1 y 7.1 (si la hay) del panel trasero, pero permite usar sin problemas los auriculares en el panel frontal
Espero haber sido de ayuda
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Marzopiens

Tandil

entradas: 464

15:11 10/12/2009

6

Hay una configuracion que yo tuve que setear para que el panel frontal funcione…

Dentro de la configuracion de realtek… (el parlantito rojo al lado del reloj).

Ir a Configuracion del conector (en mi caso hay un icono que parece una carpeta del explorador de windows (un icono igual)… dentro de ahi salen 2 opciones…

Una que dice:
Deshabilitar la deteccion del conector hembra del panel frontal.

Esta opcion deben tenerla tildada. Al menos, en mi caso, si no esta tildada no me funciona el panel frontal.

La otra opcion, tambien debe estar tildada.

Prueben con esto, en una de esas les funciona.

Saludos.

Extreme Level

Christoph

entradas: 1334

15:34 10/12/2009

7
Cita Iniciado por fgiraldi
Ver Mensaje
Hmmm consulta ¿como tienen configurado el panel de audio frontal en el BIOS? Para usar auriculares comunes y no tener problemas, tiene que estar en AC97 y no en Audio HD (o similar)
Ojo, que esto, tengo entendido que reduce las posibilidades 5.1 y 7.1 (si la hay) del panel trasero, pero permite usar sin problemas los auriculares en el panel frontal
Espero haber sido de ayuda
Saludos y suerte

Tienes un punto muy bueno aqui, PERO con windows vista utilizaba el audio frontal como la salida de la mobo de la parte trasera del case y sin ningun problema de ningun tipo

Cita Iniciado por Marzopiens
Ver Mensaje
Hay una configuracion que yo tuve que setear para que el panel frontal funcione…

Dentro de la configuracion de realtek… (el parlantito rojo al lado del reloj).

Ir a Configuracion del conector (en mi caso hay un icono que parece una carpeta del explorador de windows (un icono igual)… dentro de ahi salen 2 opciones…

Una que dice:
Deshabilitar la deteccion del conector hembra del panel frontal.

Esta opcion deben tenerla tildada. Al menos, en mi caso, si no esta tildada no me funciona el panel frontal.

La otra opcion, tambien debe estar tildada.

Prueben con esto, en una de esas les funciona.

Saludos.

Pero el caso aqui es que quiero usar el panel frontal tambien, osea usar mis audifonos

Midle End Level

Marzopiens

Tandil

entradas: 464

16:02 10/12/2009

8

Yo para que funcione el panel frontal tengo que hacer lo que acabo de explicar…

Tilda la opcion de Deshabilitar…. por mas que suena raro…hacelo y en una de esas funciona jejejej

Yo tildando esa opcion peudo usar tanto el panel trasero como el frontal. Para usar los auriculares conectados adelante.

Sin esa opcion, el panel frontal de sonido, no anda.

Intentalo y contame
Saludos.

Extreme Level

Christoph

entradas: 1334

18:28 10/12/2009

9
Cita Iniciado por Marzopiens
Ver Mensaje
Yo para que funcione el panel frontal tengo que hacer lo que acabo de explicar…

Tilda la opcion de Deshabilitar…. por mas que suena raro…hacelo y en una de esas funciona jejejej

Yo tildando esa opcion peudo usar tanto el panel trasero como el frontal. Para usar los auriculares conectados adelante.

Sin esa opcion, el panel frontal de sonido, no anda.

Intentalo y contame
Saludos.

Pero estas hablando de deshabilitar la deteccion automatica del audio frontal no?

eso ya lo hice muchas veces, si lo deshabilito en los segundo que se me va el sonido, se escucha en el el sonido de la salida trasera, si lo habilito solo se me va el sonido de los audifonos por unos segundos sin que se escuche por la salida trasera.

PERO aqui el detalle. hace unos minutos, seran entre 10 a 15 minutos, que deshanilite el uso del audio frontal, osea deshabilitar totalmente la salida frontal, lo cual pues no se escuchaba en el frontal (pues claro), pero despues de unos segundos lo volvi a hablilitar y ahora si se me toma bien el audio frontal, sin que se me vaya el sonido y sin que me aparezcan mensajes de que acabo de conectarme a la salida frontal.

Otro detalle tambien, ya aparte de esto, es que con la version anterior del driver que tenia, tenia que habilitar el mixer de audio en los devices del realtek para poder jugar al COD4 multiplayer, ahora con este driver no tengo que habilitar nada para poder jugar al COD4

y hasta ahorita me sigue funcionando de maravilla el audio de la salida frontal, pero aun no he reiniciado mi compu desde hace rato, temo que vuelva a lo mismo despues de reiniciar

Hardcore Extreme Level

Bayer??

Rio Cuarto, Cordoba

entradas: 6017

19:52 10/12/2009

10

yo en mi caso no puedo hacer andar el mic ni por el panel frontal ni posteario . digamos andar anda pero demasiado bajo y con muchisimo ruido y otro amigo tiene el mismo problema … es lo unico que extraño de xp.

Extreme Level

Christoph

entradas: 1334

20:45 10/12/2009

11

pues si, se extrana el XP

pero no cabe duda que windows 7 si vino a reemplazar a XP

yo tuve este problema con el audio desde que instale windows 7 la primera vez, osea cuando probaba las builds, pero como sabia que no iba a funcionar absolutamente todo a la perfeccion por lo mismo de estar el sistema y drivers en fase beta, pues decidi seguir con windows 7 hasta que se solucionara con algun driver ya especifico para este mismo

edit:

por cierto, desde hace rato que hice eso de la salida frontal, ya se escucha la salida trasera con mucha mas fidelidad, pero aun no he reiniciado la pc desde ese momento y pues temo que vuelva a lo mismo despues del reinicio

—————————————

ya lo arregle

ya vi como hacerle.

lo que tienes que hacer es deshabilitar la autodeteccion de la entrada frontal

Hardcore Extreme Level

Bayer??

Rio Cuarto, Cordoba

entradas: 6017

04:15 11/12/2009

12

}jajaja eso creo que lo explicaron del principio el drama que a muchos no nos funca digamos se escucha pero muy bajo etc etc etc

Extreme Level

Christoph

entradas: 1334

04:18 11/12/2009

13

si

pues de hecho cuando estaban las primeras betas del windows 7 yo no tenia nada de sonido en la salida frontal

hasta la 72XX que pude encontrar un driver beta, entonces ya tuve sonido y pude jugar cod4 multiplayer de vuelta

Hardcore Extreme Level

kglacius

entradas: 10191

12:07 11/12/2009

14
Cita Iniciado por Christoph
Ver Mensaje
ya lo arregle
ya vi como hacerle.
lo que tienes que hacer es deshabilitar la autodeteccion de la entrada frontal

es sarcasmo?…

Cita Iniciado por kglacius
Ver Mensaje
abri el administrador de sonido realtekHD que esta al lado del reloj de windows…

vas a ver una carpetita con el nombre "configuracion del conector" hacele click a esa y despues tilda la opcion "deshabilitar la deteccion del panel frontal"

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

13:42 11/12/2009

15

Yo la verdad por diferentes temas de sonido me resigne a usar una genius que tengo hace 3 años. Ninguno de los mothers que tuve ( 3 asus y un intel, el 865gdf creo ) tenia una buena solucion de sonido onboard. El unico que compraria para usar con sonido onboard son los que traen el adi 2000 ( p5q-e, p5q deluxe son los unicos que vi que lo tienen, tampoco lo busque mucho ) que lo escuche del p5q deluxe de mi viejo en unos 2.1 de creative y suena terrible.

Si pensas cambiar el mother, tenelo en cuenta, te vas a ahorrar de buscar drivers raros que funquen con w7 x64 ( mi viejo usa ese tmb ).

Espero que puedas solucionarlo.

Extreme Level

Christoph

entradas: 1334

17:23 11/12/2009

16
Cita Iniciado por kglacius
Ver Mensaje
es sarcasmo?…

si wey, te juro que ya le habia movido ahi, y no pasaba nada hasta que le movi otra vez y ya se arreglo el asunto este

Cita Iniciado por Kresta
Ver Mensaje
Yo la verdad por diferentes temas de sonido me resigne a usar una genius que tengo hace 3 años. Ninguno de los mothers que tuve ( 3 asus y un intel, el 865gdf creo ) tenia una buena solucion de sonido onboard. El unico que compraria para usar con sonido onboard son los que traen el adi 2000 ( p5q-e, p5q deluxe son los unicos que vi que lo tienen, tampoco lo busque mucho ) que lo escuche del p5q deluxe de mi viejo en unos 2.1 de creative y suena terrible.

Si pensas cambiar el mother, tenelo en cuenta, te vas a ahorrar de buscar drivers raros que funquen con w7 x64 ( mi viejo usa ese tmb ).

Espero que puedas solucionarlo.

Pues parece que ya esta solucionado, ya no hay problemas, yo tambien tenia pensado comprar una placa de sonido pci, pero, primero quise ver diferencias entre los onboard que he tenido.

osea, primero probe un onboard de la lap que tengo que tiene como 5 annos ya, despues cuando cambie la mother a mi pc (de la cual te escribo y era la del problema) probe el sonido de esta y era muchisimo mejor que el de la lap, pero despues le volvi a cambiar la mother a esta pc por la que tengo ahorita y veras en mi perfil, y la diferencia es bastante a la placa pasada y no se diga al sonido de la lap.

por eso quede satisfecho con este sonido que tengo ahoria, aclaro que el sonido siempre lo probe con windows XP en las 3 compus, que para ese entonces esta compu no tenia ningun problema de sonido, ya despues fue que instale las beta de windows 7 (primero pase por windows Vista) y fue cuando empece a tener el problema del sonido, pero pues me dije a mi mismo que era por estar todo en fase beta. y que despues se arreglaria ya cuando ya este todo manufacturado.

cosa que esperare con el nuevo driver para esta placa, por ahora ya mencione que hay varios mejoras con el driver que acabo de instalar.

Hardcore Extreme Level

street

entradas: 3749

00:03 12/12/2009

17

yo no se si estya tan solucionado, a m i me aparece como que hubiera algo enchufado en el conector verde forntal a pesar de que no tengo nada, eso no puede ser normal o si?

Extreme Level

Christoph

entradas: 1334

22:21 12/12/2009

18
Cita Iniciado por street
Ver Mensaje
yo no se si estya tan solucionado, a m i me aparece como que hubiera algo enchufado en el conector verde forntal a pesar de que no tengo nada, eso no puede ser normal o si?

pues asi me aparece tambien

pero hasta ahorita ningun problema, y ya estoy probando bien el sonido y se escucha muy bien, perfectamente claro y cristalino, cosa que no era antes, creo que ayudo mucho el driver nuevo que le puse

Hardcore Extreme Level

Bayer??

Rio Cuarto, Cordoba

entradas: 6017

23:35 12/12/2009

19
Cita Iniciado por street
Ver Mensaje
yo no se si estya tan solucionado, a m i me aparece como que hubiera algo enchufado en el conector verde forntal a pesar de que no tengo nada, eso no puede ser normal o si?

idem idem idem

Hardcore Extreme Level

zepita

entradas: 4300

01:11 14/12/2009

20

yo me cansé de pelear con las configuraciones de panel frontal, trasero y que se silenciaba uno, andaban los dos, en fin..

Me fuí a una casa de electrónica y compré este splitter de $4 y chau problemas

Se esucha menos (por que la señal se divide) pero se soluciona bajando el volumen o apagando el dispositivo que no se usa.

Hardcore Extreme Level

Bayer??

Rio Cuarto, Cordoba

entradas: 6017

02:41 14/12/2009

21
Cita Iniciado por zepita
Ver Mensaje
yo me cansé de pelear con las configuraciones de panel frontal, trasero y que se silenciaba uno, andaban los dos, en fin..

Me fuí a una casa de electrónica y compré este splitter de $4 y chau problemas

Se esucha menos (por que la señal se divide) pero se soluciona bajando el volumen o apagando el dispositivo que no se usa.

muy bicho lo tuyo yo tengo ganas de armarme una cajita como esto.

La solución para cambiar entre tus auriculares y tus parlantes con solamente apretar un botón.
El Plantronics Switch PC Headset/Speaker se conecta a tu PC y a tus parlantes y auriculares, haciendo que para cambiar de unos a otros no haga falta agacharse detrás de la PC para cambiar las fichas, sino simplemente apretar un botón!

Plantronics
Switch – PC Headset/Speaker

Especificaciones Técnicas

Incluye:
- Conexión stereo para auriculares y parlantes.
- Conexión de micrófono para el auricular.
- Cable para conectar el switch y la PC.

Hardcore Extreme Level

zepita

entradas: 4300

07:10 14/12/2009

22

habían otros con cable y perfectamente se les podía adaptar un interruptor, pero me pareció mas cómodo bajar el vol de los parlantes cuando no los uso ya que casi siempre estoy con los auris.

La otra sería cambiar la placa de sonido por algo mas decente como una live 5.1 o audigy SE.

Pregunta offtopic: En líneas generales, anda mejor una SB Live5.1 con emu10k1 o la audigy SE (sin emu10k1) ?

Hardcore Extreme Level

kglacius

entradas: 10191

12:55 14/12/2009

23

mas allá del driver que uses, la Audigy SE es mejor placa que la Live.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante