Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Win32/tenga.gen Virus

No hay Etiquetas
Entrada
Nuevo miembro

555

entradas: 5

17:07 19/02/2006

1

Hola, tengo infectada la pc con ese virus…. hace una semana estaba infectada y me rompio todos los archivos .exe de mi pc… lo que hice es pase musica, archivos importantes algunos programas en .rar a otra pc… elimino todas las particiones. sospechando que tenia dañado el disco por otras razones, hago un disco de maxtor y le hago un testeo avanzado sobre la superficie del disco y hago un formateo de bajo nivel que me duro como 30min. Hago las particiones, reinstalo windows paso los archivos (descarto la posibilidad de que este ahi el virus) , instalo el nod32, actualizo, paso 1 dia y de nuevo tengo infectado con ese virus… hice 3 analisis con el nod profundos y no encunetra nada…. como puedo eliminarlo… se me acaba las posibilidades. quiero cambiar de antivirus pero no se a cual… alguno me puede recomendar uno y decir como eliminar este virus.. porfavor… mucahs gracias

saludos
555

Hardcore Extreme Level

Ukyo

.

entradas: 4393

20:25 19/02/2006

2

Que sistema operativo estás usando ?
Tenés los parches y updates al día ?

Midle End Level

alberkman

entradas: 394

20:52 19/02/2006

3

Yo tambien me infecte con ese virus, hice lo mismo que tu y hasta ahora no me he vuelto infectar.

Mother Asus A8N-E nForce 4 Ultra
CPU Athlon 64 3200+ Venice Revision E6 BOX
2 X 512 Mb Corsair VS512MB400
T.V. Leadtek PX6200TD nVidia GeForce 6200 128Mb DDR
Gigabyte 3D Cooler Ultra

Nuevo miembro

555

entradas: 5

21:54 19/02/2006

4

todo al dia.. tengo winXP SP2 … hoy instale 4 antivirus diferente, los actualize y hice el scan.. y ninguno encontro nada…

si tienen alguna idea para que pueda probar. Bienvenida sea

gracias por responder…

saludos
555

Midle End Level

LINK_UP

entradas: 489

22:45 19/02/2006

5

Proba con el Panda u otro Firewall polenta tipo ZoneAlarm, o de ultima para salir de paso el mismo del SP2, deshabilita la opcion Restaurar Sistema, bajate la revision MS03-039 y reinicia en Modo Seguro.Ahi pasale el mata bichos y despues reinstala todo xq si te llego a joder algun exe del sistema vas a tener siempre problemas.Un abrazo.

Midle End Level

alberkman

entradas: 394

23:37 19/02/2006

6

Yo tengo el Mcxxxx, actualizado al dia, yo creo que me baje un parche para ese virus en especifico, pero no recuerdo.

Mother Asus A8N-E nForce 4 Ultra
CPU Athlon 64 3200+ Venice Revision E6 BOX
2 X 512 Mb Corsair VS512MB400
T.V. Leadtek PX6200TD nVidia GeForce 6200 128Mb DDR
Gigabyte 3D Cooler Ultra

Nuevo miembro

555

entradas: 5

01:08 20/02/2006

7

gracias por las respuestas, con el panda tube una mala experiencia hace un tiempo, lo instalaba todo bien pero depues no lo podia desintalar por completo… siempre estaba ahi… lo borraba y aparecia de nuevo… algo extraño…
les cuento hoy estube todo el dia con esto y esots osn los antivirus que instale actualize y escanie.
-Kaspersky antivirus v4.5 …
-F-Prot antivirus v3.16f …
-Zone Alarm Internet Segurity suite 6.0.667 (trae antivirus, tmb hise el escaneo)
-NOD32 v2.5 … segun la pagina oficial de nod esta vercion traen es su base de datos, la forma de convatir al tenga.gen… pero hice el scan y no encontro virus… igual que los otro antivirus…

El problema que tengo con los firewall es que me bloque el ip para compartir internet a otra PC de mi casa… tenia el Outpost pero no encontre la forma de configurarlo para que pueda compartir internet a la otra pc… porve el zone alarm puse en las opciones de que la red era de confianza, toque aca , alla, pero nada sigo sin tener internet en la otra pc

con respecto al virus, solo tengo que esperar que me salga otra ves la ventanita.. no si alguno de los antivirus que prove lo abra borrado sin preguntar, pero toy seguro ninguno me mostró alguna virus encontrado… la verdad este virus me agotó, tube todo el dia tratando de sacarlo…

gracias por las contestaciones..

saludos..
555

Nuevo miembro

555

entradas: 5

09:19 20/02/2006

8

sigo tengiendo el virus… hoy me rompio el instalador de un par de programas..

Hardcore Extreme Level

jack

a

entradas: 6358

11:37 20/02/2006

9

Si usás XP antes de escanear desactivá restaurar sistema, luego booteá en modo seguro y ahí ejecutá el AV actualizado.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

LINK_UP

entradas: 489

09:37 22/02/2006

10

Hiciste lo q te dije?