Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Un mar de dudas

No hay Etiquetas
Entrada
High End Level

Sayid

entradas: 718

13:20 21/10/2008

1

Bueno, mis dudas son las siguientes, tengo la pc de mi perfil y como nunca antes tuve una parecida queria saber si este es el rendimiento comun de esta pc, o hay algo que esta fallando.

Primero y principal, tarda bastante en cargar algunos juegos como lo son: Cs 1.6 (increible tarda mas o igual que el crysis), crysis, y un par mas. Algunos como Pes 2009, Pure, los carga rapido.

Ese seria el primer inconveniente.
Segundo En el cs 1.6 tengo bajones de 25 fps cuando haay mucha gente y generalmente me anda a 70, no mas. Estoy jugando al crysis? :P

Tercero, en tareas simultaneas, se lentifica bastante, como por ej al grabar un dvd, todo lo demas se vuelve muy lento.

Y por ultimo, al usar el photoshop 10, cuando uso algunos herramientas, aplico el efecto, y tarda bastante en convertir la imagen al efecto que aplique. No se si se entiende.

Bueno, espero que algunos problemas me los puedan solucionar.
Para detallar, tengo Windows xp 32 bits SP3, y esta recien desfragmentada y limpia de virus.

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

17:17 21/10/2008

2

tenes el disco en modo pio !!

Edit: fijate si te sirve esta cita de un foro que encontré:

Por lo general este problema se debe a que ocurren errores de lectura comunmente al sacar copias de CDs-DVDs "usados" discos que ya tienen su historia

Normalmente la solución es cambiar el cable IDE, en el caso de que sea 40 hilos pero si desde el principio se ha ocupado un cable de 80 hilos y el problema persiste entoces se debe a lo expuesto en el inicio de >Esta respuesta< otra razon podria ser algun problema con el disco duro si esto ocurre si son dos discos duros los que estan conectados en el canal IDE que presenta el problema yo tengo una informacion que explica el ancho de banda que posee discos duros desde los viejitos hasta los modernos pero ese tema es harina de otro costal… si se ha agotado todas las posibles soluciones es un problema de windows.

Una de las soluciones es forzar el uso de PIO y después de reiniciar, forzar de nuevo el uso de DMA, y la otra (más efectiva) es ir al registro de windows y modificarlo:
yo prefiero modificar el registro es mas facil y seguro si sabes lo que haces hay que limitarse solo ha hacer lo que se va ha hacer para despues evitar problemas por una mala edicion yo he reparado muchas PC's que presentan este problema
haz lo siguiente:
Inicio->Ejecutar escribe regedit
y busca esta clave de registro:

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetContro lClass{4D36E96A-E325-11CE-BFC1-08002BE10318}

Los últimos 4 digitos serán 0000, 0001, 0002, 0003, etc

Bajo esta clave nos podemos encontrar varias subclaves (0000, 0001, 0002, etc.). Generalmente 0001 corresponde al canal primario y 0002 al secundario. Tenemos que mirar el valor DriverDesc de estas subclaves hasta que encontremos el canal IDE que buscamos. Hay que eliminar MasterIdDataChecksum o SlaveIdDataChecksum dependiendo de si dispositivo problemático está como maestro o como esclavo, respectivamente. Reiniciamos y ya está, porque el sistema volverá a detectar todo. Lo comprobamos en el Administrador de dispositivos y listo. Si no funciona así, podemos comprobar que el valor DWORD de MasterDeviceTimingModeAllowed o SlaveDeviceTimingModeAllowed está con su valor por defecto: 0xFFFFFFFF.
Al presentar valores que no sean estos basta con editarlos y colocarles el valor por defecto

Método alternativo:

Vamos al Administrador de dispositivos y en Controladoras IDE ATA/ATAPI desinstalamos el canal que da problemas. Reiniciamos y listo, él solito reinstala el canal IDE. Ahora tenemos que volver al Administrador de dispositivos y en las propiedades del canal le decimos que use DMA si está disponible. El cambio se aplica inmediatamente.

High End Level

Sayid

entradas: 718

17:50 21/10/2008

3

en adminitrador de hardware me figura que esta como dma, lo hago igual?