Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ubuntu 7.04 en Compaq V3415

No hay Etiquetas
Entrada
Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

09:52 11/12/2007

1

Buenas gente, instale el ubuntu 7.04 en mi notebook Compaq V3415LA, y como se sabe tienen video Nvidia 6150GO. El tema esta con los drivers que no los puedo instalar correctamente para tener aceleracion GLX y poner Compiz Fusion.
Me van a decir que ponga el 7.10 pero ese tiene errores con las wireless Broadcom como tiene esta y con el 7.04 y el ndiswrapper anda perfecta y el programa ese no anda en la 7.10.

Cuando activo los drivers prohibitivos no arranca el servidor X, me tira errores que el el kernel de Nvidia no es igual al del servidor X, a veces que no puede iniciar el controlador para GLX, etc.

Si alguien logro hacerlo andar, que comente asi me da una mano.
Saludos!!!

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

FoxTeRr

entradas: 3754

21:01 11/12/2007

2

Instalarlos a manos lleva su procedimiento.
Bajate el Envy
Automatiza la instalacion de los drivers para nV y ATI.

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

09:31 12/12/2007

3

ya lo logre, actualizando el kernel, y puse Compiz Fusion, pero ahora no se ve la barra del nombre de las ventanas, y no funca con ninguna solucion que hay en le net.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

FoxTeRr

entradas: 3754

11:01 12/12/2007

4

Si, te queda en blanco no? A mi me pasa en el trabajo, como tengo una ATI Radeon 7000 64 Mb DDR y los drivers oficiales de ATI ni se pensaron para linux, recien a partir de las 8500, esta placa tiene soporte con DRI (Direct Rendering Infrastructure) y me paso de lograr instalar estos drivers y que el compiz funcione bien, pero no se veian las barras de titulos de las carpeta o exploradores de internet, pero esto solo pasaba al maximizarlos.
Supongo que debe ser algun tipo de bug, obviamente solucionable pero haciendo varias cosas. Lo bueno que tiene esto es que todo es investigable y solucionable sin un pantallazo azul .

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

11:08 12/12/2007

5

Directamente me falta la barra, no puedo minimizar, maximizar ni cerrar desde ahi, es molesto.
Hay soluciones agregando lineas al xorg.conf pero nada no hay caso.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Midle End Level

rojojuan

entradas: 158

07:34 14/12/2007

6
Cita Iniciado por jere7em
Ver Mensaje
Directamente me falta la barra, no puedo minimizar, maximizar ni cerrar desde ahi, es molesto.
Hay soluciones agregando lineas al xorg.conf pero nada no hay caso.

Simplemente instalá un programa que se llama emerald, que tiene la funcionalidad de arreglar ese problema. Activá en el Compiz "decorador de ventanas"

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

08:18 14/12/2007

7

Lo hice y no pasa nada, ya me habia pasado con Beryl y con el emerald se arreglo pero ahora no paso nada, ya fue no lo uso y listo que le vamos a hacer.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

08:35 14/12/2007

8

La unica solucion es sacar todos los drivers e instalarlos limpios desde la consola a manopla, el envy suele cagar todo, mas si ya tenias los drivers que trae por defecto