Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

sistema TIEMPO ayuda!

No hay Etiquetas
Entrada
Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:26 25/04/2008

1

hola gente… si ya se… yo y mis preguntas raras, pero quizas alguno de uds la tiene clara con este software que creo que es de administracion contable para empresa… ha si se llama TIEMPO.

el programa es principalmente todito basado en FOX… y tengo un pequeño problema con un cliente nuevo. Resulta que en la empresa pusieron este nefasto sistema y todo bien… segun quien me explico que explica tan bien que me deja mareado… el lo instalo y parametrizo, hasta ahi todo bien (el caso es que me confunde por que el lo instalo pero dice qe ya habia algo antes en fin)

la cuestion es que aparentemente, se metio un virus en la red (usaban solo AVG como antivirus) y el programa dejo de funcionar, funciona bien en la maquina que actua de servidor del sistema, pero al ejecutarlo desde la hubicacion en red desde uno de las otras maquinas, corre pero tira un cartelito de "error del sistema el componente cursor no se pudo cargar" y una vez adentro primero te pide las bases de datos para trabajar, y luego las tablas las muestr o mal o raro y no se puede grabar…

bueno con lo poco que analize de todo esto, es que la red esta bien son unas 5 maquinas todas en una red tipo arbol se conectan a internet mediante un modem y un router, usando el dhcp del router, todas las maquinas tienen una unidad de red qe es la carpeta de instalacion del programa tiempo…

el problema no parece ser la red que esta bien pues comparte recursos y carpetas bien y se comunica bien las maquinas, no encontre restos de vrus en una de las maquinas cliente, use AVAST para chekearla, en la maquina servidor si un par de troyanos pero nada que parezca afectar ni la red ni el programa, mas parece un problema de instalacion y configuracion del mismo.

especulo que, si bien el programa corre intenta buscar componentes en la maquina local (como el componente cursor y la config de la hubicacion de las bases de datos a trabajar y demas) al no estar tira error..
deberia instalar el programa como local y setear las carpetas de trabajo en la maquina remota?

por cierto el programa posee una llave de proteccion por software, pero una vez instalada en la maquina que esta el programa las maquinas remotas pueden habrir el mismo con solo un doble click al archivo de ejecucion en la maquina que sirve

como hago para configurar esto por que tiene varios submenues y ninguno vi mucho al respecto de setear carpetas de trabajo etc…

gracias si alguno sabe

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

01:32 25/04/2008

2

Se nota que te dejo mareado a tal punto que olvidaste como escribir y usar las "comas" (,). Mucho no te entendi, pero intentaré comprenderte, leyendo de nuevo..

Hardcore Extreme Level

zepita

entradas: 4300

04:03 25/04/2008

3

Ivan, yo probaria con una VM desde una laptop o desde una pc "limpia" para descartar problema de virus y tratar de ejecutar el soft desde ahí.
Me parece rarisimo que una empresa que compra software contable no se le de un buen soporte del producto que adquieren. Hablá con el gerente/dueño primero y comentale eso. Luego tratá con la gente de soporte a ver si podes hacerlo andar en la VM o en una pc "de afuera" con deep-freeze o algo para que no se contagie y una vez mas descartar el "supuesto" virus. Lo mas probable es que desde el callcenter o "soporte" te manden cualquier fruta como un virus para sacarte de encima rapido.
De ultima mandalos a todos a la casa de su tia por no decir la tipica y que se metan su programa bien donde ya saben y que la empresa te pague por el tiempo que te hicieron perder y buscarle otro soft mejor para que usen que tenga un soporte decente.
Saludos

Hardcore Extreme Level

zepita

entradas: 4300

04:04 25/04/2008

4

salio 2 veces

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:40 25/04/2008

5
Cita Iniciado por zepita
Ver Mensaje
Ivan, yo probaria con una VM desde una laptop o desde una pc "limpia" para descartar problema de virus y tratar de ejecutar el soft desde ahí.
Me parece rarisimo que una empresa que compra software contable no se le de un buen soporte del producto que adquieren. Hablá con el gerente/dueño primero y comentale eso. Luego tratá con la gente de soporte a ver si podes hacerlo andar en la VM o en una pc "de afuera" con deep-freeze o algo para que no se contagie y una vez mas descartar el "supuesto" virus. Lo mas probable es que desde el callcenter o "soporte" te manden cualquier fruta como un virus para sacarte de encima rapido.
De ultima mandalos a todos a la casa de su tia por no decir la tipica y que se metan su programa bien donde ya saben y que la empresa te pague por el tiempo que te hicieron perder y buscarle otro soft mejor para que usen que tenga un soporte decente.
Saludos

EJEJEJEJEJEJ, gracias creo que eso voy a hacer hoy tengoque ver cuando vuelvo (por que el fin de mes es un pandemonio)
la verdad que el programa me parece una mierda (ya por usar fox aun) y el soporte unos fruteros cualquiera… que si me parece que es como vos decis (ahora que stoy mas despiertin) que le metieron cualquier verso de virus para sacarselos de encima.
anyway ahora cuando valla voy a estar mas tempo alla en horario comercial. so voy a preguntar al soporte tecnico a ver si podemos resolver esto sin que me tiren con cualquier cosa (o los hago boleta)

Se nota que te dejo mareado a tal punto que olvidaste como escribir y usar las "comas" (,). Mucho no te entendi, pero intentaré comprenderte, leyendo de nuevo..

heee loco!!! viste la hora del posteo??? ya me estaba por encamuchar… y dormir como angelito que soy… asi qeu si me comi mucho y ademas me olvide de "separarlo" mas para que no sea tan denso….

y todavia tengo una fiaca… de la san pita

Hardcore Extreme Level

Ukyo

.

entradas: 4393

15:24 25/04/2008

6

Fijate en la variable de entorno "path".

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:51 25/04/2008

7
Cita Iniciado por Ukyo
Ver Mensaje
Fijate en la variable de entorno "path".

supongo que te referis entrar al fox y chequear la variable…

no probe aun…

pero algo chistoso cuento en detalle

habia una vez… una instalacion de TIEMPO en una maquina que era felizmente compartida por 4 maquinas mas, la instalacion progresaba y crecia en el trabajo diario en la carpeta

C:\VTIEMPO

de la maquina que actua de servidor, el modulo instalado es la gestion contable que se inicia a travez de INICIOCG.EXE, cada maquina cliente ejecuta gozosamente un acceso directo a

\\servidor\Vtiempo\INICIOCG.EXE

que inicia en

\\servidor\Vtiempo

cada maquina para ejecutar el programa tiene qe tener librerias de fox instaladas claro esta, y cada una los tiene.

con el pasar de los dias, los meses… y ahi nomas… se mete un malevolo y sinverguenza virus que arruina la instalacion de los archivos… o al menos eso parece pues el superheroico AVG caza y descuartiza sin piedad una gran cantidad de ejecutables del programa que aparecen como infectados por satanaz…

tras una nada minuciosa visita por el sitio de los creadores de este nefasto programa de administracion de empresas, descubro que como noticia avisan que una X version de AVG salio tiranica de nacimiento y asesino a archivos EXE de fox a troche y moche, velozmente esta version se reemplazo con un parche tras una actualizacion, pero el daño estaba hecho…

tras momentaneamente sobreinstalar el programa de gestion en una carpeta temporal hicieron un backup de todas las delicadas bases de datos, sin embargo esta carpeta no quedaria como instalacion final y luego se instalo todo en

C:\TIEMPO\VTIEMPO\

tras esta migracion a nuevas tierras discodurianas las maquinas remotas no volvieron a conectarse correctamente al sistema a pesar que el mismo procedimiento se siguio para que funcione todo, cada vez que se ejecutaba el programa desde la hubicacion o a travez de un acceso directo, si bien este se iniciaba, daba un error en la carga de un componente "el componente cursor no se puede actualizar", causando catastrofico terror y desolacion entre los usuarios…tras el panico me llamaron a mi el gallardo tecnico violador de doncellas bellas…
Tras rascarme con mi poderosa uña mi duro cuero cabelludo, e intentar varias formas de descubrir y resolver el problema vi la carpeta donde se reinstalo temporalmente para el el backup aun estaba ahi. tras renombrarla como VTIEMPO regrese a una de las maquinas remotas y use un acceso directo en el escritorio que habia quedado de antes de la desfachatada desgracia. Efectivamente descubro que el acceso directo recobro su color habitual y tras ejecutarlo ALELUYYYAAA!!!! el programa corrio de lo mas bien

lo curioso es que el acceso directo ejecuta el programa instalado en otra carpeta, no en la carpeta donde se reinstalo finalmente.

tras funcionar decidi probar la misa treta en otra de las computadoras, sencillamente ejecutando desde la carpeta remota VTIEMPO, sin gratos resultados, sin embargo y ante la iluminacion de los gnomos y las hadas copie el acceso directo de la primera maquina remota a esta nueva y funciono de maravilla

y asi al menos por ahora volvi feliz comiendo maiz

si bien ya se como resolverlo, lo que al final me ha dejado la duda… es que tiene de especial ese acceso directo con uno que yo cree o con la ejecucion directa desde la carpeta de instalacion, ya que sus propiedades son identicas al otro que cree yo

salvo que el programa cree algun tipo de registro cuando se ingresa desde otra computadora o algo asi….

y colorin colorado… este cuento aun no se ha terminado