Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

reproduccion de video a saltos

No hay Etiquetas
Entrada
Nuevo miembro

reaperofthelake

entradas: 46

23:43 20/08/2007

1

hola

me acabo de comprar una nueva pc (sempron 3200+ 1024 ram y trae una geforce 6100 integrada)

el problema es que cuando veo videos o peliculas en divx el video ''salta'' y muestra como una distorsion en determinados momentos

aunque esto no es siempre en el mismo lugar sino que aparece esporadicamente (cuando pasa retrocedo en el video y ya no vuelve a pasar ahi sino que en otro momento) y aunque no es a cada rato es bastante molesto

yo uso el ultimo bsplayer pro y el ultimo ffdshow y probe bajar varias versiones de estos 2 limpiando el registro de por medio pero nada

incluso probe desactivando el ffdshow y reproduciendo con el media player classic y el de xp pero esto sigue pasando…..

en mi vieja maquina y con los mismos codecs esto no pasaba asique no entiendo

alguna idea de que puede ser????'

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

23:53 20/08/2007

2

una pregunta por casualidad estas reproduciendo desde la unidad optica ? ,o sea con el cd/dvd,puesto?,si es asi,siempre es mejor pasar al disco duro el archivo que queres reproducir.

Hardcore Extreme Level

jose_073

entradas: 4258

23:57 20/08/2007

3

¿Podrías poner algunos screenshots por favor?

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:20 21/08/2007

4

http://www.free-codecs.com bajate el xp codec pack y proba

Nuevo miembro

reaperofthelake

entradas: 46

00:24 21/08/2007

5
Cita Iniciado por hersounds
Ver Mensaje
una pregunta por casualidad estas reproduciendo desde la unidad optica ? ,o sea con el cd/dvd,puesto?,si es asi,siempre es mejor pasar al disco duro el archivo que queres reproducir.

nono todo los que reproduzco lo tengo guardado en el disco rigido (a proposito mi disco rigido es lo unico que no compre porque me quedo de mi anterior maquina)

[QUOTE=¿Podrías poner algunos screenshots por favor?

Saludos[/QUOTE]

ojala pero eso es imposible…. como dije nunca se cuando van a ocurrir estos saltos y encima duran menos de un segundo

Hardcore Extreme Level

jose_073

entradas: 4258

00:36 21/08/2007

6

Mientras reproducís el vídeo, mantené abierto el administrador de tareas (se abre con ctrl+shift+esc) Fijate el uso del CPU si es muy alto.

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Nuevo miembro

reaperofthelake

entradas: 46

00:56 21/08/2007

7
Cita Iniciado por jose_073
Ver Mensaje
Mientras reproducís el vídeo, mantené abierto el administrador de tareas (se abre con ctrl+shift+esc) Fijate el uso del CPU si es muy alto.

bueno solo se ve una pequeña subidita de uso en el procesador en el momento pero nada del otro mundo siempre se mantiene abajo

y me corrijo: en realidad lo que pasa exactamente es que como que el video se acelera por momentos jejej por eso da ''saltitos''

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

00:57 21/08/2007

8

lo mejor seria que te bajes un buen pack de codecs,seguramente te va asolucionar el problema.

podes buscarlo de forma gratuita en http://www.softpedia.com

Hardcore Extreme Level

jose_073

entradas: 4258

10:29 21/08/2007

9

Si no bajate el VLC media player, que trae todos los codecs incluídos.

http://www.videolan.org/vlc/

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

20:37 21/08/2007

10
Cita Iniciado por jose_073
Ver Mensaje
Si no bajate el VLC media player, que trae todos los codecs incluídos.

http://www.videolan.org/vlc/

Me sumo a la recomendacion de ese SUPER REPRODUCTOR, que reproduce desde un simple .mp3 hasta un dvd, pasando por miles de formatos de audio/video.

Y lo mejor de todo es que ya trae codecs incorporados, por lo que te olvidas de andar elijiendo que paquete instalar. Ademas te evitas incompatibilidades.

Probalo y fijate que total es freeware

saludos!

Nuevo miembro

reaperofthelake

entradas: 46

20:58 21/08/2007

11

probe con el VLC player y nada y ahora instale el k-lite codec pack y todavia sigue pasando esto

encima note que reproduciendo mp3 con el reproductor de windows 10 tambien hay saltos muy de vez en cuando!!!

Hardcore Extreme Level

Ukyo

.

entradas: 4393

21:03 21/08/2007

12

Instalaste todos los drivers?
Los del chipset nforce en particular?

Probaste desde un CD/DVD?

Nuevo miembro

reaperofthelake

entradas: 46

21:19 21/08/2007

13
Cita Iniciado por Ukyo
Ver Mensaje
Instalaste todos los drivers?
Los del chipset nforce en particular?

Probaste desde un CD/DVD?

sisi ayer justo actualize los drivers de video y reproducionedo de mi dvd sigue pasando

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:21 21/08/2007

14

lo que podes hacer es desisntalar todos los codecs, toodos y quitar las entradas de registro. apagar esperar 1 segundos y prender de nuevo e instalar un xp codec pack y listo

si vas a por los drivers, podes hacer casi lo mismo los desinstalas y usando driver cleaner en modo a prueba de fallos borras los "restos" de driver que quedan apagas esperas y volves a prender
podes usar ambos metodos al mesmo tempo

Nuevo miembro

parmenio 08

entradas: 4

00:42 23/08/2007

15

Quiero hacerles una pregunta, soy nuevo en esto y por más que miré no supe a quien acudir. Mi problema es el siguiente: Tengo un computador nuevo en el cual no puedo ver videos .mov y .avi he vajado los codecs de elisoft y otras carajadas pero nada la verdad esque no sé si estos códecs se instalan al abrirlos o hay que hacer otra cosa me instaslaron el Ciberlink power dvd no se de que sirva me dicen que es mejor que el reproductor de windows..

Nuevo miembro

reaperofthelake

entradas: 46

01:46 23/08/2007

16
Cita Iniciado por parmenio 08
Ver Mensaje
Quiero hacerles una pregunta, soy nuevo en esto y por más que miré no supe a quien acudir. Mi problema es el siguiente: Tengo un computador nuevo en el cual no puedo ver videos .mov y .avi he vajado los codecs de elisoft y otras carajadas pero nada la verdad esque no sé si estos códecs se instalan al abrirlos o hay que hacer otra cosa me instaslaron el Ciberlink power dvd no se de que sirva me dicen que es mejor que el reproductor de windows..

instala el K-Lite codec pack y el quicktime alternative y listo

pero lo mio no tiene solucion…. snif

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:12 23/08/2007

17

es raro quete pase eso.hiciste lo que te dije?
probaste con desinstalar borar drivers y reinstalar
tocaste las opciones de aceleracion por hardware y los filtros

Extreme Level

Roots_radicals

entradas: 1444

13:08 23/08/2007

18

De uuultima…. si con nada se soluciona, proba formateando, o sino con alguna distro de linux tambien pasa…. Si asi y todo sigue pasando, puede ser problema del disco rigido que dijiste que lo tenes de antes.

C# noob!!…. i'm loving .NET

EX-AMOR:

Nuevo miembro

reaperofthelake

entradas: 46

02:26 27/08/2007

19

bueno estuve hablando con una persona que sabe y resulta que me dijo que puede ser que tenga un cable IDE de menor velocidad que mi disco (el mio es UltraATA 100) o que sino sea la memoria que recientemente compre que es generica (snif… si soy un idiota por no fijarme) que por ahi no se lleva bien con el el sempron

yo estoy deprimido la verdad… gasto guita y es de nunca acabar esto

ustedes que opinan cual sera el problema????

Hardcore Extreme Level

ivan quaglia

entradas: 14363

02:49 27/08/2007

20

me tiro por el cable, es mas probable que algun hilo se haya quebrado o este en falso contacto para fijarte si es el cable anda al administrador de disositivos y fijate en que modo esta el disco duro DMA o PIO, los HD suelen estar en DMA5, pero si hay errores en la trasmision puede caer a DMA3 o si hay muchos errores puede caer a PIO y es muy lento y jodido(esto se aplica solo para discos duros IDE no asi para sata, en caso de sata tambien proba cambiando el cable y que este este bien conectado)
la otra de la memoria es menos probable, los lags suelen ocurrir cuando mezclas memoria de diferente densidad, velocidad o marca
fijate que memo tenes de paso

Nuevo miembro

reaperofthelake

entradas: 46

04:31 27/08/2007

21
Cita Iniciado por ivan quaglia
Ver Mensaje
me tiro por el cable, es mas probable que algun hilo se haya quebrado o este en falso contacto para fijarte si es el cable anda al administrador de disositivos y fijate en que modo esta el disco duro DMA o PIO, los HD suelen estar en DMA5, pero si hay errores en la trasmision puede caer a DMA3 o si hay muchos errores puede caer a PIO y es muy lento y jodido(esto se aplica solo para discos duros IDE no asi para sata, en caso de sata tambien proba cambiando el cable y que este este bien conectado)
la otra de la memoria es menos probable, los lags suelen ocurrir cuando mezclas memoria de diferente densidad, velocidad o marca
fijate que memo tenes de paso

esta en dma 5

[IMG][/IMG]

y como dije antes mi memoria es generica osea que no tiene marca

Hardcore Extreme Level

Ukyo

.

entradas: 4393

10:41 27/08/2007

22
Cita Iniciado por reaperofthelake
Ver Mensaje
la memoria que recientemente compre que es generica (snif… si soy un idiota por no fijarme) que por ahi no se lleva bien con el el sempron
?

WTF?
Eso me suena a verso. Si la memoria es incompatible, la PC no arranca y punto. O de ultima arranca a menor frecuencia que la stock y cosas por el estilo, pero el impacto en la reproducción de películas es infimo.

Para mi es un problema de software.

Fijate de bajarte alguna distro live-cd onda MOVIX o Geexbox (a mi me gusta más esta) y probá que onda, para descartar finalmente un problema de hardware.

BTW, acá tenes un tutorial en castellano

Nuevo miembro

reaperofthelake

entradas: 46

13:20 27/08/2007

23
Cita Iniciado por Ukyo
Ver Mensaje
WTF?
Eso me suena a verso. Si la memoria es incompatible, la PC no arranca y punto. O de ultima arranca a menor frecuencia que la stock y cosas por el estilo, pero el impacto en la reproducción de películas es infimo.

Para mi es un problema de software.

Fijate de bajarte alguna distro live-cd onda MOVIX o Geexbox (a mi me gusta más esta) y probá que onda, para descartar finalmente un problema de hardware.

BTW, acá tenes un tutorial en castellano

pero no se… no animo con esto de meter linux ahora en mi maquina…

Hardcore Extreme Level

Ukyo

.

entradas: 4393

18:40 27/08/2007

24
Cita Iniciado por reaperofthelake
Ver Mensaje
pero no se… no animo con esto de meter linux ahora en mi maquina…

Las distribuciones live-cd son cds booteables que arrancan utilizando la RAM. No se instalan.

High End Level

ucob

entradas: 819

19:14 27/08/2007

25

probaste bajandote el TcpMp??

Nuevo miembro

reaperofthelake

entradas: 46

23:19 27/08/2007

26

hey copie la imagen de geexbox y bootea y cuando aparece la pantalla y carga se reinicia la maquina a cada rato !!

que pasa=?