Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Refresh rate erroneo FC6

No hay Etiquetas
Entrada
Extreme Level

Roots_radicals

entradas: 1444

19:57 09/02/2007

1

Editado, perdon, leer el 2do post. Habia empezado con otro tema y surgieron problemas, pedi ayuda, me respondi solo, etc etc…. al grano, lean el 2do post o.O Algun mod podria cambiar el titulo?? please.

C# noob!!…. i'm loving .NET

EX-AMOR:

Extreme Level

Roots_radicals

entradas: 1444

03:17 10/02/2007

2

Estemmm… vale responderse solo?

Encontre un thread interesante en fedroaforums, ahora parece que por fin tengo los driver andando bien. Entre todo lo que tuve que hacer esta el cambio del kernel, al percer el anaconda de fedora tiene un bug y me instalo kernel .i586 en vez del i686 , ati no anda bien con el i586 por lo que lei. Luego reinstale el kmod-fglrx para el nuevo kernel. Agregue unas cosas al xorg.conf y corregi unos problemas de libGL.

Paso a detallar todo segun estos thread http://forums.fedoraforum.org/forum/…0&page=1&pp=15 (fglrx y xorg.conf)

http://forums.fedoraforum.org/showthread.php?t=139751 (cambio de kernel i586 a i686)

- Bajar kmod-fglrx y se instala automaticamente el driver para ati.

# aticonfig –initial

- se van al menu "sistema" y entran en "pantalla", solapa Hardware, targeta de video, configurar, eligen el driver "fglrx"

-reboot

# su -
# kate /etc/X11/xorg.conf

- Añadimos lo siguiente:

Section "Extensions"
Option "Composite" "False"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "DRI"
Mode 0666
EndSection

– Nos bajamos esto: http://forums.fedoraforum.org/forum/…chmentid=11325

# su
# cp ati-fglrx.conf /etc/ld.so.conf.d/
# su -
# ldconfig
# rm /usr/lib/libGL.so.1
# ln -sf /usr/lib/ati-fglrx/libGL.so.1 /usr/lib/libGL.so.1

Recomiendo hacer reboot (por las dudas, a lo mejor con ctrl+alt+backspace anda, pero no me arriesgue)

Y listo, ya nos deberia decir en el panel de ATI que estamos usando sus drivers, para confirmar bajamos:

# yum install glx-utils

# glxgears
(deberia tirarnos entre 500 y 900 fps)

Les recomiendo ir guardando una copia del xorg.conf que les funciona. Por si acaso.

Bueno empeze este thred por algo, y termino en otra cosa, aunque me respondi solo XD. Ahora le voy a cambiar el titulo (si es que se puede ) y poner instalacion de drivers ATI en FC6.

PD: Si llegan a tener problemas se pueden agegar otras cosas al xorg.conf para ver si se soluciona:

Section "ServerFlags"
Option "AIGLX" "off"
EndSection

Section "Files"
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, a font server independent of the X server is
# used to render fonts.
FontPath "unix/:7100"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "yes"
EndSection

Igualmente recomiendo leer bien el thread de fedoraforum.org por las dudas.

Saludos y suerte.

C# noob!!…. i'm loving .NET

EX-AMOR: