Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas para istalar el dual core center de MSI

No hay Etiquetas
Entrada
High End Level

ofo

Tuc.

entradas: 752

00:42 29/05/2007

1

Alguien me puede ayudar, ya no se que hacer. Cuando instalo el dual core center de MSI, se carga todo bien, al reiniciar la PC me aparece el mensaje "la aplicacion no se ha podido iniciar correctamente (0xc0000142)". y no lo puede arrancar al programa.
¿que puede ser?

AMD Phenom II X6 1055T + Cooler Master Hyper N520 / Gigabyte GA-890GPA-UD3H GX890 / MSI 460GTX Hawk + LG E2350V / 2x2GB DDR3 G.Skill Ripjaws-1600 / Asus Xonar DG + Edifier C2 / Barracuda 16mb 320GB NCQ + WD 500GB 16m + WD My Book 2TB USB 3.0 / OCZ Fatal1ty 750W / Saikano H-70 Plus / Mouse Microsoft SideWinder X5 / Teclado Microsoft SideWinder X4

Hardcore Extreme Level

pabloc74

entradas: 18123

05:06 29/05/2007

2
Cita Iniciado por ofo
Ver Mensaje
Alguien me puede ayudar, ya no se que hacer. Cuando instalo el dual core center de MSI, se carga todo bien, al reiniciar la PC me aparece el mensaje "la aplicacion no se ha podido iniciar correctamente (0xc0000142)". y no lo puede arrancar al programa.
¿que puede ser?

algun problema de instalacion seguramente, desinstalalo pasale el regcleaner o similar que borra todo lo referente al programa en el registro de win y volve a instalar a ver que pasa, suerte!

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

07:00 29/05/2007

3

tambien chequea que el OC automatico este activado en la bios asi como el speed step,recien ahi reinstala el programa,podes limpiar el registro tambien con ccleaner que es un poquito mas nuevo que regcleaner,aunque ya todos conocemos a regcleaner y lo util que aun es.

High End Level

ofo

Tuc.

entradas: 752

09:55 29/05/2007

4

Ya lo instale y desintale varias veces. Yo le pase el TuneUp 2007, que tine una funcion para borrar los registros, es lo mismo. Porque lo hice y no pasa nada. Pude ser un problema de hard o este error es claramente soft.- Gracias

AMD Phenom II X6 1055T + Cooler Master Hyper N520 / Gigabyte GA-890GPA-UD3H GX890 / MSI 460GTX Hawk + LG E2350V / 2x2GB DDR3 G.Skill Ripjaws-1600 / Asus Xonar DG + Edifier C2 / Barracuda 16mb 320GB NCQ + WD 500GB 16m + WD My Book 2TB USB 3.0 / OCZ Fatal1ty 750W / Saikano H-70 Plus / Mouse Microsoft SideWinder X5 / Teclado Microsoft SideWinder X4

Hardcore Extreme Level

McGiver

entradas: 3433

11:55 29/05/2007

5

El dual core center es de la placa de video no?
Por lo menos ese es que el que yo tenía instalado…
No me dio nunca ese error, pero me daba otro cuando no instalaba los drivers que venian en el cd de la VGA. Tenés que instalar los drivers de MSI para que el dulacore center funcione. Olvidate de instalar los ultimos forceWare si querés el dualcore center.
Yo personalmente lo volé de mi maquina… Por el problema antes citado y porque me parecía pesado, y lo reemplazo con el AtiTools.

High End Level

ofo

Tuc.

entradas: 752

12:20 29/05/2007

6
Cita Iniciado por sbrsbr
Ver Mensaje
El dual core center es de la placa de video no?
Por lo menos ese es que el que yo tenía instalado…
No me dio nunca ese error, pero me daba otro cuando no instalaba los drivers que venian en el cd de la VGA. Tenés que instalar los drivers de MSI para que el dulacore center funcione. Olvidate de instalar los ultimos forceWare si querés el dualcore center.
Yo personalmente lo volé de mi maquina… Por el problema antes citado y porque me parecía pesado, y lo reemplazo con el AtiTools.

No, el Dual Core Center es de la mother. Sino que otro programita puedo instalar para ver y manejar todas las propiedades de la mother, micro, mem y video.

AMD Phenom II X6 1055T + Cooler Master Hyper N520 / Gigabyte GA-890GPA-UD3H GX890 / MSI 460GTX Hawk + LG E2350V / 2x2GB DDR3 G.Skill Ripjaws-1600 / Asus Xonar DG + Edifier C2 / Barracuda 16mb 320GB NCQ + WD 500GB 16m + WD My Book 2TB USB 3.0 / OCZ Fatal1ty 750W / Saikano H-70 Plus / Mouse Microsoft SideWinder X5 / Teclado Microsoft SideWinder X4

Hardcore Extreme Level

pabloc74

entradas: 18123

14:34 29/05/2007

7
Cita Iniciado por ofo
Ver Mensaje
No, el Dual Core Center es de la mother. Sino que otro programita puedo instalar para ver y manejar todas las propiedades de la mother, micro, mem y video.

el ntune de nvidia te permite ocear todo ya sea micro mem video, etc

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

09:10 13/06/2007

8

a mi tampoco me funciono correctamente, pero si anda de 10 es el "Core Center" q se adapta mejor. y eso q tengo un Dual core…

Hardcore Extreme Level

McGiver

entradas: 3433

10:31 13/06/2007

9
Cita Iniciado por pabloc74
Ver Mensaje
el ntune de nvidia te permite ocear todo ya sea micro mem video, etc

A mi no me permite tocar los voltajes.
Lei por ahí que podia ser el cool 'n' quiet. pero lo descative y seguia igual.
Que puede estar pasando? También robe cona actulizar los controladores pero nada.

Entry Level

pantufla

entradas: 74

11:13 13/06/2007

10

hola, probastes con alguna otra version? en la pagina de msi(la global) hay, igual te digo que yo lo tengo y es medio al pedo, lo que si instale es el ntune de nvidia que como dijeron arriba te permite ocear varias cosas, y ademas tiene alguna que otra herramienta.
saludos.

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

12:46 13/06/2007

11

Mirá, supongo que es esto…

A mi tambien cuando lo quize instalar me habia tirado un error, no recuerdo si era ese mismo.

Pero para poder ejecutar ese programa tenes que tener instalado el "Dot Net Frame Work 2.0"


Bajalo, instalalo y luego volve a probar.

saludos y suerte!!!

High End Level

ofo

Tuc.

entradas: 752

16:31 13/06/2007

12

Al final instale el ntune de nvidia, pero no me aparecen las temperaturas ni me deja cambiar los voltajes.-

AMD Phenom II X6 1055T + Cooler Master Hyper N520 / Gigabyte GA-890GPA-UD3H GX890 / MSI 460GTX Hawk + LG E2350V / 2x2GB DDR3 G.Skill Ripjaws-1600 / Asus Xonar DG + Edifier C2 / Barracuda 16mb 320GB NCQ + WD 500GB 16m + WD My Book 2TB USB 3.0 / OCZ Fatal1ty 750W / Saikano H-70 Plus / Mouse Microsoft SideWinder X5 / Teclado Microsoft SideWinder X4

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

16:53 13/06/2007

13
Cita Iniciado por ofo
Ver Mensaje
Al final instale el ntune de nvidia, pero no me aparecen las temperaturas ni me deja cambiar los voltajes.-

Y no probaste al final con esto que dije hoy???????:

Cita Iniciado por Juampi_SoAdNw
Ver Mensaje
Mirá, supongo que es esto…

A mi tambien cuando lo quize instalar me habia tirado un error, no recuerdo si era ese mismo.

Pero para poder ejecutar ese programa tenes que tener instalado el "Dot Net Frame Work 2.0"


Bajalo, instalalo y luego volve a probar.

saludos y suerte!!!