Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas instalacion XP

No hay Etiquetas
Entrada
Nuevo miembro

Roland_deschain

entradas: 25

11:52 13/12/2007

1

Estimados amigos,
Estoy desesperado con esto, hace unos dos meses formatee mi disco rígido e instale el Windows xp el tema es que cuando lo instale nuevamente me empezó a dar problemas. Por este motivo pase el cd del xp y le di reparar. A partir de ese momento el XP levanto pero no pude ejecutar juegos ni instalar ningún .exe.
Así que cansado de no poder usar mi maquina ayer decidí formatear el rígido y cargar el xp de 0. Cosa que hice, ahora vienen los problemas, una vez formateado empecé a cargar el XP pero una vez finalizado de cargar los archivos me informa que la pc va a reiniciarse. Se reinicia y cuando está cargando la pagina del XP con la línea azul que pasa y pasa, nunca sale de ahí queda trabada en esa pantalla y de ahí no se mueve.

He probado reiniciar y no funciono. Volví a formatear y me hace lo mismo. Cansado decidí instalar el XP en mi disco esclavo pero me hace exactamente lo mismo.

Por favor ya que no tengo conocimientos no se qué hacer y estoy desesperado por usar mi pc.

Les agradezco la ayuda.

Saludos
Roland.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:24 13/12/2007

2

hola bienvenido al foro!
probastes con otra copia de windowsxp???
si tenes los 2 rigidos en el mismo cable (IDE) fijate cambiando el cable por otro
saludos

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

Roland_deschain

entradas: 25

12:27 13/12/2007

3
Cita Iniciado por martin9753
Ver Mensaje
hola bienvenido al foro!
probastes con otra copia de windowsxp???
si tenes los 2 rigidos en el mismo cable (IDE) fijate cambiando el cable por otro
saludos

Cada HD tiene su propio cable individual. Y si ya probé con otro cd de Windows y me hace lo mismo.

Cuando yo compre la pc venia con un XP Tunneado y los que yo estoy tratando de instalar ahora no lo son, tendrá algo que ver?

Gracias por la ayuda

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:29 13/12/2007

4

la pc la comprastes armada?? o usada? quizas le pusieron ese win trucho por que el posta no andaba y no te dijeron nada, pero veo poco posible que uno ande y el otro no

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

Roland_deschain

entradas: 25

12:30 13/12/2007

5
Cita Iniciado por martin9753
Ver Mensaje
la pc la comprastes armada?? o usada? quizas le pusieron ese win trucho por que el posta no andaba y no te dijeron nada, pero veo poco posible que uno ande y el otro no

La compre armada.
sera incompatible el Hard?

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:32 13/12/2007

6

y mira, el procesador, video, fuente, y rigidos descartalos, por que los discos son 2 y pasa lo mismo, y el procesador y la vga son normales no veo por uqe vallan a ser incompatibles, que momorias tenes? y mother?

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

Roland_deschain

entradas: 25

12:38 13/12/2007

7
Cita Iniciado por martin9753
Ver Mensaje
y mira, el procesador, video, fuente, y rigidos descartalos, por que los discos son 2 y pasa lo mismo, y el procesador y la vga son normales no veo por uqe vallan a ser incompatibles, que momorias tenes? y mother?

Mem 1g kingston

El mother es una asus pero la verdad que no me acuerdo el modelo exacto pero en el lugar que la compre me dijeron que andaba bien con el ese prosesador..

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:42 13/12/2007

8

la verdad no tengo idea, estas haciendo raid?? sino espera a que te ayude otro user, me quede sin ideas

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

Roland_deschain

entradas: 25

12:43 13/12/2007

9
Cita Iniciado por martin9753
Ver Mensaje
la verdad no tengo idea, estas haciendo raid?? sino espera a que te ayude otro user, me quede sin ideas

Raid? no tengo ni idea que es

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:50 13/12/2007

10

vendria a ser como un SLI pero de rigidos, funcionan como 1 solo y aumenta la performance, seguridad, etc segun que tipo de raid estes haciendo
aca tenes un link de wikipedia http://es.wikipedia.org/wiki/RAID
PD: no, no estas haciendo raid sino tenes que poner los drivers al principio de la instalacion de windows

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

Roland_deschain

entradas: 25

12:55 13/12/2007

11

No, no estoy haciendo RAID.

La verdad no se que puede ser no encuentro información por ningún lado y ya me estoy desesperando.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:15 13/12/2007

12

al enceder la maquina apreta SUPR seguido y entra al bios ahi carca las opciones por default (load best perfomance settings) y hace un formateo no rapido trata de eliminar la particion, crearla de nuevo y formatearla (no rapido), si tenes 1 sola particion en ese disco duro te recomiendo que hagas 2 una de 20 gb para el OS y el resto para datos

Hardcore Extreme Level

Chilanpi

entradas: 3553

14:22 13/12/2007

13

Testea las memoria para ver si fallan, porque si es eso te puede volver loco la amplitud de errores que te aparecen.
Usá Memtest 86 o goldmemory

Salu2

Midle End Level

Diewil

entradas: 252

14:51 13/12/2007

14

Errores raros si los, y eso que pensaba que yo tenia todos los numeros de esos errores jejeje.
Durante la instalacion va bien, notas algo raro?
Proma las memo con el memtest como te dijieron.
Que mother es?
Cuantos HD tenes? proba con uno a la vez si tenes dos.

Nuevo miembro

Roland_deschain

entradas: 25

15:16 13/12/2007

15

Durante la instalación va mas que bien hasta que reinicia la primera vez, ahí empieza a hacer el chequeo normal, después aparece la pantalla negra de Windows XP con la línea azul que carga y de ahí no se mueve queda en esa pantalla sin dar ningún error solo queda ahí cargando pero no termina nunca, por ende no termina de instalar el XP.

Tengo 2 HD uno de 80 y otro de 320 probé instalar en los dos pero ambos me hacen lo mismo.
El mother es ASUS pero no me acuerdo el modelo.

Pregunta: como hago el chequeo de memoria si no tengo sistema operativo?

Esta noche pruebo la de y voy a volver a formatear y esta vez eliminar la partición.

Si tienen ideas por favor ayúdenme ahora que cuando este en casa no voy a tener internet.

Saludos y gracias a todos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:20 13/12/2007

16

usa memtest en un disco booteable o bootea desde un diskette de inicio y ejecuta memtest, bajalo que se encuentra facil con san google

Nuevo miembro

Roland_deschain

entradas: 25

15:30 13/12/2007

17

Muchas gracias, me podrias explicar como crear un disco booteable?

Muchas gracias.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:51 13/12/2007

18

tengo un tutorial para hcer un pendrive booteable en la seccion de guias fijate en mi perfil

Entry Level

DamidetH

entradas: 84

15:55 13/12/2007

19

Yo tube el mismo problema tratando de instalar xp en un disco SATA II, proba usando un cd de XP sp2 que te tendria que levantar bien

D. M. I.

Notebook
HP DV6426US –> Intel CD T2450 – 2GHz – 2 MB L2 Cache ; 1Gb DDR2; 160GB SATA ; 15.4" WXGA