Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con el fraps

No hay Etiquetas
Entrada
Extreme Level

kicinder

La Rioja

entradas: 1609

18:38 30/11/2007

1

Hola, tengo instalado el fraps, y con ese programa me dedico a hacer videos de los juegos, el tema es que el algunos titulos, me salen los colores defectuosos, salen como sin saturacion o algo de eso, el rojo se lo ve morado, el amarrillo verde, y lo demas casi todo gris, esto pasa con algunos juegos nomas ej.
Salen mal:
NFS Carbon.
NFS Pro Street
Call of duty 2.
Salen bien:
Most Wanted y.. esos son los unicos que tengo instalado, jaja.

Que sera? La verison que tengo no es la mas reciente, pero no se donde comprar la ultima , alguien sabe donde comprarla? que me pase la direccion
O bien hay algun programa de video que corrija ese error?
Tengo los codecs del K-lite (los ultimos)
Y no hay otro programa que sirva para esto, solo el gamecam, pero nop.

Gracias.

High End Level

nahuel882

entradas: 679

18:45 30/11/2007

2

A mi me pasaba con mi antigua Geforce 4 Mx440
Pero ahora que tengo la 6800 xe me andan todas las grabaciones, es mas.. Ayer grabe uno del Call of duty 4 y lo grabo perfecto! Asi que es medio raro.. Mas si decis que tenes los ultimos codecs

Hardcore Extreme Level

pabloc74

entradas: 18123

19:41 30/11/2007

3

lo que pasa que tambien decaen los fps terriblemente cuando grabas o a mi solo me pasa?

Extreme Level

leo_lac

entradas: 2932

20:03 30/11/2007

4
Cita Iniciado por pabloc74
Ver Mensaje
lo que pasa que tambien decaen los fps terriblemente cuando grabas o a mi solo me pasa?

Y si, decaen un poco, pero no tendrías q estar preocupado con tu SLI de 8800GTX
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Extreme Level

eljan

entradas: 2741

20:06 30/11/2007

5
Cita Iniciado por pabloc74
Ver Mensaje
lo que pasa que tambien decaen los fps terriblemente cuando grabas o a mi solo me pasa?

depende de a cuantos fps lo grabes, si lo grabas a 30fps, tonces te va a 30, si lo grabas a 60 (maximo) entonces va a 60

"There's no place like 127.0.0.1"
Extreme Level

kicinder

La Rioja

entradas: 1609

20:09 30/11/2007

6

Mi E6420 tampoco se le achica, jajaja… bueno yo tambien quiero figurar vengo de u celeron 566/66.
No, el problema no es ese sino que se ven feos los colores, como que le faltara o le sobrara lightness o saturacion o no se que otra cosa hay parecida al brillo/gama/contraste.

Hardcore Extreme Level

pabloc74

entradas: 18123

20:12 30/11/2007

7

de ultima desinstalen todo el programa, limpien el las entradas del registro y vuelvan a instalar a ver que pasa

High End Level

nahuel882

entradas: 679

22:18 30/11/2007

8

kicinder, algo asi?

Este es un viejo video grabado con la mx440
http://www.youtube.com/watch?v=37SsQBGgNrc

Extreme Level

kicinder

La Rioja

entradas: 1609

20:45 02/12/2007

9

de ultima desinstalen todo el programa, limpien el las entradas del registro y vuelvan a instalar a ver que pasa

Nop, no es eso, ya lo hice pero ademas solo pasa con algunos juegos.

kicinder, algo asi?

Este es un viejo video grabado con la mx440
http://www.youtube.com/watch?v=37SsQBGgNrc

No, no es eso lo que me pasa, simplemente se cambian los colores pero no pierde calidad ni hay como una interferencia, por darte un ejemplo, como si los invirtieran, o sea solo cambian los colores sin perder calidad, en este caso no se invierten pero se cambian.
Con la ultima vercion anda bien pero solo graba 30seg.
Madpower, me paso la direccion donde comprar el full , lo voy a provar a ver que pasa. y les cuento.
Gracias!