Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con drivers: AYUDA!!!!!!!!!!

No hay Etiquetas
Entrada
High End Level

niconico

Capital

entradas: 710

13:24 11/04/2007

1

Hola amigos, miren tengo un problema con los drivers de mi nvidia fx 5500, el tema es el siguiente, cuando a penas instalo la placa en la compu ponga los drivers ke le ponga (probe 3 versiones), el juego battlefield vietnam anda de 10. El tema es al reiniciar la maquina cuando ya instale los drivers en el paso anterior, me aparece en panel de control y en el systray nvidia desktop, con lo cual si vuelvo a poner el juego, este se ve horrible no se puede jugar se re traba asi que nose que hacer ya desinstale los drivers mil veces y solo me anda bien cuando a penas lo instalo. realmente no le encuentro solucion asi que por favor ayudenme haber si puedo solucionar esto.
Desde ya muchas gracias.

Folding Team MaximoTec
Extreme Level

Pachu

entradas: 2161

17:23 11/04/2007

2
Cita Iniciado por niconico
Ver Mensaje
El tema es al reiniciar la maquina cuando ya instale los drivers en el paso anterior, me aparece en panel de control y en el systray nvidia desktop

Esa parte no se entiende…

High End Level

niconico

Capital

entradas: 710

22:23 11/04/2007

3

claro el tema es que una vez que la reinicio me aparece un icono de nvidia al lado del reloj y tambien en panel de control, y de ahi en adelante no me anda mas bien la placa.

Folding Team MaximoTec
Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

22:56 11/04/2007

4
Cita Iniciado por Pachu
Ver Mensaje
Esa parte no se entiende…

che muy bueno el avatar!

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

23:01 11/04/2007

5

lo que pasa q so lo snuwvos drivewrs de nvidia que tiene un panel de control para configurar, proba cambiando los drivewrs por unso mas viejos.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

mathias318

entradas: 6640

23:42 11/04/2007

6
Extreme Level

Pachu

entradas: 2161

23:45 11/04/2007

7
Cita Iniciado por niconico
Ver Mensaje
claro el tema es que una vez que la reinicio me aparece un icono de nvidia al lado del reloj y tambien en panel de control, y de ahi en adelante no me anda mas bien la placa.

Desactiva el menú contextual y el icono en la barra de tareas, ademas sacale todos los efectos que se activan por defecto…

High End Level

niconico

Capital

entradas: 710

22:47 12/04/2007

8

Hola antes que nada gracias por responder. Y les cuento que yo ya habia desactiva todo eso del msconfig pero me hace el mismo efecto solo puedo jugar bien cuando a penas instalo los drivers, ya que al reiniciarla ya se ven mal. La verdad no se que sera porque probe con drivers viejo tambien, nose tendre que formatear el rigido y ver si se soluciona.
Saludos.

Folding Team MaximoTec