Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Reproduciendo Videos 720p..

No hay Etiquetas
Entrada
Entry Level

KamIkazeee

entradas: 59

20:51 24/01/2009

1

Gente no doy mas con éste problema, hace banda q busco solución y no encuentro :S.

El problema es que me tironea cada 2 x 3 reproduciendo videos 720p

mi config es:

ecs geforce 7050 m-2
athlon x2 5200
4gb de ram
Vista Ultimate 64

Ya probe con cada codec (desinstalando y poniendo otro), hasta con el coreavc( q segun dicen es el mejor para hd).
tambien con todos los reproductores, en todos pasa lo mismo :S

ah, y para colmo, siento q muy de a veces reproduciendo dvdrips medio q tironea tmb :S

ya probe desactivando los temas visuales de vista, todo sigue igual )=

espero q me ayuden a encontrar una solucion :S

gracias!

Extreme Level

santiago_103

entradas: 1483

21:03 24/01/2009

2

A mi me apsa lo mismo, en mi caso es mi pc que no da mas, pero, capaz que es por tu vga, si bien supuestamente se banca reproduccion hd, anda a saber…

Hardcore Extreme Level

Chilanpi

entradas: 3553

21:52 24/01/2009

3

Tirá más datos…. los videos con que están encodeados… a mí me hizo un poco de problemas el codec matroska y lo solucioné con un par de codecs que bajé y el GOM player.

Salu2

Entry Level

KamIkazeee

entradas: 59

22:26 24/01/2009

4

ni idea, el video es un 720p x264.

ya intente con el gom

High End Level

Kakarottoo

entradas: 503

22:52 24/01/2009

5

Te podria pasar mi MPC home cinema y lo usas como yo lo tengo configurado a ver que tal te va . Con aceleracion vc1 dxva (x gpu).
A mi me va bien, en algunos casos tengo que tildar el direct3d a pantalla completa por que sino se cuelga la imagen y sigue el sonido nada mas, es medio raro pero se soluciona asi…

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:39 25/01/2009

6

Me registré en MS Connect, pero no aparece el idioma español… la verdad que una pena….
Habrá que esperar a que salga el paquete de español

signature

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:21 25/01/2009

7

ccc codeck pack, gom player y/o kmplayer y todo bien, sino usate power dvd usando acceleracion por hardware. soporta WMV

Hardcore Extreme Level

mathias318

entradas: 6640

02:07 25/01/2009

8

Yo probé la repodrucción de 720p en un IGP mid end (no recuerdo el modelo del mother) y no se podía ver fluidamente. Muchos tirones.

El 7050 no sé como rendirá en x264.

Entry Level

KamIkazeee

entradas: 59

02:23 25/01/2009

9
Cita Iniciado por ivan quaglia
Ver Mensaje
ccc codeck pack, gom player y/o kmplayer y todo bien, sino usate power dvd usando acceleracion por hardware. soporta WMV

no me deja activarlo :S

Te podria pasar mi MPC home cinema y lo usas como yo lo tengo configurado a ver que tal te va . Con aceleracion vc1 dxva (x gpu).
A mi me va bien, en algunos casos tengo que tildar el direct3d a pantalla completa por que sino se cuelga la imagen y sigue el sonido nada mas, es medio raro pero se soluciona asi

q es eso q nombras?

Cita Iniciado por Kakarottoo
Ver Mensaje
Te podria pasar mi MPC home cinema y lo usas como yo lo tengo configurado a ver que tal te va . Con aceleracion vc1 dxva (x gpu).
A mi me va bien, en algunos casos tengo que tildar el direct3d a pantalla completa por que sino se cuelga la imagen y sigue el sonido nada mas, es medio raro pero se soluciona asi…

me lo podrias pasar? xD

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

03:34 25/01/2009

10

Por empesar los codec,para vista 64,son extremadamente sensibles.

Yo siempre use el K-lite y proba.

Pero lo veo dificil,falta hard,por ser vista 64.

Probaste con XP 64 o 32 bit.

salu2

Entry Level

KamIkazeee

entradas: 59

05:02 25/01/2009

11

che creo q ya encontre la solucion xD, mañana desp de ver The Dark Knight en 720p les cuento xD.

ah una cosa, como hago para ponerle subs externos usando mpc home cinema? (con ese me esta andando aparentemente)

Extreme Level

leo_lac

entradas: 2932

07:51 25/01/2009

12
Cita Iniciado por mathias318
Ver Mensaje
Yo probé la repodrucción de 720p en un IGP mid end (no recuerdo el modelo del mother) y no se podía ver fluidamente. Muchos tirones.

El 7050 no sé como rendirá en x264.

Yo uso el 7050 para ver HDs y van re bien .. no hay ni lag ni nada raro.. y el consumo del procesador es alto, pero normal por no tener aceleración por hard:

(obvio que no se ve el video porq hice un simple Impr Pant , pero la idea es q se vea el consumo de recursos)
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Entry Level

KamIkazeee

entradas: 59

13:54 25/01/2009

13
Cita Iniciado por leo_lac
Ver Mensaje
Yo uso el 7050 para ver HDs y van re bien .. no hay ni lag ni nada raro.. y el consumo del procesador es alto, pero normal por no tener aceleración por hard:

(obvio que no se ve el video porq hice un simple Impr Pant , pero la idea es q se vea el consumo de recursos)
Salu2

q codec tenes instalados

Extreme Level

leo_lac

entradas: 2932

15:32 25/01/2009

14
Cita Iniciado por KamIkazeee
Ver Mensaje
q codec tenes instalados

Los últimos K-lite que traen la ultima versión de MPC…
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Entry Level

KamIkazeee

entradas: 59

17:06 25/01/2009

15
Cita Iniciado por leo_lac
Ver Mensaje
Los últimos K-lite que traen la ultima versión de MPC…
Salu2

bueno, ya logre q se me vea perfecto, con el mpc homecinema, la cagada es q en el "output" q está puesto no me deja ponerle subs, para ponerlos tengo q poner otro modo, pero con otros modos se me ve lento o trabado :S

hay alguna forma, algun programa o algo q lo unico q haga sea mostrar subs?
o sea algo tan simple como mostrar un texto en pantalla arriba de todo

Extreme Level

leo_lac

entradas: 2932

17:29 25/01/2009

16
Cita Iniciado por KamIkazeee
Ver Mensaje
bueno, ya logre q se me vea perfecto, con el mpc homecinema, la cagada es q en el "output" q está puesto no me deja ponerle subs, para ponerlos tengo q poner otro modo, pero con otros modos se me ve lento o trabado :S

hay alguna forma, algun programa o algo q lo unico q haga sea mostrar subs?
o sea algo tan simple como mostrar un texto en pantalla arriba de todo

Fijate de ponerle el mismo nombre al archivo .srt (subs) que al video, y dejarlos en la misma carpeta.. por defecto te los va a poner el MPC automaticamente.. fijate..
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Hardcore Extreme Level

yari13

entradas: 10049

05:24 12/02/2009

17

Supongo que el MPC Home Cinema te va a solucionar los problemas…

Hay muchos que se centran en la placa de video y para el HD la VGA no importa. Todos los programas trabajan con el decode en base al micro y no usando por ejemplo la VGA con el Pure VIDEO HD. Es integramente micro. Y en este caso de micro vas sobrado. Si quieren aceleracion por VGA hay que hacer muchos pasos pero siempre es por micro el tema.

Proba y contame

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

08:30 12/02/2009

18
Cita Iniciado por KamIkazeee
Ver Mensaje
bueno, ya logre q se me vea perfecto, con el mpc homecinema, la cagada es q en el "output" q está puesto no me deja ponerle subs, para ponerlos tengo q poner otro modo, pero con otros modos se me ve lento o trabado :S

hay alguna forma, algun programa o algo q lo unico q haga sea mostrar subs?
o sea algo tan simple como mostrar un texto en pantalla arriba de todo

Cuál render estás usando? (VMR7, VMR9, EVR custom, etc. ?) Tenés algún paquete de codecs tenés instalado? Estás usando la versión de 64 bits o de 32 bits del mphc? Cuándo corrés un video, que filtros estás usando? (botón derecho->filters).
Posteate alguna captura, solo con esta info imposible ayudarte.

Cita Iniciado por yari13
Ver Mensaje
Hay muchos que se centran en la placa de video y para el HD la VGA no importa. Todos los programas trabajan con el decode en base al micro y no usando por ejemplo la VGA con el Pure VIDEO HD. Es integramente micro. Y en este caso de micro vas sobrado. Si quieren aceleracion por VGA hay que hacer muchos pasos pero siempre es por micro el tema.

No es todo micro, te quiero ver aplicándole shaders a un video 1080p con una 7600 por ejemplo.
Si lográs aceleración por hard, no necesitás casi micro.
Igual la acelación por hard no es ninguna panacea, no anda ni en la mitad de los casos (1080) (producto que a la mitad ni les importa encodear con un profile compatible y me incluyo) y en los que anda, también sigue teniendo muchísimas veces problemas.
Saludos

Midle End Level

maynat

entradas: 218

13:07 12/02/2009

19

Hasta ahora la mejor opcion para reproducir 1080 que use fue usar el home cinema media player usando como codec el que trae el powerdvd 7

Entry Level

KamIkazeee

entradas: 59

22:35 16/02/2009

20

hola, gracias por las respuestas, pero les cuento q se me solucionó porque terminé comprando una vga (antes tenía integrada)

gracias de todas formas!

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

10:07 22/02/2009

21
Cita Iniciado por Kakarottoo
Ver Mensaje
Te podria pasar mi MPC home cinema y lo usas como yo lo tengo configurado a ver que tal te va . Con aceleracion vc1 dxva (x gpu).
A mi me va bien, en algunos casos tengo que tildar el direct3d a pantalla completa por que sino se cuelga la imagen y sigue el sonido nada mas, es medio raro pero se soluciona asi…

Si yo uso ese programa y anda joya!

Cita Iniciado por KamIkazeee
Ver Mensaje
Gente no doy mas con éste problema, hace banda q busco solución y no encuentro :S.

El problema es que me tironea cada 2 x 3 reproduciendo videos 720p

mi config es:

ecs geforce 7050 m-2
athlon x2 5200
4gb de ram
Vista Ultimate 64

Ya probe con cada codec (desinstalando y poniendo otro), hasta con el coreavc( q segun dicen es el mejor para hd).
tambien con todos los reproductores, en todos pasa lo mismo :S

ah, y para colmo, siento q muy de a veces reproduciendo dvdrips medio q tironea tmb :S

ya probe desactivando los temas visuales de vista, todo sigue igual )=

espero q me ayuden a encontrar una solucion :S

gracias!

Hola! Yo uso el MPCH y anda muy bien! lo tengo configurado así:

En la imagen de abajo fijate que está seleccionado el codec x264. Según la web de nvidia el vídeo que tienes soporta la aceleración por hardware, así que debería funcionar perfectamente.

Hardcore Extreme Level

yari13

entradas: 10049

11:10 22/02/2009

22
Cita Iniciado por traponet
Ver Mensaje
Si yo uso ese programa y anda joya!

Hola! Yo uso el MPCH y anda muy bien! lo tengo configurado así:

En la imagen de abajo fijate que está seleccionado el codec x264. Según la web de nvidia el vídeo que tienes soporta la aceleración por hardware, así que debería funcionar perfectamente.

Perdon que me meta. Yo lo uso hace banda al programa y no tengo dudas de que es el mejor.

Lo que si tengo dudas es en la configuracion.

Al principio habia ledio que la unica forma de tener aceleracion por HARD VGA era mediante Pure Video con el codec que traia el PWR DVD 7.2.

Al parecer no es la uncia forma porque ustedes nunca hablaron de ese codec.

Perdonalmente, habia leido que en SALIDA (primera imagen) lo mejor era EVR Custom, y ahi poner Bilinear Pixel Shader 2.0 en la config de la derecha.

Y lo de filtros internos no habia que tener tildado el Matroska y en la imagen si lo esta.

Alguien que me de una mano? como es bien el tema? graicas

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

14:10 22/02/2009

23

Hola yari! yo lo configure así porque lo vi en alguna web (ahora no me acuerdo donde, que lo pario!) y la verdad es que primero probe dejándolo en default y notaba que el micro, mirando algun video en 1080p estaba al 30 o 40% de uso, y cuando lo configure como les mostre, el micro no pasaba del 7% de uso! entonces lo deje ahi! creo que esta bien….lo único feo de que acelere por hard es el tema de que no podes cargar los subtítulos (en el caso de alguna peli) entonces lo tienes que dejar en la config por defecto, ahí cargas los subtítulos pero se estira la imagen! pero bue…

Cita Iniciado por yari13
Ver Mensaje
Perdon que me meta. Yo lo uso hace banda al programa y no tengo dudas de que es el mejor.

Lo que si tengo dudas es en la configuracion.

Al principio habia ledio que la unica forma de tener aceleracion por HARD VGA era mediante Pure Video con el codec que traia el PWR DVD 7.2.

Al parecer no es la uncia forma porque ustedes nunca hablaron de ese codec.

Perdonalmente, habia leido que en SALIDA (primera imagen) lo mejor era EVR Custom, y ahi poner Bilinear Pixel Shader 2.0 en la config de la derecha.

Y lo de filtros internos no habia que tener tildado el Matroska y en la imagen si lo esta.

Alguien que me de una mano? como es bien el tema? gracias

Si me llego a acordar que web era te la paso, pero no me acuerdo nada ya que fue el año pasado

High End Level

Sayid

entradas: 718

22:48 23/02/2009

24

yo uso el home cinema y todo perfecto, pero en las pelis se me escuchan bajo las voces. por ej estoy escuchadno musica y esucho lo mas bien, con el mismo volumen, pongo una peli y se me escucha re bajo. que puedo tocar?

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

23:17 23/02/2009

25
Cita Iniciado por Sayid
Ver Mensaje
yo uso el home cinema y todo perfecto, pero en las pelis se me escuchan bajo las voces. por ej estoy escuchadno musica y esucho lo mas bien, con el mismo volumen, pongo una peli y se me escucha re bajo. que puedo tocar?

Hola! para incrementar el volumen hace lo siguiente:
Abri el programa, clic en "Ver" vas hasta "Opciones" por último haces clic en "Cambiar audio" ahí te aparece para levantar el volumen. fijate en mi captura de abajo, así te das cuenta mas fácil!!

High End Level

Sayid

entradas: 718

23:25 23/02/2009

26

lo subi todo y sigue igual, se escucha realmente bajo

edit: en realidad no es el volumen, son las voces qe se escuchan muy bajas, demasiadas. capaz tengo el volumen a lo maximo para escuchar bien las voces y de repente hay una explosion y tiembla todo de la dif de sonido

me pueden dar una mano que no escucho nada :P

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

23:14 24/02/2009

27

che que bajón! la verdad ahi no se que decirte voy a ver la web si me acuerdo la paso!

High End Level

Sayid

entradas: 718

00:04 25/02/2009

28

!

quiero escuchar! jaja

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

00:11 25/02/2009

29
Cita Iniciado por Sayid
Ver Mensaje
!

quiero escuchar! jaja

Fijate que codec de audio estás utilizando, capaz le estás subiendo volumen al interno del MPHC y utilizás otro…
Botón derecho sobre la pelí al reproducir y señalá filters.
Posteate una captura en la lista que aparece.
Saludos

High End Level

Sayid

entradas: 718

00:39 25/02/2009

30
Cita Iniciado por Hernán_BsAs
Ver Mensaje
Fijate que codec de audio estás utilizando, capaz le estás subiendo volumen al interno del MPHC y utilizás otro…
Botón derecho sobre la pelí al reproducir y señalá filters.
Posteate una captura en la lista que aparece.
Saludos