Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

(PROBLEMA) No puedo instalar SO

No hay Etiquetas
Entrada
Midle End Level

Luzbelito

entradas: 190

16:20 17/12/2007

1

Problema:
Cuento todo exactamente como pasó, y en orden.

Este problema aparece luego de formatear e instalar un nuevo sistema operativo a mi PC (el Windows XP SP2 Lite). Mi PC no es antigua (-esta es la única info que les podría dar- procesador Intel Core Duo; tiene 512mb de memoria RAM; placa Aceleradora de Video Intel de 256mb), pero al ser el SO más liviano (pesa solo 144mb), me iba a anda más rápido, o por lo menos eso leí y supuse yo.

Todo iba normal, yo ya había formateado la PC anteriormente (la ultima vez debe haber sido unas 12hs antes, y no tuve problemas), o sea que se puede decir que tenía algo de experiencia. Cuando el SO se termina de instalar, se reinicia la PC.
Al iniciar BIOS, me dice que Windows tuvo un problema, como si se hubiera cerrado de manera incorrecta o algo por el estilo, y me da a elegir a iniciar de las siguientes maneras (puede que no este escrito bien, pero
el concepto está):

* Modo seguro
* Modo seguro para red
* Modo seguro para sistema
* La última configuración buena
* Iniciar normalmente

Pues ninguna de las 5 opciones me dejaba ingresar a Windows.

Entonces pensé: al Windows XP SP2 Lite lo grabé mal (aunque me parece raro, porque ya he grabado e instalado SO que vienen en imágenes de CDs) o está dañado.
De todas formas, lo único que yo podía hacer que estaba a mi alcance, era instalar otro SO.
Me decidí por instalarle el Windows 2000 Pro Lite, que ya lo había probado en una PC "un poco" más vieja y funcionó de maravilla. Esta vez, al formatear, la PC tardó mucho más tiempo de lo común, pero en fin, terminó. Pero al copiar todos los archivos de Windows, se reinicia, y está vez, quedaba trabada en BIOS, y como tenía el CD del SO que booteable (el del Windows 2000 Pro Lite), me decía:

* Pulse cualquier tecla para instalar desde CD…..

Y ahí se quedaba, sin seguir para iniciar.

Dado esto me dije: bueno, le voy a poner el que tenía antes de que apareciera el problema.
Este era el Windows XP SP2 uE (Unattended Edition), que me había funcionado muy bien. Entonces, nuevamente iba a formatear. Pero algo que me asombró, fue que anteriormente yo tenía 2 particiones, la C: (de 70gb aprox.; la cual formateaba e instalaba el SO) y la D: (de 90gb aprox.; en donde guardo archivos y documentos que deseo no perder), y ahora estaba la C: (con 160gb); aparentemente se despareció la D: y su contenido paso a la C:. Aún así, seguí, y comencé a formatear.
Tardó mucho, demasiado, pero pensé que se debía a la unión de las dos unidades y a que una de ellas (la D contenía muchos archivos, y algunos de mucho peso.
Pero luego de la copia, se reinició, y el problema persistía.

Ahí me di cuenta que esto estaba fuera de mis escasos conocimientos y mucho ya no podía hacer.

Tengo el Windows XP SP2 original, pero además de que no me gusta, no lo veía como una excepción a este problema como para probar instalarlo.

Pregunta:

Ya aclaré al principio del thread, que no tengo grandes conocimientos en el tema, pero:

* ¿Debo ingresar al SETUP dentro de BIOS y configurar algo? Si es así, ¿Qué cosa(s)?
* Si definitivamente no tengo los conocimientos, ¿la única solución es llamar a alguien más?

MUCHAS GRACIAS.

Extreme Level

gmtherows

Lanus Oeste

entradas: 1468

16:27 17/12/2007

2

Aparentemente es el HD, es muy posible que este dañado o mal particionado. en principio comenzá particionando nuevamente el Disco.

Extreme Level

Actuario

entradas: 1617

16:34 17/12/2007

3

Coincido con la recomendación, testeá el disco, acá a un compañero le pasaba algo similar pero el error se lo tiraba mientras instalaba, que no leía un .cab. Probó varios discos de XP y ninguno andaba. Al final era el disco, lo cambió y no tuvo mas problemas.

Extreme Level

NickOS

entradas: 1137

16:51 17/12/2007

4

particiionalo usando el partition magic por que puede que tengas el mismo problema que yo

off
luzbelito, cristian de burzaco?