Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema instalacion linux en gforce 6200 agp

No hay Etiquetas
Entrada
Midle End Level

elpiojopc

entradas: 225

18:06 18/11/2007

1

Hola, como estan?
aver si alguno me puede ayudar con este tema.
La cosa es que tuve varios s.o. linux y siempre funcionaron bien. El tema es que cuando le agregue la gforce 6200 a mi pc del perfil, dejo de levantar linux. Al principio pense que era un tema que se habia cagado la instalacion y lo borre, pero cuando quiere levantar versiones como ubuntu 7.04 o la 7.10 cuando llega a la parte de carga que se va completando la barra de progreso muere en el tercer cuadrado.
Para probar habilite la placa onboard y cuando entro por ahi levanta joya, instale todo bien pero si pongo la otra no pasa nada, ni siquiera me muestra el live cd para empezar con la instalacion. Intente cargar el driver propietario pero una vez que lo instala pide reiniciar pero sigue sin funcionar.
Espero que me puedan ayudar. Muchas Gracias
Saludos

QUE CON INSTINTO ANIMAL SABES, HAY MUCHAS FIERAS PARA DOMAR, POR ESO MISMO MUEREN DE PIE…!
[SIGPIC][/SIGPIC]

Review Cambio Grasa Siliconada Celeron Skt 478

Hardcore Extreme Level

jack

a

entradas: 6358

20:29 18/11/2007

2
. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Hardcore Extreme Level

jose_073

entradas: 4258

21:16 18/11/2007

3

Instalalo con la onboard, cuando lo tengas en el rigido, ponele la placa y fijate qué pasa.

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Midle End Level

elpiojopc

entradas: 225

09:55 19/11/2007

4

Jack ahi veo el link que me pasaste.
jose, eso es lo que hice. Lo instale con la onboard pero cuando hago el cambiaso no me levanta nada.
voy a seguir probando.
Gracias
Saludos

QUE CON INSTINTO ANIMAL SABES, HAY MUCHAS FIERAS PARA DOMAR, POR ESO MISMO MUEREN DE PIE…!
[SIGPIC][/SIGPIC]

Review Cambio Grasa Siliconada Celeron Skt 478

Midle End Level

elpiojopc

entradas: 225

16:27 24/11/2007

5

Jack el tema que me pasaste para instalar el driver, lo tengo que realizar con la onboard y cuando reinicio cambio de placa? porque con los drivers propietarios instalados desde el menu no me inicia y ni siquiera me entra en el modo cli.
Saludos

QUE CON INSTINTO ANIMAL SABES, HAY MUCHAS FIERAS PARA DOMAR, POR ESO MISMO MUEREN DE PIE…!
[SIGPIC][/SIGPIC]

Review Cambio Grasa Siliconada Celeron Skt 478

Hardcore Extreme Level

jose_073

entradas: 4258

16:32 24/11/2007

6

Si no llegás a la línea de comandos, no es problema de X, si no de BIOS o algo parecido. Podrías contarnos paso a paso que te muestra la computadora cuando la prendés y decís que no funciona? Qué es lo último que ves en pantalla?

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Midle End Level

elpiojopc

entradas: 225

16:38 24/11/2007

7

Cuando la queria instalar con la gforce levantada me completaba hasta el tercer cuadrito de carga con el logo de ubuntu osea sin llegar al sistema x para proceder a la instalacion.
Con la onboard instale todo joya, me meto en la parte de drivers propietarios y me reconoce la gforce, los instalo, me pide reiniciar y ahi hago el cambio de placa.
Despues del cambio y reiniciando me da la opcion de iniciar linux y win xp como lo tengo configurado, elijo linux y ahi empieza a cargar pero nunca sale del modo dos. osea empieza a tirar miles de lineas pero no dicen errores, se ve que va cargando modulos pero al llegar al tema placa muere, se queda el cursor titilando y el hd sin procesar por el tiempo que lo deje.

aclaro que nunca llego a que me deje loguearme en el modo cli.

QUE CON INSTINTO ANIMAL SABES, HAY MUCHAS FIERAS PARA DOMAR, POR ESO MISMO MUEREN DE PIE…!
[SIGPIC][/SIGPIC]

Review Cambio Grasa Siliconada Celeron Skt 478

Midle End Level

zoe08

entradas: 108

12:21 27/11/2007

8

cuando se te cuelga intentaste apretar ctrl+alt+F1 o F2 si te gusta, y logeate como root, entrar al xorg.conf creo ke era asi si no me ekivoco, y fijate dice en la seccion device en driver, creo ke tiene ke decir nv para ke te levante.
Pero igual una vez ke estes logeado como root pone este comando dpkg-reconfigure xserver-xorg y reconfigura tu X. Primero trata de ke levante el X con tu placa, despues pasame a instalar los drivers y la aceleracion. Saludos y suerte

Archlinux

Midle End Level

elpiojopc

entradas: 225

12:35 27/11/2007

9

Voy a probar eso cuando pueda, pero el tema es que directamente no llega a iniciar el modo cli.
Pruebo y aviso
Saludos y gracias

QUE CON INSTINTO ANIMAL SABES, HAY MUCHAS FIERAS PARA DOMAR, POR ESO MISMO MUEREN DE PIE…!
[SIGPIC][/SIGPIC]

Review Cambio Grasa Siliconada Celeron Skt 478

Midle End Level

zoe08

entradas: 108

13:44 27/11/2007

10

es raro ke no te deje iniciar sin enterno grafico. Si no va fijate de conseguirte algun live cd y modica el xserver a alguno ke tengas ahi, o trata de cambiar el device driver el nvidia o lo ke diga por nv. Tendria ke iniciar, si no, sera q esta dañado el hardware? Saludos y mucha suerte

Archlinux

Midle End Level

elpiojopc

entradas: 225

14:11 01/12/2007

11

Zoe, el tema es asi. Cuando meto el live cd para que levante con la gforce me llega hasta la parte que empieza a cargar la barra naranja pero ahi completa hasta el 3 cuadrado y muere. No sigue procesando nada. Es raro porque en la pagina oficial dice que la soporta pero por lo menos deberia iniciar como placa generica y cuando le cargo los drivers tendria que mejorar pero de una no la levanta.
Alguno le paso esto ya?
Gracias por las respuestas.
Voy a seguir investigando.

Problema de hard no es, osea no esta dañado porque es la misma placa que estoy usando ahora en xp y la que uso para juegos.

QUE CON INSTINTO ANIMAL SABES, HAY MUCHAS FIERAS PARA DOMAR, POR ESO MISMO MUEREN DE PIE…!
[SIGPIC][/SIGPIC]

Review Cambio Grasa Siliconada Celeron Skt 478

Midle End Level

zoe08

entradas: 108

11:22 04/12/2007

12

la verdad no se me ocurre nada mas, si me decis ke se te tilda al inicar el ubuntu, y con el live cd tambien se te cuelga(creo ke dijiste eso), conseguite otro cd y reinstala ubuntu, no se ke ocurre nada mas. Con el dpkg reconfigure estas reconfigurando el X. Bueno saludo y mucha suerte

Archlinux